Jump to content

Telefon nie działa | nie włącza się system tylko logo miui


Recommended Posts

WITAM 

Telefon mi note 10 lite

Na telefonie wgrałem twrp(TWRP 3.4 .0-14 Unofficial by mauronofrio) a następnie xiaomi.eu (miui 12 Stable)wszystko poszło ok(na mi 9t pro zadziałało i mam xiaomi eu a  na mi note 10 zrobiłem wszystko tak samo i nie poszło) po wyjściu z twrp i uruchomieniu systemu telefon zawiesił się na logo miui i nie uruchamia się. Proszę o pomoc jak przywrócić go do globala.

Mam odblokowany bootloader 

Edit:

TWRP przestało działać nie może zamontować jakies pamięci i się ciągle resetuje (ponowne wgranie twrp nie pomogło i starszej wersji też nie)

Na Mi flash wyskakuje błąd 

I nie działa 

Edited by aanonimowy48
Link to post
Share on other sites
16 minut temu, frrancuz napisał:

1. W twrp zrób factory reset, nie wipe data. Rom wgraj z pendrive bo po tym telefon pusty.

2. MiFlash wgra ci czysty rom. Wejdź w fastboot i wgraj. 

1.Zrobiłem factory reset i wgrałem ROM z pendrive i telefon zatrzymał się na logo miui 

2.Nie działa error

Edited by aanonimowy48
Link to post
Share on other sites

Jaki rom wgrywales przez twrp? Podaj link. Albo podałeś zła nazwę telefonu, albo coś grubiej namieszałeś. Jest 10lite, 10lite5g, 10liteZoom. Każdy ma swój rom, inny.

Antirollback to blokada przed wgraniem starej wersji, pod adresem który podałem są najnowsze. Nie powinno pokazywać błędu. 

Edited by frrancuz
Link to post
Share on other sites
4 minuty temu, frrancuz napisał:

Jaki rom wgrywales przez twrp? Podaj link. Albo podałeś zła nazwę telefonu, albo coś grubiej namieszałeś. Jest 10lite, 10lite5g, 10liteZoom. Każdy ma swój rom, inny.

Antirollback to blokada przed wgraniem starej wersji, pod adresem który podałem są najnowsze. Nie powinno pokazywać błędu. 

Model telefonu to mi note 10 lite 

ROM brałem z tego (na początku jak robiłem przez twrp )

https://sourceforge.net/projects/xiaomi-eu-multilang-miui-roms/files/xiaomi.eu/MIUI-STABLE-RELEASES/MIUIv12/xiaomi.eu_multi_MINote10LITE_V12.0.3.0.QFNMIXM_v12-10.zip/download

Link to post
Share on other sites
4 minuty temu, frrancuz napisał:

Pobierałeś (pod fastboot) global 12.0.3? Czy eea?

Fastboot global  i chciałem zrobić przez mi flash 

A i na trwp  wyskakuje błąd że nie można zamontować pamięci odm

Edited by aanonimowy48
Link to post
Share on other sites
1 minutę temu, frrancuz napisał:

To może napisz co pomogło? Chyba że jednak sprzedany uszkodzony :,-)

Wystarczyło w stawić wszystkie pliki (mi flash i rom)do dysku c/

A i tak zainstalowało z błędem chcekpoint

Tylko teraz nie mam certyfikacji Play protect

 

 

Edited by aanonimowy48
  • Thanks 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...