Jump to content

Mi10 wyłączanie się wielu aplikacji po instalacji v12.2.2.0


Recommended Posts

Na odblokowanym Mi10 z polskiej dystrybucji zainstalowałem najpierw xiaomi.eu_multi_MI10_V11.0.25.0, gdzie wszystko działało jak należy. Później automatyczna aktualizacja do MIUI12.2.2, gdzie także na początku wszystko działało dobrze. Jednak po zainstalowaniu wielu aplikacji, system zaczął się dziwnie zachowywać. Pewne aplikacje działały poprawnie a część po uruchomieniu od razu się wyłączały np. aparat, Google Maps, nagrywanie obrazu, Xiaomi Home. Zrobiłem więc Ustawienia fabryczne (Wymaż wszystkie dane), a następnie z nowym TWRP zainstalowałem z Recovery xiaomi.eu_multi_MI10_V12.2.2.0

Znowu na początku wszystko działało poprawnie, ale teraz znowu pewne aplikacje się wyłączają od razu. Jest to bardzo dziwne. Zauważyłem że zjawisko to nastąpiło po włączeniu opcji Klonowanie aplikacji. Dodatkowo pomimo, że mam 128GB i zajętych 25GB to nie mogę przeprowadzić aktualizacji w Google Play czy zainstalować nowych aplikacji, mam komunikat błędu o tym bym odinstalował aplikacje ze względu na niewystarczającą pamięć. Google Maps jak i inne aplikacje od razu się wyłączają, a część działa normalnie np. Chrome.

Czy wiecie co może to powodować tę sytuację? Albo jak to rozwiązać? Telefon jest obecnie no praktycznie nie do użytku.

Link to post
Share on other sites

Nie przenoszę apek czy plików z żadnej instalacji. Zaktualizowałem Mi10 do V12.2.7.0, wraz z nowym TWRP-3.4.2B. Przed instalacją robiłem też Format Data.

Po świeżej instalacji wszystko działa jak należy, ale gdy zainstaluje sobie większość moich aplikacji Google Play nagle prosi o odinstalowanie by zwolnić miejsce. Zauważyłem jedną z poważniejszych czynności przed powstawaniem problemu jest włączenie w Klonowanie aplikacji (dwóch apek), ale specjalnie sprawdziłem zaraz po sklonowaniu czy problem powstał i nie. Pojawił się dopiero po jakimś czasie. Problem stale występuje, teraz także pojawia się informacja "Zmiana magazynu wymiennego w toku".

Jakieś pomysły co zrobić? Nawet przed instalacją?

2021-01-01_MI10_Zmiana_magazynu_wymiennego_w_toku.jpg

Link to post
Share on other sites

Jeśli to prawda z tym klonowaniem, to kompletnie nie widzę sensu korzystania ze stable, skoro od kilku bet wszystko działa jak powinno.

Mam klony na ostatniej becie (20.12.29) i brak w/w objawów.

Link to post
Share on other sites
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...