OutSideR

brak mozliwosci kalibracji czujnika zblizeniowego, brak factory mode

Recommended Posts

witam, jaka jest kombinacja do wejscia w ten tryb na miui6 ? kod *#*#miui#*#* czy jakos tak nie dziala a walnal po aktualizacji do v6 czujnik zblizeniowy i wlacza mi rozmowy jak niezablokowany recznie przeze mnie w kieszeni, powoli mnie trafia z tym telefonem juz...

Share this post


Link to post
Share on other sites

Engineering Mode *#*#64663#*#*
Software info *#*#4636#*#*
 

Edited by fredek

Share this post


Link to post
Share on other sites

Klikaj w cyfry pod którymi znajdują się dane literki.

I tak dla *#*#miui#*#* jest *#*#6484#*#*

Share this post


Link to post
Share on other sites

Temat wątku jest zbyt krótki, lub niedosadnie opisuje poruszany problem.

Popraw proszę temat, w przeciwnym wypadku wątek zostanie przeniesiony do kosza.

Share this post


Link to post
Share on other sites

możesz próbować wejść przez ustawienia -> informacje o telefonie i 5 razy kliknąć na wersja jądra. Dodam od siebie że miałem ten sam problem i nie wszedłem w te opcje diagnostyczne. Po powrocie na v5 czujnik działa i kody serwisowe też.

Edited by s4kron

Share this post


Link to post
Share on other sites

możesz próbować wejść przez ustawienia -> informacje o telefonie i 5 razy kliknąć na wersja jądra. Dodam od siebie że miałem ten sam problem i nie wszedłem w te opcje diagnostyczne. Po powrocie na v5 czujnik działa i kody serwisowe też.

 

dzieki wielkie, cos jest skopane bo w te opcje nie wchodzi wcale, pomimo ze po 5 kliknieciach jest napis uruchamianie diagnostyki, poczekam jeszcze na jutrzejsza wersje

Temat wątku jest zbyt krótki, lub niedosadnie opisuje poruszany problem.

Popraw proszę temat, w przeciwnym wypadku wątek zostanie przeniesiony do kosza.

 

sorki ale nie umiem akurat naglowku watku zmienic, mozesz to poprawic na "brak mozliwosci kalibracji czujnika zblizeniowego, brak factory mode"

 

//Z25: jak klikniesz Edytuj przy poście to potem dajesz Użyj pełnego edytora i tam możesz zmienić

Share this post


Link to post
Share on other sites

Jeżeli Ci to pomoże to właśnie ponownie wróciłem na v6 i czujnik działa poprawnie, kody serwisowe nie działaja, nie działają również na romie 5.4.10

Share this post


Link to post
Share on other sites

dobra ale jak mam zaznaczona opcje zapobiegania w kieszeni, to po zakryciu czujnia zero reakcji, a na miui v5 od razu info ze blokada aktywna

Share this post


Link to post
Share on other sites

dobra ale jak mam zaznaczona opcje zapobiegania w kieszeni, to po zakryciu czujnia zero reakcji, a na miui v5 od razu info ze blokada aktywna

Share this post


Link to post
Share on other sites

ok juz do zamkniecia, dziala inaczej niz na v5 stad moje pretensje :D na v5 jak zakrylem czujnik to od razu mi ekran blokowalo, a tutaj dziala to na zasadzie ze gdy ekran juz jest zablokowany a zaslonie czujnik to nie odblokuje sie on, ot cala filozofia hyh zamykamy

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.