Jump to content

TVN Player - problem parsowania


Paraglobularna
 Share

Recommended Posts

Hej

Mam apke tvn player tę z wyciętymi reklamami, chodziła przez rok do dzis, Kiedy właczam wyskakuje bład "problem z parsowaniem playlisty".

Nie pomaga wyczyszczenie cache, ani odinstalowanie apki i ponowna istalacja. W ustawieniach nic nie zmieniałam, ani nie aktualizowałam systemu. Czy to moze być bład po ich stronie ? (jakies prace) czy u mnie coś się skaszanilo :( Moja apka to 1.0.38 bez reklam.

 

 

Edited by Paraglobularna
Link to comment
Share on other sites

3 godziny temu, jankoo napisał:

Też 1.0.38

Na dysku Google linkowanym na tym forum jest 1.0.82. Spróbuję w wolnej chwili.

ale także z wyciętymi reklamami ?

Jesli tak i zadziała podlinkuj proszę. Na innych forach czytam, że także od paru dni mają z tym problem zatem można wykluczyć że to wina androida itp bo na różnych wersjach to mają. Raczej apka została odcięta (być może rozpoznana jako spatchowana). Jakby ktoś miał nowszą wersję bez reklam i działającą prosimy o linki :)

Edited by Paraglobularna
Link to comment
Share on other sites

Ale w oryginalnym sa reklamy, nawet jeśli działa jest zbyteczny, oglądałam właśnie programy na boxie z odtworzenia aby w telewizji darowac sobie stek reklam bezsensownych :( Czytał ktoś na innych forach gdzie przesiadują magicy czy da się to ominąć ?

 

Oryginalny z reklamami działa bo właśnie sprwdziłam. Ale te wkur... reklamy są nie do zniesienia.

Edited by Paraglobularna
Link to comment
Share on other sites

Działa oryginał. Odinstalowałam apke paczowaną, zainstalowałam przez sklep play w boxie i....troche dziwna sprawa. Oglądam jeden odcinek od 25 minut i żadne reklama nie wyskoczyła...dziwne :) Skonczyłam oglądać cały odcinek i nie wiem dlaczego reklama sie nie pojawiła, a apka z oficjalnego sklepu przez boxa. dziwne.

 

Edyta: Reklamy nie pojawiły sie na odcinku ktory emituje TTV (googlebox), kiedy właczyłam Top Model reklamy juz są :(

Edited by Paraglobularna
Link to comment
Share on other sites

Sprawdzę wieczorem czy u mnie działa, ale skoro u Ciebie to i u mnie powinno. To fakt dziwne, nowsze wersja 1.038 nie działa a starsza tak :)

W nowszych wersjach lepiej przewija sie materiał przód /tył, w starej trzeba najpierw najechac na klawisz przewijania i dopiero.

Edited by Paraglobularna
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...