Jump to content

Problem z połączeniem przez kabel usb


Recommended Posts

Witam. Problem załączony na filmie. Podczas próby podpięcia telefonu do laptopa przez kabel USB połączenie jest co chwilę zrywane, telefon się tylko ładuje ale nie ma możliwości przesyłu danych. Sprawdzane na dwóch kablach oryginalnym i z Ikei. Porty w laptopie ok bo pendrive działa i można przesyłać pliki i w jedną i drugą stronę. Tak samo inny telefon w tym przypadku iPhone (bo innego androida nie mam żeby sprawdzić) łączy się normalnie. Co najśmieszniejsze na stacjonarnym pc wszystko jest w jak najlepszym porządku. Gdzie szukać przyczyny bo już kompletnie zgłupiałem. Aktualnie radzę sobie poprzez aplikację ShareMe ale zależy mi na tradycyjnej metodzie bo jest o wiele szybciej i wygodniej.

Link to post
Share on other sites
7 godzin temu, zielarzowy napisał:

AMD

Jeśli masz procek AMD starszej generacji, to może stanowić problem. Na nowych Ryzenach nie ma problemów.

Sprawdziłbym jednak jeszcze na innych kablach.

Link to post
Share on other sites
4 godziny temu, mrosi napisał:

Jeśli masz procek AMD starszej generacji, to może stanowić problem. Na nowych Ryzenach nie ma problemów.

Sprawdziłbym jednak jeszcze na innych kablach.

Mam AMD Ryzen 5 a lapek ma jakiś miesiąc. Dokładny model to Asus TUF Gaming FX505DT

Edited by zielarzowy
Link to post
Share on other sites
27 minut temu, zielarzowy napisał:

Mam AMD Ryzen 5 a lapek ma jakiś miesiąc. Dokładny model to Asus TUF Gaming FX505DT

Próbowałeś z innymi przewodami? Mam lapka z Ryzenem 3500 i nie mam problemów...

Link to post
Share on other sites
2 minuty temu, zielarzowy napisał:

tak próbowałem na ori kablu którego użyłem jedynie raz do ładowania po zakupie telefonu oraz na kablu z ikei na obu to samo

Inne porty USB w laptopie...?

Spróbuj jeszcze resetu całkowitego telefonu. Tylko skopiuj wcześniej dane z telefonu, nawet na inny komputer.

Jeśli nie przyniesie to efektu, to pewnie masz uwalone gniazdo w telefonie.

Link to post
Share on other sites

Przy uwalonym porcie w fonie nie byłoby również komunikacji z blaszakiem.
Najwidoczniej problem jest w dogadaniu się AMD z Xiaomi, może jakieś dodatkowe sterowniki by pomogły.
U mnie na ryzenie 3800 też nie chciał gadać, W końcu zaskoczył po jakiejś paczce sterowników.

Wysłane z mojego Redmi Note 8 Pro przy użyciu Tapatalka

Link to post
Share on other sites
56 minut temu, zielarzowy napisał:

tak próbowałem na ori kablu

Prawdopodobnie problem ze sterownikami USB, może trzeba aktualizować, albo reinstalować. Może jakieś nowsze chipset driver's są od AMD. Niestety Ryzeny miewają problemy z USB.

Link to post
Share on other sites
Dnia 3.10.2020 o 05:18, Netoper napisał:

Dograłeś sterowniki? 9 jest na snapie, 8 na MTK.

Wysłane z mojego Redmi Note 8 Pro przy użyciu Tapatalka
 

https://forum.xda-developers.com/elephone-m2/windows-10-mtk-vcom-usb-drivers-32-64-t3267033 zrobiłem tak jak w tym temacie niestety nie pomogło. Podlinkujesz może skąd moge ściągnąć inne ?

Link to post
Share on other sites

Kurcze nie pomogę bo z 5? 6? sztuk ściągałem i któreś zaskoczyły a z rozpędu instalki wywaliłem. Szukałem w google pod hasłem "sterowniki rn8pro AMD" na XDA też byłem ale nie pamiętam które mi pomogły, w maju z tym walczyłem.

Wysłane z mojego Redmi Note 8 Pro przy użyciu Tapatalka

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...