Jump to content

Xiaomi Mi Note 10 Lite - MIUI 12 Polska / Xiaomi.eu stabilne - 12.0.2.0.QFNMIXM - Android 10


Recommended Posts

Rozumiem. Będę obserwował, czy u mnie dzieje się podobnie.
Na razie zauważyłem odrobinę większy smaczek na baterię, ale może to złudne wrażenie (przez config aplikacji itp), przeszedłem na v12 po pełnym wipe.


Wysłane z mojego Mi Note 10 Lite przy użyciu Tapatalka

Link to post
Share on other sites

Na tą chwilę zauważyłem błąd z "długim zrzutem" ekranu. Obraz nie tworzy się poprawnie. Przynajmniej tak mam tworząc długi zrzut w przeglądarce Opera.
Błąd jest mi znany jeszcze z wydania v11 dla modelu MI6 - tam mam to samo.

Wysłane z mojego Mi Note 10 Lite przy użyciu Tapatalka

Link to post
Share on other sites

ja z kolei mialem gigantyczny problem.

jak wrzucilem TWRP to wyskakiwal blad metadata i po instalacji ROM'u wisiał na logo MIUI, nie chciał się załadować system. skonczylo sie nad wrzuceniu przez fastboota oryginalnego globala (xiaomi.eu przez fastboota nie działał) 

Link to post
Share on other sites

@TLH ,

https://xiaomi.eu/community/threads/guide-mi-note-10-lite-flashing-custom-rom-and-installing-magisk.56180/

 

Musi ruszyć default_smile.png

Ja wgrywałem, ale bez modułu Magiska, bo mi nie jest potrzebny. Wszystko sprawnie, bez żadnych problemów. Oczywiście wcześniej odblokuj sobie BL.

 

Wysłane z mojego Mi Note 10 Lite przy użyciu Tapatalka

 

 

 

 

Link to post
Share on other sites

Nie startuje wisi na logo miui, wszystko robione według poradnika .

 

Dnia 11.10.2020 o 19:05, needlehole napisał:

ja z kolei mialem gigantyczny problem.

jak wrzucilem TWRP to wyskakiwal blad metadata i po instalacji ROM'u wisiał na logo MIUI, nie chciał się załadować system. skonczylo sie nad wrzuceniu przez fastboota oryginalnego globala (xiaomi.eu przez fastboota nie działał) 

Jak go rozwiązałeś?

Edited by TLH
Link to post
Share on other sites

Nie korzystam z Google Pay, więc nie sprawdzę
Ale z tego co chyba się orientuję, musi być Magisk, żeby ukryć ingerencję w BL itp itd. Wnioskuję tak, choćby po głupiej aplikacji MC Donalds, która też nie działa na telefonach z odblokowanym bootloaderem.

Wysłane z mojego Mi Note 10 Lite przy użyciu Tapatalka

  • Like 1
Link to post
Share on other sites

@Orjon , To od czego zależy "safetynet"?
Ja poza wgraniem xiaomi.eu nie ingerowałen w nic, jak Magisk, root itp itd. A aplikacja mimo wszystko nie odpala?!

Wysłane z mojego Mi Note 10 Lite przy użyciu Tapatalka

Link to post
Share on other sites

Safetynet zależy teraz nie tylko od fingerprintu i poprawek bezpieczeństwa (z którymi dawaliśmy jeszcze radę) ale też od stopnia zabezpieczeń hardware, które jest nie do obejścia. Sprawdź, czy w ogóle przechodzi Safetyneta normalnie. Szczegóły https://www.thecustomdroid.com/android-safetynet-hardware-attestation/

Masz jakiś plik z nazwą Magisk na telefonie? To go wywal albo zmień nazwę, bo apka też to sprawdza. U mnie problem był właśnie z tym.

  • Like 1
Link to post
Share on other sites

W wolnej chwili zerknę, jak napisałeś.
Ale niczego świadomie nie mam o takiej nazwie. Xiaomi.eu wjechało po pełnym wipe przez fastboot v11 >> potem v12. Jeśli jakiekolwiek pliki gdzieś były/są to od innych zainstalowanych app, albo jakimś dziwnym trafem siedzą w ROM (ale nie wiem czy to w ogóle możliwe).

Wysłane z mojego Mi Note 10 Lite przy użyciu Tapatalka

Link to post
Share on other sites

Moje pytanie brzmi jaka wersję telefonów mieliście Global czy EEA? Wydaje mi się że problemy są z wersją EEA żeby wgrać miui polska. Pierwszy raz mam problem z telefonem że niechce startować. Wszystko sie wgrywa nie wyrzuca błędów ale stoi na logo miui lub migaja 3 kropki na v11 i tak 30 minut i nic.

Link to post
Share on other sites
Dnia 15.10.2020 o 18:34, TLH napisał:

Jak go rozwiązałeś?

nie rozwiazałem, dałem sobie spokoj i wrzucilem z powrotem globala z fastboota. był problem, ze system sie ladowal ale stal na logo MIUI. nawet wejscie w recovery dawalo recovery TWRP a powinno stockowe, bo sie nadpisuje przy starcie systemu. czytalem tez, ze jesli jest problem ze staniem na MIUI to od razu po instalacji trzeba wejsc w stockowe recovery i  zrobic wipe, ale ja w takie wejsc juz nie moglem... 

Link to post
Share on other sites
  • 1 month later...

Pytanie może trochę 'dziwne', ale nie znalazłem nigdzie rozwiązania, a mianowicie pracuje na co dzień na linuxie.
Zainstalowałem sobie wydawać by się mogło wszystko co potrzeba:"

sudo apt-get install android-tools-adb android-tools-fastboot

przy podłączeniu włączonego telefonu i wydaniu komendy adb devices otrzymuje:

adb devices
List of devices attached
d19b3a1c	device

więc urządzenie jest widziane w systemie.

Wyłączam telefon i wchodzę w tryb 'króliczka' jak ja go nazywam, i po wydaniu komendy lsb otrzymuje:

lsusb
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 003: ID 13d3:3496 IMC Networks 
Bus 001 Device 012: ID 18d1:d00d Google Inc. Android
Bus 001 Device 002: ID 13d3:5a01 IMC Networks USB2.0 VGA UVC WebCam
Bus 001 Device 004: ID 1038:1824 SteelSeries ApS SteelSeries Rival 3
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

jak widać Device 012 to mój telefon, ale kiedy znowu wydam polecenie adb devices, to: 

adb devices
List of devices attached

i tyle, jakaś sugestia?

 

edt: tryb debugowania USB włączony

Edited by chomiczek
Link to post
Share on other sites
9 godzin temu, chomiczek napisał:

jak widać Device 012 to mój telefon, ale kiedy znowu wydam polecenie adb devices, to: 

Tryb "króliczka" to tryb fastboot. Musisz wpisać fastboot devices.

Link to post
Share on other sites

Nigdy nie sądziłem, że to powiem, ale po dwóch tygodniach użytkowania zaczynają mi pasować te apki od google i mocno zastanawiam się nad odblokowaniem BL.

Może mi ktoś powiedzieć lub podesłać linka jakie są różnice na tym konkretnym telefonie między globalem a xiaomi.eu?

Co więcej mogę zrobić konkretnie na Mi Note 10 Lite na tym drugim czego nie mogę zrobić na pierwszym?

 

 

 

 

 

Link to post
Share on other sites

Udało się ogarnąć, jednak pojawił się inny problem, a mianowicie płatności googlepay i ctsprofile: false ;/

komuś udało się to ogarnąć na 12.0.3? Poprawki, które są dostępne dotyczą 12.0.2 i u mnie albo nie działają albo w zły sposób je włączam :/

Link to post
Share on other sites
1 godzinę temu, chomiczek napisał:

Udało się ogarnąć, jednak pojawił się inny problem, a mianowicie płatności googlepay i ctsprofile: false ;/

komuś udało się to ogarnąć na 12.0.3? Poprawki, które są dostępne dotyczą 12.0.2 i u mnie albo nie działają albo w zły sposób je włączam :/

https://forum.xda-developers.com/t/fix-device-is-not-certified-google-pay-on-xiaomi-eu-miui-12.4159673/

U mnie działa.

Link to post
Share on other sites

@innyreader robiłem zgodnie z tą instrukcją i podczas instalacji SafetySpoofer otrzymuje:

- Device platform: arm64-v8a
- Coping image to cache
- Unpacking boot image
! Installation failed
! Unsupported/Unknow image format

Instaluje bezpośrednio z pliku ZIP
 

EDT: teraz widzę jedną rzecz (plik w załączeniu), czy ja nie mam zainstalowanego Magisk??

aaaa.jpg

Edited by chomiczek
dodano załącznik
Link to post
Share on other sites

Witam. Męczę się od kilku dni a potrzebuję sprawny odblokowany telefon. Próbuję z eu rom oraz global rom i co chwilę jak nie bootloop to fastboot bez możliwości normalnego uruchomienia telefonu albo udane wgranie twrp i bootlop. Zakończyłem na wgraniu global fastboot rom przez miflash aby móc używać telefonu. Po tym próbując wgrać twrp przez adb pod koniec instalacji wyskakuje mi:

downloading 'boot.img'...
OKAY [ 0.890s]
booting...
FAILED (remote: Failed to load/authenticate boot image: Load Error)

Po czym telefon uruchamia się tylko w fastboot mode (restart normalny lub power+ vol+   zawsze włącza fastboot). Jak to obejść? Wgrać eu rom przez miflash a potem twrp przed adb (wcześniej korzystałem z instrukcji na oficjalnym mi forum).

Edited by ruffpl
Link to post
Share on other sites
  • 1 month later...
Dnia 18.01.2021 o 12:18, mickeey_mau5 napisał:

Jak u Was sytuacja po ostatnich aktualizacjach Magiska? Wysypało mi się Google Pay, Revolut i ogólnie jakieś problemy z internetem po LTE. 

Na xda w temacie magiska jest dostępna latka safetynet, która rozwiązuje opisane problemy.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...