Jump to content

Nowy odkurzacz Xiaomi Mop Pro nie laczy sie z Wi-Fi (3. Krok)


Recommended Posts

  • Replies 78
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

chmura eu lezy, czekamy az w chinach sie obudza i naprawia.

U mnie również nie działa. Od godziny 17 walczyłam. Wczoraj i dzisiaj rano wszystko śmigało. Odkurzacz już spakowałam do wysłania na gwarancję jutro sprawdzę i się przekonam czy jednak wszystko śmiga

działa już odkurzacz

Posted Images

  • 3 weeks later...

Dzień dobry, co się dzieje z aplikacjami Xiaomi? Od roku posiadam odkurzacz roborock s6, prawie wszystko było przez ten czas ok a dzisiaj nie mogę odkurzac. Robot nie łączy z wifi, wywala na 3 kroku. Reset wifi, robota, routera nic nie daje. Wyłączam dane komórkowe, wyłączam pasmo w 5ghz w routerze i dalej ćma. O co chodzi? To są jakieś globalne problemy czy o co chodzi. Jeżeli tak to przydała by się jakas informacja. Jeszcze chwila i pójdę po mlot bo nie wytrzymam. 

Link to post
Share on other sites
  • 2 weeks later...

dzień dobry

mam problem z parowaniem robota Xiaomi Mi Robot Vacuum-Mop 2 Pro. Już siedzę 3H i nic

po zainstalowaniu aplikacji (lokalizacja Polska / Chińsa/US - nic nie zmienia)

a następnie próby dodania urządzenia - po jego znalezeniu nie prosi mnie w ogole o podanie hasła do wifi - czemu ?

były modifikacje sieci, resetowania itd

Edited by gosia_j87
na
  • Like 1
Link to post
Share on other sites

Witam 

miałem też problem z 3 etapem, łączenie odkurzacza z Routerem, 

dwa urządzenia Xiaomi MOP dwie różne lokalizacje , ten sam problem, jedyne co łączyło te dwa przypadki jedno konto. 

po wypróbowaniu wszystkiego co znalazłem w necie, założyłem nowe konto na nowym adresie mail. 

poszło.... działa , śmiga jak ta lala. 

Link to post
Share on other sites

Witam ja miałem również podobny problem z połączenie. W moim przypadku pomogła zmiana nazwy sieci tzn. zamienienie dużych liter na małe np. Dom na dom i zmiana hasła z samych cyfr na kombinacje małych liter i cyfr np. 0123456 na dom12.

Link to post
Share on other sites
  • 3 weeks later...

Czołem. Przeczytałem uważnie wątek. Nie mam co prawda problemu z łączeniem, z którymś z kroków. Odkurzacz się niby łączy, z netem, ale po kliknięciu w przycisk "zaczynamy" niczego nie widać. SSID sieci nie ma ani polskich diakrytyków, ani spacji, ani znaków specjalnych, hasło ma jedynie duże litery, małe litery i cyfry. Przeinstalowywałem aplikację Xiaomi Home, resetowałem odkurzacz do ustawień fabrycznych naciskając powrót do bazy dłużej, potem jeszcze raz ten sam przytrzymywałem, ustawienia się niby resetują, w pierwszym kroku konfiguracji w aplikacji odkurzacz jest widziany, jako "odkurzacz z mopem mi robot P", w drugim wybieram sieć moją domową, w następnym każe mi wybrać jego sieć Vacuum coś tam, wysyła wiadomość na urządzenie, każe wybrać pomieszczenie - wybieram, proponuje zmianę nazwy odkurzacza - nie zmieniam, potem jest krok, w którym w prawym dolnym rogu jest przycisk "Zaczynamy" i po jego naciśnięciu kreator się kończy, ale niczego nie widać i odkurzaczem nie można sterować. Proszę o jakieś wskazówki, bo do przedwczoraj działał, ale po odpaleniu w sobotę aplikacji był niejako w trybie offline i nie mogę sobie z odkurzaczem poradzić do dziś. Będę bardzo zobowiązany! Pozdrawiam - Piotrek.

Link to post
Share on other sites
2 godziny temu, pjetia napisał:

Czołem. Przeczytałem uważnie wątek. Nie mam co prawda problemu z łączeniem, z którymś z kroków. Odkurzacz się niby łączy, z netem, ale po kliknięciu w przycisk "zaczynamy" niczego nie widać. SSID sieci nie ma ani polskich diakrytyków, ani spacji, ani znaków specjalnych, hasło ma jedynie duże litery, małe litery i cyfry. Przeinstalowywałem aplikację Xiaomi Home, resetowałem odkurzacz do ustawień fabrycznych naciskając powrót do bazy dłużej, potem jeszcze raz ten sam przytrzymywałem, ustawienia się niby resetują, w pierwszym kroku konfiguracji w aplikacji odkurzacz jest widziany, jako "odkurzacz z mopem mi robot P", w drugim wybieram sieć moją domową, w następnym każe mi wybrać jego sieć Vacuum coś tam, wysyła wiadomość na urządzenie, każe wybrać pomieszczenie - wybieram, proponuje zmianę nazwy odkurzacza - nie zmieniam, potem jest krok, w którym w prawym dolnym rogu jest przycisk "Zaczynamy" i po jego naciśnięciu kreator się kończy, ale niczego nie widać i odkurzaczem nie można sterować. Proszę o jakieś wskazówki, bo do przedwczoraj działał, ale po odpaleniu w sobotę aplikacji był niejako w trybie offline i nie mogę sobie z odkurzaczem poradzić do dziś. Będę bardzo zobowiązany! Pozdrawiam - Piotrek.

Już działa. Ale ile trzeba przy tym zachodu, to ludzkie pojęcie przechodzi! Musiałem przywrócić router do ustawień fabrycznych, poustawiać sieć bezprzewodową dając jej dokładnie tę samą nazwę co miała, hasło też, odinstalowałem aplikację Revo Uninstaller'em Mobile, zainstalowałem aplikację ponownie i poszło po pierwszej konfiguracji od strzała. Ciekaw jestem, czy inne odkurzacze z serii Xiaomi Vacuum nie wiem, na przykład s9 też takie problemy mają z parowaniem... No nic. Sorki za zaśmiecanie., sprawa rozwiązana. Pozdrawiam.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...