Jump to content

Nowy odkurzacz Xiaomi Mop Pro nie laczy sie z Wi-Fi (3. Krok)


Recommended Posts

Witam, 

dzisiaj dostarczono mi odkurzacz Xiaomi Vacuum Mop Pro.

Próbuje od 3 godzin go sparować ale nie daje rady.

Odkurzacz łączy się z Telefonem, przekazuje wiadomość do odkurzacza ale w ostatnim kroku jest problem czyli łączenie z siecią wifi. Wyskakuje błąd: Przekroczono czas połączenia z siecią 

Próbowałem: 

Łączyć się z innego telefonu

Resetowanie telefonów jak i rutera.

I nic... nie wiem co jeszcze mogę zrobić. 

 

Link to post
Share on other sites
  • Replies 82
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

chmura eu lezy, czekamy az w chinach sie obudza i naprawia.

U mnie również nie działa. Od godziny 17 walczyłam. Wczoraj i dzisiaj rano wszystko śmigało. Odkurzacz już spakowałam do wysłania na gwarancję jutro sprawdzę i się przekonam czy jednak wszystko śmiga

działa już odkurzacz

Posted Images

Spróbuj działać na telefonie bardzo blisko odkurzacza. U mnie są problemy z połączeniem i konfiguracją nawet jak jestem na kanapie. Wystarczy że podejdę z telefonem na 10cm od odkurzacza (włączony bluetooth i WiFi w telefonie) i wtedy mi się udaje.
Wiem że trochę głupie ale spróbuj.

Wysłane z mojego SM-G970F przy użyciu Tapatalka

Link to post
Share on other sites

Usuń całkiem aplikacje z telefonu. Wyczyść dane w ustawieniach.
Zainstaluj aplikacje ponownie.
Włącz w telefonie wszystko: bluetooth, WiFi i lokalizację.
Upewnij się że router jest dostępny i np nie ma włączonej opcji filtrowania mac adresów (często się zapomina).
W aplikacji wyszukaj urządzenie i trzymaj telefon blisko odkurzacza gdy będzie łączenie w toku.

Wysłane z mojego SM-G970F przy użyciu Tapatalka

Link to post
Share on other sites

 

8 minut temu, Gawronnek napisał:

Nie wiem jakie masz hasło do wifi, ale czytałem że znaki specjalne mogę komplikować parowanie, podobnie w nazwie sieci.

Login posiada znaki "/" i "_", ale z tego co czytałem to tylko hasło nie może mieć specjalnych znaków.

18 minut temu, MirBar napisał:

Usuń całkiem aplikacje z telefonu. Wyczyść dane w ustawieniach.
Zainstaluj aplikacje ponownie.
Włącz w telefonie wszystko: bluetooth, WiFi i lokalizację.
Upewnij się że router jest dostępny i np nie ma włączonej opcji filtrowania mac adresów (często się zapomina).
W aplikacji wyszukaj urządzenie i trzymaj telefon blisko odkurzacza gdy będzie łączenie w toku.

Wysłane z mojego SM-G970F przy użyciu Tapatalka
 

Dalej nic.. Jeśli chodzi o filtrowanie mac adresów to nie mam jak to sprawdzić teraz bo nie  dostałem danych do logowania router'a.

Link to post
Share on other sites
12 godzin temu, Gawronnek napisał:

Stwórz sieć wifi na telefonie, prosty login, proste hasło i spróbuj podłączyć do tej sieci.

Czyli utworzyć hotspot w telefonie i podłączyć go w ten sposób? Tylko ze do tego potrzebuje chyba internetu mobilnego w telefonie? 

@Arox - napisałem do mojego dostawcy z prośba o podanie danych do router'a.. zobaczymy..

Edited by Kiwi91
Link to post
Share on other sites
8 godzin temu, Netoper napisał:

@Kiwi91
Login i hasło powinno być na naklejce na routerze.

Wysłane z mojego Redmi Note 8 Pro przy użyciu Tapatalka
 

Są naklejona ale najwyraźniej są nie aktualne bo wyskakuje błąd o złym loginie bądź haśle :/

Link to post
Share on other sites

Udało mi się podłączyć odkurzacz do internetu.. ale nie jestem zadowolony tym sposobem

Stworzyłem Hotspot Wi-Fi na telefonie. żeby HotSpot był widoczny musiałem podłączyć się pod niego moim drugim smartfonem. Pobrałem aplikacje na drugi telefon i dopiero z niego mogłem wybrać Hotspot który utworzyłem na pierwszym telefonie..   Problem jest taki ze muszę mieć aktywny hotspot na telefonie kiedy chce używać odkurzacza co przekłada się na szybsze zużycie baterii..  

Napisałem do dostawcy internetu ze mam problem z podłączeniem urządzenia pod wi-fi i prośbę o dane do Router'a... odp: konieczne jest posiadanie zewnętrznego adresu ip koszt miesięczny + 10 zł do abonamentu. 

 

Link to post
Share on other sites

W kolano lecą, do uruchomienia wifi nie ma w ogóle potrzeby mieć zewnętrzne IP.

Przy takich jajach to bym kupił jakiegoś fona za około 100zl do tego jakiegoś prepaida typu: nic nie przepada, czy: rok ważności konta, i niech taki fon robi za stałego hotspota.

 

Wysłane z mojego Redmi Note 8 Pro przy użyciu Tapatalka

 

Edit.

Ewentualnie router z wi-fi i podpiąć go do modemu operatora.

Tylko sprawdzić jakie gniazda ma modem.

 

 

 

 

 

 

 

 

Link to post
Share on other sites
Dnia 28.08.2020 o 13:12, adtech84 napisał:

A czy na routerze masz sieć 2,4Ghz? 5 nie działa.

Wysłane z mojego SM-G965F przy użyciu Tapatalka
 

Tak, z reszta sieci 5 Ghz są oznaczone na szaro podczas wyboru sieci.

 

Cóż... chyba nic się nie zrobi wiec lecę dalej na tym hot-spot'cie wifi.. ważne ze działa. Dziękuję wszystkim za pomoc! 

Link to post
Share on other sites

A jaką masz wersję odkurzacza? Chińska czy Polska, jaki nr softu? Jakiego serwera/regionu używasz do połączenia? Też miałem problem ale udało się, musiałem przestawić na czas łączenia telefon na 2,4Ghz tzn. zmieniłem sieć bo jak telefon działał na 5Ghz to się nie dało. Resetujesz sieć 2 przyciskami, jak są problemy z polaczeniem to znajdź w telefonie wifi odkurzacza i połącz się z nim. Ważny jest region, jak masz odkurzacz z softem 47 czy niższym to musisz wybrać w mi home odpowiedni Chiński serwer, jak masz 17 czy coś w tym stylu to będzie działał na Europejskich.

Wysłane z mojego SM-G965F przy użyciu Tapatalka

Link to post
Share on other sites
  • 3 months later...
  • 2 weeks later...

Witam,

Podczepię się pod temat bo mam dokładnie ten sam problem. Mój odkurzacz łączy się niemal z wszystkimi routerami z jakimi próbowałem po za tym jednym który mam w domu... Za każdym razem wykrzacza się na 3 kroku.

Router to HALNy HL-4GMV. Wyłączona funkcja WPS, wyłączone filtrowanie adresów MAC, ustawione szyfrowanie WPA-Personal, włączone DHCP. W sprawę oczywiście zaangażowany dostawca internetu i nic. Dalej się nie łączy ... 

Może ktoś jeszcze coś podpowie?

Pozdrawiam

 

Link to post
Share on other sites

Ten, sam problem nie wiem co zrobić? Dwa telefony nic nie zmieniają, wywala na trzecim kroku, sprzęt wzięty z empiku, zastanawiam się czy nie oddać, sprzęt nawet fajnie odkurza ale jak go nie podłącze to oddam, chyba że każdy tak ma? Może tylko działa pod xiaomi? 

Ktoś ma jakieś pomysły? 

 

Edited by dino46
Link to post
Share on other sites
Dnia 25.08.2020 o 20:24, Gawronnek napisał:

Nie wiem jakie masz hasło do wifi, ale czytałem że znaki specjalne mogę komplikować parowanie, podobnie w nazwie sieci.

Działa, zmieniłem nazwę wifi bez znaków specjalnych i połączyło się, masakra w końcu już działało na hotspocie ale, wifi zawsze aktywne, dzięki za podpowiedz, oczywiście reset wszystkiego co miało dostęp do wifi

Link to post
Share on other sites

Pozwalam sobie na odświeżenie dyskusji ponieważ mam chyba podobny problem z odkurzaczem Mi Robot Vacuum - Mop Pro - od wyjęcia z pudełka nie daje się zakończyć na nim procesu parowania z aplikacją Xiaomi Home.

Aplikacja za każdym razem przy kolejnych próbach ładnie go znajduje, paruje, wysyła do niego jakąś informację, podłącza do sieci WiFi w domu (faktycznie jest na liście podłączonych urządzeń wyświetlanych przez ruter).

Następnie za każdym zawiesza się z takim ekranem jak na zdjęciu przy próbie wejścia w urządzenie  plus cały czas dwie białe diody migają na odkurzaczu, jakby do sieci nie był podłączony pomimo tego, że ruter go widzi.

Aplikacja Xiaomi jednocześnie bez problemu widzi i obsługuje inne  urządzenia w domu, tj. czujniki temp i wilgoci (ale to po BT jest tylko a nie WiFi).

Poniżej lista działań, które podjąłem z zerowym skutkiem:

  • kilkakrotne usuwanie urządzenia z apki i ponowne konfigurowanie (oczywiście po zresetowaniu także na odkurzaczu WiFi)
  • odinstalowanie i zainstalowanie ponowne apki + założenie nowego konta na Xiaomi
  • zainstalowanie apki na innym telefonie
  • próba konfigurowania na innym wifi - hot spot na 2gim telefonie
  • resetowanie do ustawień fabrycznych odkurzacza - tutaj efektu na 100% nie jestem pewien, bo  wg instrukcji po pierwszych 5 sekundach trzymania przycisku home, powinien zapowiedzieć najpierw zamiar przywrócenia ustawień fabrycznych, a po kolejnych 5s trzymania powinien je zresetować. U mnie cały czas jednak powtarza tylko  zamiar zresetowania bez potwierdzenia.

Jakieś pomysły /sugestie, jak ten temat ruszyć dalej ?

...............................................

PROBLEM ROZWIĄZANY:

Pomogło usunięcie spacji w nazwie Wifi. Widocznie spacje to jeden ze znaków specjalnych których ten odkurzacz nie lubi.

Screenshot_20201225_202917_com.xiaomi.smarthome.jpg

Edited by kas69
PROBLEM ROZWIĄZANY
Link to post
Share on other sites

witam.Mam problem z Mi Robot Vacuum - Mop Pro, po zakupie udało się fajnie sparować telefon z odkurzaczem, jednak weszła jakaś aktualizacja i telefon stracił połączenie z odkurzaczem. po resecie, po odinstalowaniu nic nie pomaga. Macie jakiś pomysł co z tym zrobić

Link to post
Share on other sites

Cześć spędziłem 2 dni, testowałem 3 routery, dwa łącza internetowe, hasła itd.  I nic. Aż w końcu podniosłem klapkę a tam jest oprócz resetu ustawień wifi również opcja przywrócenia do ustawień fabrycznych (przycisk powrotu do bazy przez 3 sekundy. I działa:-) Ustawiłem lokalizację na Niemcy i już nie chcę zmieniać ale to raczej nie miało znaczenia.

Link to post
Share on other sites

Witam, odnośnie dyskusji. Czy mogę połączyć się z  odkurzacza do aplikacji (do sterowania odkurzaczem) na telefonie? Nie posiadając w domu innego wi fi jak tylko ten w telefonie.

Mam w domu tylko odkurzacz i telefon z zainstalowaną aplikacją, internet w telefonie   i to wszystko. Nie posiadam żadnego innego telefonu, wifi domowego czy innego sprzętu. Czy mogę połączyć się i sterować odkurzaczem przez mój telefon? Jak to zrobić? Czy to jest w ogóle możliwe ? Czy ktoś opisze to krok po kroku laikowi takiemu jak ja ?

 

Pozdrawiam

Link to post
Share on other sites

Od 3 dni próbuje się połączyć z odkurzaczem (wcześniej była możliwość a w tym momencie nie da rady) wszystkie punkty się załadowany tylko punkt połączenie z siecią nie chce się załadować. W dzień który go kupilem mogłem się połączyć a teraz nie mogę próbuje wszystkie możliwości które były pisane na ten temat i nie działa. 

Link to post
Share on other sites

Ja zrobiłem tak. Blisko odkurzacza router. Podłączyłem się do wifi odkurzacza nazwa viomi. Następnie odpaliłem aplikacje. Wtedy też pojawił się komunikat o zmianie wifi. Zmieniłem na ten domowy. Kazał wpisać hasło do wifi domowego i połączył się. :) 

Link to post
Share on other sites

Ja od 2 lat próbowałem połączyć odkurzacz roborock s5 z wifi udało się dopiero po zmianie nazwy sieci (miałem "woz KGB nr 64") na jeden wyraz żadnych spacji cyfr niczego i odrazu pomogło i działa bez problemu 

Komuś pomogła ta metoda? 

Edited by KOLIANEK
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...