Jump to content

AndroidTV 9 dla Mi Box 4K (MDZ-16-AB)


Recommended Posts

46 minut temu, allol napisał:
Od 30 minut nic się nie zmienia, da się jeszcze jakoś uratować miboxa? Coś czułem żeby nie instalować tej aktualizacji

Miałem kiedyś podobną sytuację, wyciągnąłem wtyczkę od zasilania i po ponownym uruchomieniu instalacja ruszyła od początku. To był mój przypadek jak zakończy się u ciebie tego chyba niedługo się dowiemy

Edited by mrosi
Nie przewalamy cytowanych obrazków...
Link to post
Share on other sites
  • Replies 344
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Udało mi się przywrócić starego androida 8.1 - Netflix i wszystkie aplikacje działają jak dawniej ergo: klucze nie są kasowane. Wszystko zajęło mi jakieś 20 minut. Wszystko działa jak działało przed u

Ruszyły testy Android TV 9 dla starszego Mi Boxa. OTA0 BETA0 R2810

Niestety tylko beta testerzy. Czy gdzieś można znaleźć tą wersję w internecie? Edit Zobacz co udostępniłem: Official Stock Firmware Thread - Mi Box (MDZ-16-AB and MDZ-22-AB) | XDA Developers [email protected]

Posted Images

Dnia 16.10.2020 o 21:54, pionier123 napisał:

Miałem kiedyś podobną sytuację, wyciągnąłem wtyczkę od zasilania i po ponownym uruchomieniu instalacja ruszyła od początku. To był mój przypadek jak zakończy się u ciebie tego chyba niedługo się dowiemy

Ja tez tak zrobiłem. I teraz mam problem boot loop i logo mi box potem robi się zielone i tak w kółko. Ktoś może pomóc jakos ???

Link to post
Share on other sites
Dnia 16.10.2020 o 21:39, allol napisał:
Od 30 minut nic się nie zmienia, da się jeszcze jakoś uratować miboxa? Coś czułem żeby nie instalować tej aktualizacji

Robiliście z automatu, czy pendriva. Zatrzymuje się na pierwszym ekranie-tak?Ja miałem cegłę przy powrocie do Oreo, męczyłem się 2 tygodnie nawet flash przez USB nie pomagał, i udało się przywrócić.

Wysłane z mojego MI 6 przy użyciu Tapatalka
 

Edited by mrosi
Nie przewalamy cytowanych obrazków...
Link to post
Share on other sites

Dla wszystkich, którzy mają problem z oryginalnym pilotem i wybudzaniem MiBoxa. Można spróbować wejść do ustawień usunąć pilota i skonfigurować sparować go na nowo. Bo nie wiem czy problemem tutaj nie jest to, że po aktualizacji nie zdąży się sparować pilot i on automatycznie jest dodawany jak już MiBox jest uruchomiony tylko później jak już wyłącza się to chyba MiBox zapomina o nim. Dlatego ręczne usunięcie i dodanie na nowo może pomóc. Przynajmniej tak było u mnie. 

Link to post
Share on other sites

boot+card.rar

Dnia 18.10.2020 o 23:22, Kassa9203 napisał:

Ja tez tak zrobiłem. I teraz mam problem boot loop i logo mi box potem robi się zielone i tak w kółko. Ktoś może pomóc jakos ???

 

WSZYSTKO ROBISZ NA WŁASNĄ ODPOWIEDZIALNOŚĆ,NIE PONOSZĘ ODPOWIEDZIALNOŚCI( mi nie pomagało fleszowanie z USB_Burning_Tool) A poniższa opcja przywróciła box-a do "życia"

Cierpliwie czekać 5-10 minut, jeżeli nic się nie pokazuje , próbować drugą opcje 

Potrzebna będzie czysta karta micro SD, czytnik kart USB (odpowiedni może być zwykły pendrive, ale w oryginalnej instrukcji tak jest).
Pobierz Amlogic BootcardMaker w załączniku i uruchom go na swoim komputerze. Określ ścieżkę do pobranego pliku „u-boot.bin” (musisz go najpierw rozpakować z załączonego archiwum za pomocą programu Bootcardmaker). Po wybraniu kliknij „Make”, aby sformatować MicroSD.
W ten sposób tworzony jest bootowalny dysk flash, po włożeniu go do portu USB boxa (za pomocą czytnika kart) przywracanie zostanie załadowane (nie są wymagane żadne dodatkowe działania z pilotem). Następnie wykonujesz pełne czyszczenie (Wipe data)i instalujesz oprogramowanie 

Powyższa opcja mi nie zadziałała, tylko ta poniżej:(w moim przypadku miałem "cegłe" po powrocie z Android tv 9.0 do 8

Utworzyłem pendrive  z paczki poniżej pobrałem wersje Oreo którą chciałem wcześniej przywrócić aby mieć TrueHD tj.2562 następnie miałem nieudaną aktualizacje i box wszedł do recovery-zrobiłem Wipe/Data  (czyszczenie) i zainstalowałem nową wersje tj.2926 (pie9)Wcześniej na utworzony pendrive skopiowałem plik u-boot.bin wersje android wypakowałem nie jako katalog tylko cała zawartość RAR I poszło

TvBox działa, ale niestety na nowym Androidzie bez TrueHD :(

Zamówiony Fire Tv Cube i znowu powróci Atmos :) 

 

Oreo 2562

Pie 2926

boot+card.rar

Google bootcard

Edited by dark695
Dodano plik bootcard z google
Link to post
Share on other sites
7 godzin temu, Deportivo88 napisał:

Dla wszystkich, którzy mają problem z oryginalnym pilotem i wybudzaniem MiBoxa. Można spróbować wejść do ustawień usunąć pilota i skonfigurować sparować go na nowo. Bo nie wiem czy problemem tutaj nie jest to, że po aktualizacji nie zdąży się sparować pilot i on automatycznie jest dodawany jak już MiBox jest uruchomiony tylko później jak już wyłącza się to chyba MiBox zapomina o nim. Dlatego ręczne usunięcie i dodanie na nowo może pomóc. Przynajmniej tak było u mnie. 

Zrobiłem tak właśnie wczoraj, bo też na to wpadłem, żeby jeszcze to spróbować i dzisiaj się włączył (po drugim przyciśnięciu power). Zobaczę jeszcze w najbliższych dniach, czy też będzie OK i dam znać. 

Link to post
Share on other sites

Najgorzej się stało. Po aktualizacji nie działa mi aplikacja nc+go (wersja tablet). Sama aplikacja działa ale w momencie wybrania konkretnego kanału/transmisji apk się wyłącza całkowicie ☹️

Ktoś coś poratuje?

Link to post
Share on other sites
Dnia 19.10.2020 o 19:17, atom2020 napisał:

Zrobiłem tak właśnie wczoraj, bo też na to wpadłem, żeby jeszcze to spróbować i dzisiaj się włączył (po drugim przyciśnięciu power). Zobaczę jeszcze w najbliższych dniach, czy też będzie OK i dam znać. 

Może narobię sobie wrogów i zaraz zostanę zrównany z ziemia - co to za problem nacisnąć kilka razy? To nie sprzęt za gruba kasę a za kilka marnych stów - to czego tu się spodziewać?? Działa, można oglądać - to się cieszyć. Ja do wybudzania miboxa naciskam do skutku np. kierunkowe kółko w prawo (ogólnie w dowolnym kierunku). Jak raz nacisnę to ogólnie albo się włączy albo nie. Zauważyłem, że jak sobie robię takie naciskanie "do skutku" to tam po którymś zaskoczy (5-6 zwykle). Jak to nie działa to przycisk włączania x2 z chwilą odstępu (czyli wyłączam i włączam de facto) - to też często działa. Ha nawet mój młody 6latek już to ogarnął i robi tak samo. Problem z pilotem był zawsze i od samego początku używam ww. metody i problemu nie mam żadnego. Co innego jak się diabelstwo zawiesi - no ale to było może z 2 razy w karierze.

Link to post
Share on other sites
4 godziny temu, skrzacikus napisał:
22 godziny temu, TED napisał:
Najgorzej się stało. Po aktualizacji nie działa mi aplikacja nc+go (wersja tablet). Sama aplikacja działa ale w momencie wybrania konkretnego kanału/transmisji apk się wyłącza całkowicie emoji3525.png
Ktoś coś poratuje?

Przejdź na aplikację canal+

Ta aplikację również posiadam! Ale nie wiem czy wiesz one się różnią. W nc+go jest dużo więcej kanałów dostępnych na tę chwilę. Np posiadam cały pakiet polsatów premium i one są na nc+go a nie ma ich w canal+. Pytałem na supporcie czemu tak jest do dostałem odp że jako apk Canal+ nie mają prawa do tych kanałów a nc+go już ma. Tak jak by to były dwie różne aplikację.

Link to post
Share on other sites

Pojechali z tym Atmosem... 3 miesiace mam JBLa 9.1 i takiego psikusa mi Xiaomi zrobiło, ehh.

Póki co dysk zapchany ale pamiętam, że nie wiele mi to dało przy poprzedniej aktualizacji do 8 i po kilku tygodniach system mimo to sam się zaktualizował. Ktoś znalazł jakąś fajną alternatywę dla miboxa?

Link to post
Share on other sites

Gdzieś przeczytałem, że po aktualizacji przestaje działać Atmost dla odtwarzanych plików, ale za to pojawia się w aplikacji Netflix. Tzn wybrane pozycje Netflixa odtwarzane są z dźwiękiem z dolby atmos. Czy ktoś mógłby potwierdzić/zaprzeczyć?

Link to post
Share on other sites
Dnia 19.10.2020 o 11:55, Deportivo88 napisał:

Dla wszystkich, którzy mają problem z oryginalnym pilotem i wybudzaniem MiBoxa...
......Dlatego ręczne usunięcie i dodanie na nowo może pomóc.

Sprawdziłem to na samym początku jak pojawił się problem. Usuniecie i dodanie pilota działa przez kilka dni później problem wraca.

Edited by tzk
Link to post
Share on other sites

Witam po aktualizacji mibox zaczął się notorycznie restartować, odpalę na chwile netflixa czy iple i max po 10 min reset całego urządzenia. O problemach z pilotem to już szkoda nawet wspominać. Czy ktoś mógłby powiedzieć czy da się, ewentualnie jak wgrać poprzednią wersje, tam nie miałem żadnych problemo.

Link to post
Share on other sites

Cytat z forum:
Jego rozwiązanie okazało sie banalnie - wystarczy wejść do menu bootloadera (jak nie wiesz jak przez google znajdziesz bez problemu) i zrobic [wipe data/factory reset] a nastepnie [wipe cache partition]. Po tej operacji u mnie wszystko wróciło do normy. Przed nie działał chromecast i wieszał sie dźwięk w Netflix

Link to post
Share on other sites
Dnia 21.10.2020 o 08:50, exodus1984 napisał:

Może narobię sobie wrogów i zaraz zostanę zrównany z ziemia - co to za problem nacisnąć kilka razy? To nie sprzęt za gruba kasę a za kilka marnych stów - to czego tu się spodziewać?? Działa, można oglądać - to się cieszyć. Ja do wybudzania miboxa naciskam do skutku np. kierunkowe kółko w prawo (ogólnie w dowolnym kierunku). Jak raz nacisnę to ogólnie albo się włączy albo nie. Zauważyłem, że jak sobie robię takie naciskanie "do skutku" to tam po którymś zaskoczy (5-6 zwykle). Jak to nie działa to przycisk włączania x2 z chwilą odstępu (czyli wyłączam i włączam de facto) - to też często działa. Ha nawet mój młody 6latek już to ogarnął i robi tak samo. Problem z pilotem był zawsze i od samego początku używam ww. metody i problemu nie mam żadnego. Co innego jak się diabelstwo zawiesi - no ale to było może z 2 razy w karierze.

A kto tu pisał o problemie naciskania kilka razy? Rozpisałeś się tylko nie na temat problemu, którego z Twojego opisu wynka, że nie doświadczyłeś. Problemem był brak możliwości włączenia boxa, po kilku godzinach nieużywania. Nie było znaczenia czy klikałeś w pilot 1, 10 czy 100 razy, box się nie włączał. Pomagał wtedy tylko restart prądowy. To, że w oreo trzeba było z 2-3 razy kliknąć, aby go wybudzić to wiem, bo boxa używam od paru lat. Żeby się nie rozpisywać to potwierdzam, że w nowym sofcie (pie) po ponownym wykonaniu parowania pilota, box się włącza prawidłowo (tak jak w oreo, po 2-3 naciśnięciach), nawet po kilku godzinach nieużywania. Rozwiązuje to więc całkowicie problem, dla tych co go mają po aktualizacji softu do pie, włączania boxa.

Link to post
Share on other sites
Dnia 24.10.2020 o 15:03, Radasss napisał:

Prostym sposobem nie da się.

Dnia 24.10.2020 o 14:52, Rysiu1985 napisał:

Witam po aktualizacji mibox zaczął się notorycznie restartować, odpalę na chwile netflixa czy iple i max po 10 min reset całego urządzenia. O problemach z pilotem to już szkoda nawet wspominać. Czy ktoś mógłby powiedzieć czy da się, ewentualnie jak wgrać poprzednią wersje, tam nie miałem żadnych problemo.

 

Ja próbowałem i ucegliłem na 2 tygodnie nim znalazłem instrukcje do powrotu na 9-tke Więc na razie nie powtarzam dopóki nie będzie pewności.

Dnia 19.10.2020 o 14:25, dark695 napisał:

WSZYSTKO ROBISZ NA WŁASNĄ ODPOWIEDZIALNOŚĆ,NIE PONOSZĘ ODPOWIEDZIALNOŚCI( mi nie pomagało fleszowanie z USB_Burning_Tool) A poniższa opcja przywróciła box-a do "życia"

 

boot+card.rar

Edited by mrosi
Nie przewalamy bezmyślnie całej, cytowanej zawartości...
Link to post
Share on other sites

Witam wszystkich.

Też mam tego boxa kupionego za ponad 300 zł gdy S chodziły sporo niżej właśnie dla lepszych standardów dźwięku. Dobrze,że przed aktualizacją poczytałem to forum i zapchałem boxa zostawiając 550mb. Netfilx zauważalnie wolniej wczytuje ale da się żyć. Chciałem aktualizacji bo właśnie netflix nie chciał odtwarzać niektórych filmów a na boxie S córki chodzą wszystkie ale za cenę wykastrowania playerka to ja dziękuję bardzo xiaomi :-(. Zmartwił mnie wpis kogoś, że na zapchanym też się aktualizuje. Jak się komuś zaktualizuje mimo tego proszę niech napisze do ilu miał go zapchanego. Nie ruszam i czekam na dobre wieści i poprawiony firmware ale coś czuję, że do naszej wersji już nie będzie :(

I jeszcze pytanie cz nasz mi box ma tylko hdmi 2.0 bo jak tak to może nie muszę kupować 2.1 tylko 2,0? Mam qleda od niedawna, chodzi na tych kablach co miałem ale nie wiem ile tracę bo kable mam sporo czasu już.

Edited by stev
Link to post
Share on other sites

@stev na boxie musi być mniej miejsca niż waży aktualizacja. Póki jej nie ściągnie to się nie zaktualizuje.

Box ma hdmi 2.0. Jeśli boxa masz podpiętego tylko do tv to nawet 2.0 być może nie potrzebujesz. Zależy jaki masz tv i jakie formaty obsługuje ale przy podłączeniu pod sam tv 1.4 wystarczy.

  • HDMI 1.4 – przepustowość: 10,2 Gb/s, maks. jakość wideo: FullHD/60fps lub 4K/30fps, maks. liczba kanałów audio: 8, brak obsługi HDR
  • HDMI 2.0 – przepustowość: 18 Gb/s, maks. jakość wideo: 4K/60fps, maks. liczba kanałów audio: 32, obsługa statycznego HDR
  • HDMI 2.1 – przepustowość: 48 Gb/s, maks. jakość wideo: 4K/120fps lub 8K/120fps, maks. liczba kanałów audio: 32, obsługa dynamicznego HDR.

 

Link to post
Share on other sites

Mam Samsung QLED QE65Q77TAT i wg tego co znalazłem ma 3 porty hdmi 2.0 i 1 port 2.1 głównie do konsol i z odświeżaniem 120 hz. Doszedłem do tego, że wystarczą mi kable 2.0 jeśli osiągną odświeżanie 60 hz (kumpel ma ampli na którym ma możliwość przetestowania)

Link to post
Share on other sites
  • mrosi pinned this topic

Witam dziś podczas próby aktualizacji wyskoczył mi błąd , od tamtej pory mi box 4k uruchamia się i zawiesza się na log mi, próbowałem wejść do recovery menu ale nie reaguje na przytrzymanie klawiszy podczas włączania , jakieś rady ? Zostało rozebranie miboxa i wgranie przez pcta?

Link to post
Share on other sites

Jednak u mnie też nawaliło i obejście z dodaniem pilota ręcznie działało przez 2-3 dni.

Czy ma ktoś pewny sposób, jak uniknąć tego, że miBoxa za każdym razem po nocy trzeba odłączać od zasialania i włączać ? Problemem chyba tutaj jest głównie to, że on nie wykrywa pilota i ile razy by się nie klikało w przyciski to nic nie pomaga.

 

Link to post
Share on other sites

Na problemy z pilotem: z poziomu bootloadera wipe cache partition, a następnie wipe data. Zrobiłem tak w boxie gdzie był problem, po czasie jak już nie wrócił zaktualizowałem drugiego boxa i tak samo wyczyściłem dane, Oba urządzenia działają prawidłowo, jedynie problem z wyciszaniem od czasu do czasu nadal istnieje.

Link to post
Share on other sites
11 godzin temu, kapciu75 napisał:

Przypomnij kombinację klawiszy na pilocie, aby wejść w menu serwisowe i zrobić wipe cache partition.

Naciśnij i przytrzymaj przyciski „Home” + „Menu” na pilocie i włącz zasilanie 

Edited by dark695
Link to post
Share on other sites
  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...