Jump to content

Nie mogę aktualizować hulajnogi przez Mi Home


Adam606336
 Share

Recommended Posts

Witam, chciałem wrócić do oryginalnego oprogramowania w mojej m365 , zaktualizować hulajnogę przez Mi Home. Ale jest jakiś problem, bo aplikacja pokazuje że już mam najnowszą wersję oprogramowania a wersja softu to 1.3.8 heh. Można jakoś temu zaradzić? 

Screenshot_2020-08-06-14-57-46-729_eScooter.m365Info.jpg

Edited by Adam606336
Link to comment
Share on other sites

10 godzin temu, Adam606336 napisał:

chciałem wrócić do oryginalnego oprogramowania w mojej m365

Jeżeli oczekujesz jakiejś niesamowitej zmiany, to zostaw jak jest.

Spróbuj najpierw podnieść wersje esc do np. 1.4.2 lub 1.4.3

Odwiedź https://m365.botox.bz 

wybierz wersje i kliknij w patch... zipa wgraj za pomocą m365 DownG

Link to comment
Share on other sites

Moja teoria jest jak najbardziej w porządku.  Po prostu na stronie która podałeś nie ma tam opcji do zaznaczenia dla użytkownika ponieważ od jakiegoś czasu jest domyślnie włączona z prostego powodu.  Na prośbe użytkowników by uniknąć przypadkowego update-u na stockowej apce.

 

Wygeneruj sobie fw na innym generatorze masz wybór czy spoofowac wersję czy nie.  Np tu https://m365.scooterhacking.org/

Wgraj bez zawyżania wersji i wtedy z poziomu apki od xiaomi wgraj oryginał. 

 

Jeśli to nie pomoże,  to znaczy że jest konflikt z np wersja bms lub ble i albo musisz szukać na necie kompatybilnych wersjii i próbować wgrać zdalnie albo stlink

 

Link to comment
Share on other sites

@Adam606336 powtarzam to jak mantrę...

Cytat

Nie ma takiej wersji. 
Po prostu każdemu pasuje co innego, jeden liczy na szybsza jazdę inny zmaga się z górkami w swojej okolicy wiec podniesie moc. W innym wątku na tym forum, forumowicz chciał zmienić tylko minimalna prędkość od której startuje hulajnoga. 

Ja tez tak na początku myślałem że, jest wersja „wypasiona” i ta wgram, i wgrałem to co polecił mi BotoX czyli autor pierwszego kreatora do m365. Pierwsza jazda i wiedziałem że, ta wersja nie jest dla mnie bo paliłem gumę przy ruszaniu nie wspominając że, pędziłem 32km/h.

Polecam po prostu ustawić w kreatorze to na czym Ci zależy

 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...