tomatos

Mi A2 lite, problem z logowaniem do sieci WiFi po czerwcowej aktualizacji systemu

Recommended Posts

Witam

Po aktualizacji mojego Mi A2 lite na wersję 10 androida (aktualizacja wbiła mi się 1 czerwca)  mam problem z zalogowaniem się do sieci WiFi.

Sieci WiFi są widziane bez problemu, ale po wpisaniu hasła wyrzuca komunikat : "nie udało się zapisać sieci"

Nie mogę zalogować się do żadnej sieci, sprawdzałem różne opcje z zabezpieczeniem sieci na routerze: WPA/WPA2/ brak zabezpieczeń, nic z tego.

 

Miał ktoś już taki problem ?

Tomek.

Edited by tomatos

Share this post


Link to post
Share on other sites

Ja i przyjaciółka jesteśmy oboje użytkownikami tego modelu i po aktualizacji telefonu jakby nie łączą się z mobilną transmisją danych.

Share this post


Link to post
Share on other sites

@tomatos

Zresetuj wszystkie ustawienia sieci.

@delgaga

Zobacz w ustawienia apn czy aby nie masz tylko ipv6 zamiast ipv4/ipv6. Chyba się domyślne ustawienie apn coś pozmieniało.

Edited by frrancuz

Share this post


Link to post
Share on other sites
Dnia 6.06.2020 o 15:17, frrancuz napisał:

@tomatos

Zresetuj wszystkie ustawienia sieci.

@delgaga

Zobacz w ustawienia apn czy aby nie masz tylko ipv6 zamiast ipv4/ipv6. Chyba się domyślne ustawienie apn coś pozmieniało.

zresetowanie ustawień sieci to była pierwsza myśl jaka mi przyszłą do głowy, niestety nie działa ;(

Share this post


Link to post
Share on other sites

Cześć

Mam ten sam problem co pozostali. 

Zaktualizowałem telefon, wystąpił błąd krytyczny przez co straciłem wszystkie pliki...próbowałem zgodnie z instrukcją uruchomić drugą partycję przez Fast Boota, niestety Android zażądał hasła i wszystko zostało skasowane. Przywróciłem ustawienia fabryczne i niby telefon działa, ale nie łączy się z internetem przez transmisję danych. Resetowałem ustawienia sieci zgodnie z instrukcją Operatora ale cały czas to samo.

Na tą chwilę telefon jest bezużyteczny. Jest możliwość przywrócenia poprzedniej wersji systemu? Czy telefon trzeba oddać do serwisu?

Bardzo dziękuję za pomoc!

Edited by burzami

Share this post


Link to post
Share on other sites
Dnia 6.06.2020 o 19:10, frrancuz napisał:

W ustawieniach karty SIM i sieci sprawdź apn jakie masz. 

Z góry przepraszam za literówki, ale choruje na Stwardnienie rozsiane i takowe sie przytrafiaja.

Mam podobny problem jesli chodzi o połaczenie z siecia niu mobail , z routerem po wi-fi sie łacze.

Zrobiłem restart ustawienia sieci i bez zmian. 

wczesniej czytałem aby pozmieniac ustawienia apn ale nie wiem jak w moim MA2 lite mam odnaleźć ? posiadam telefon bez nakładki z czystym androidem. Może ktos podpowie

Share this post


Link to post
Share on other sites

W ustawieniach telefonu. Jedne z pierwszych opcji powinno być sieci. Możliwe że przytrzymanie przełącznika danych komórkowych przeniesie do odpowiednich opcji. Ewentualnie, w opcjach telefonu powinno być pole wyszukiwania  wpisz tam apn, punkt/punkty dostępu.

Z tym  że nie wiem czy zmiana apn da jakiś rezultat. To tylko rzecz, która sam bym sprawdził w podobnych problemach.

Share this post


Link to post
Share on other sites
10 minut temu, frrancuz napisał:

W ustawieniach telefonu. Jedne z pierwszych opcji powinno być sieci. Możliwe że przytrzymanie przełącznika danych komórkowych przeniesie do odpowiednich opcji. Ewentualnie, w opcjach telefonu powinno być pole wyszukiwania  wpisz tam apn, punkt/punkty dostępu.

Z tym  że nie wiem czy zmiana apn da jakiś rezultat. To tylko rzecz, która sam bym sprawdził w podobnych problemach.

Jak wchodze w siec , to mam punkty dostepowe i tam jest trzy opcje do znanzcaenia Orange internet i w nim jest chyba ustawiony ten apn internetipv6, druga opcja Oragne PL IMS i trzecia MMS Orange . . Zazcaczona jest ta pierwsza opcja  jak ja nacisne i ptzrytrzymam to sie rozwija niby edycja , ale nic nie jest podswietlone , abym mógł zmienic. czyzby to automatycznie było ustawione przez sieć? 

Share this post


Link to post
Share on other sites

Tylko ze nie mam w tym moim szanownym xiaomi opcji recznego ustawiania tych parametrów :( , chyba ze nie potrafie tego odnaleźć, ale juz kazda opcje sprawdziłem i nie widze, aby gdzies to było

 

2 godziny temu, frrancuz napisał:

Znalazłem, dzie mozna ustawienia wpisac i po wpisaniu tych danych zadziaało. wiec wielkie dzieki za pomoc :D 

Share this post


Link to post
Share on other sites

Masz screenshoty z moich ustawień, nie testowałem w roamingu, ale w Polsce działają. Upewnij się że masz włączony nowo dodany punkt dostepowycffa59bc84dccbf466bc0a0ee20eda10.jpg0822815f41402767dd4e869e713c15df.jpg

Share this post


Link to post
Share on other sites

Dzięki. Mam ustawione tak samo, punkt jest wybrany, na wszelki wypadek uruchamiałem ponownie telefon jakby czegoś nie załapał ale nadal nic.

Dodam, że jak wyszukuję w google to pojawiają się wyniki, ale wchodząc w dowolny link już pojawia się komunikat o braku sieci (próbowałem na różnych przeglądarkach).

Pozdr

Share this post


Link to post
Share on other sites

Ponieważ nic nie pomogło, ostatecznie oddałem telefon do serwisu, jest jeszcze na gwarancji.

Dziękuję wszystkim za pomoc!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now