Jump to content

Posypał się system? android setup isn't responding, po zrobieniu WIPE-a


Recommended Posts

Cześć, mam wielki problem, może opiszę w punktach tą akcję:

1. Telefon Mi 9t 6/64, zakupiony 09.2019 na allegro, jako "wersja europejska (global version)", podany kod producenta MZB7724EU. Nic nie było  w nim zmieniane typu ROM itp
2. Zainstalowane były na bieżąco aktualizacje, czyli Miui 11, Android 10
3. Przez cały okres działał w zasadzie bez zarzutu.
4. W dniu wczorajszym, przy baterii ok 10%, postanowiłem go naładować przez ładowarkę. Po podłączeniu zero reakcji, info itp., że telefon się ładuje, sprawdziłem 2 kable, 2 ładowarki i inny telefon. Ładowarki i kable sprawne. Postanowiłem uruchomić go ponownie i tu lipa - parę samoczynnych restartów zanim się uruchomił całkowicie, parę razy restarty z ekranu zanim zdążyłem odcisnąć palec itp. Po długich walkach postanowiłem zrobić Wipa - na ekranie widoczny był postęp do około 3% potem info, że success wipe i potem restart no i niestety info: "android setup isn't responding" i niedziałające opcje do wyboru "wait" i ok.

5. Telefon podłączony do komputera jest widoczny, w sensie jak uruchamiam Fastboot-a w Windowsie pojawia się urządzenie "Android"

6. Co mogę w tej sytuacji zrobić oprócz gwarancyjnego odesłania? Czytałem kilka wątków np. odnośnie innego Rom-a i niepasującego regionu itd. Da się sprawdzić jakoś, że moja wersja to na 100% global itd? Czy komendami ADB ?
No po prostu jak się wali to wszystko na raz, a tel mi potrzebny jak nigdy yhh. Pomoże ktoś, co wpierw zrobić zachowując max bezpieczeństwa?

Edited by losrabarbaros
Uwagi moderatora
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...