Rockus

Błąd Netflix tvq-pb-101 (5.2.5) - MiBox3

Recommended Posts

Witam, Od paru dni mam pewien problem z moim mibox 3. Otóż przy niektórych tytułach dostaję błąd tvq-pb-101 (5.2.5) (Mamy obecnie problem z odtworzeniem tego tytułu. Spróbuj ponownie później lub wybierz inny tytuł). Dzieje się to głównie na filmach, na serialu problem nie wystąpił (przynajmniej nie trafiłem). Problem występuje na filmach: "W lesie dziś nie zaśnie nikt", "Ocean's 8", "Focus", "baby driver". Nie wiem od czego to zależy, męcze temat już parę dni i nic, w internecie kompletnie brak pomocy. Nie wiem czy to wina DRMu czy co, ale kontaktowałem się z Netflix i powiedzieli ze przyjrza sie sprawie. Restartowałem boxa, formatowałem, próbowałem na innym łączu, na innym tv... Nic. Ma ktoś pomysł jak to rozwiązać? Jest to podstawa do reklamowania Miboxa jeśli to wina jakiegoś DRMu?

Share this post


Link to post
Share on other sites

Mam podobnie. Takie tytuły oglądam na kodi. Tak wszytko działa bez wyjątku.

  • Like 1

Share this post


Link to post
Share on other sites

Nieraz mam podobne problemy, numeru błędu nie pamiętam(teraz nie możemy odtworzyć danej pozycji), ale u mnie pomaga restart mibox.

Wysłane z mojego MI 9 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

@Zgody no tez tak mialem ale to faktycznie bylo tymczasowe. Teraz problem sie pare dni trzyma wiec juz nie wiem o co biega.  @miki73 no fakt ale jednak kodi jest toporne w cholere, tez moge ogladac na pirackich serwisach no ale po to tego boxa kupilem zeby moc ogladac na nim netflixa oficjalnie. A sprawdzisz z ciekawosci czy te tytuly ktore napisalem, u ciebie dzialaja? 

Edited by Rockus

Share this post


Link to post
Share on other sites

Jutro sprawdzę. Swego czasu kiedyś tu pisalem że znalazłem wersję Netflix która ma właśnie mało tego typu błędu przy odtwarzaniu.

Share this post


Link to post
Share on other sites

Może trzeba poczekać na aktualizację Netflix

Wysłane z mojego MI 9 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Z ciekawości sprawdziłem 4 tytuły które podałeś, wszystko działa OK.
Na początek wyczyściłbym pamięć podręczną i dane w ustawieniach.

Nie wysłano przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

@miki73 Pobralem ta apke od ciebie, dalej to samo na niej. Sprawdziles?

@Zgody Generalnie "w lesie dziś nie zaśnie nikt" nagle zaczelo dzialac ale reszta bez zmian.

@pionier123 No generalnie wszystko juz formatowalem razem z systemem i nic :_:

Share this post


Link to post
Share on other sites

A możliwe żeby to była wina HDCP? Czy przy problemie z HDCP nic by nie działalo?

Edited by Rockus

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now