Jump to content

MIUI 20.3.19


Kacper Skrzypek

Recommended Posts

2 godziny temu, pawlopikasso napisał:
Hejka HNote7 ja skoczyłem z 20.3.5 do 2.3.19

Może to pomoże

Włącz debugowanie USB zainstaluj adb

W terminalu
adb shell
bmgr cancel backups
bmgr run
bmgr backupnow --all



Wysłane z mojego Redmi K20 Pro przy użyciu Tapatalka
 

Edited by mrosi
Nie przewalamy cytowanych obrazków...
  • Like 1
Link to comment
Share on other sites

Na Mi9, po KOMPLETNYM formacie wszystkich danych i czystej instalacji, ta wersja działa jak gówno źle.

Aplikacje otwierają się parę sekund, co chwila jakieś lagi jak wchodzi się w aplikację w tle. Jak czytam posty, to widzę, że to nie tylko mój problem. 

Im nowsza wersja to jest coraz gorzej. 

Zrobicie z tym coś w końcu? 

 

mrosi:// radzę okiełznać słownictwo...

  • Like 1
Link to comment
Share on other sites

@Tomequ12345, nikt nie zmusza Cię do instalacji ROMu dev. Instalując go, godzisz się na określone ryzyko.

Przeczytaj pierwszy post wątku (ostatni akapit, wytłuszczoną czcionką). Jeśli nie zrozumiesz, przeczytaj drugi, trzeci i pięćdziesiąty raz. Aż w końcu zatrybisz.

I radzę wyhamować piętą ze słownictwem...

  • Haha 3
Link to comment
Share on other sites

nie wiem do końca czy to problem z romem bo aktualizacje zrobiłem od razu w piątek a mój problem dostrzegłem ze 2 dni temu

otóż nie wygasza mi się ekran, jeśli nie zablokuje go "powerem" to będzie świecił i świecił

próbowałem: wgrać jeszcze raz rom, zrobić wipe dalvik & cache, zmieniać ustawienia wygaszenia ekranu (ustawiałem różne czasy wygaszenia), zmieniać motywy, zmieniać dark mode...

 

Edit:

Problem rozwiązany, winny okazał się jeden moduł do xposed, który niedawno zainstalowałem (miał włączona opcje AOD) 

Edited by efazeti
Rozwiązanie
Link to comment
Share on other sites

Na Mi9, po KOMPLETNYM formacie wszystkich danych i czystej instalacji, ta wersja działa jak gówno źle.
Aplikacje otwierają się parę sekund, co chwila jakieś lagi jak wchodzi się w aplikację w tle. Jak czytam posty, to widzę, że to nie tylko mój problem. 
Im nowsza wersja to jest coraz gorzej. 
Zrobicie z tym coś w końcu? 
 
mrosi:// radzę okiełznać słownictwo...
U mnie właśnie wręcz przeciwnie. Mi9 działa bardzo płynnie i apki się wczytują szybko mimo wrzucenia LKT + przestawieniu governor's na conservative min 300mhz. Sot 4h 50%

Wysłane z mojego MI 9 przy użyciu Tapatalka

Link to comment
Share on other sites

Jedyna niedogodność tej wersji to, iż nie wszystkie aplikacje są przystosowane do globalnego ciemnego motywu jak np. mobywatel, endomondo co charakteryzuje się czasem nieczytelnymi informacjami (ale o tym wspominano), poza tym moja Mi8 śmiga jak zwykle rewelacyjnie.

Link to comment
Share on other sites

Jedyna niedogodność tej wersji to, iż nie wszystkie aplikacje są przystosowane do globalnego ciemnego motywu jak np. mobywatel, endomondo co charakteryzuje się czasem nieczytelnymi informacjami (ale o tym wspominano), poza tym moja Mi8 śmiga jak zwykle rewelacyjnie.
Możesz wyłączyć w ustawieniach globalny motyw ciemny wtedy aplikacje które domyślnie nie wspierają ciemnego motywu są normalnie.

Wysłane z mojego Redmi K20 Pro przy użyciu Tapatalka

Link to comment
Share on other sites

Po 4 dniach na mi 9t pro. Ogólnie nie ma większych problemów poza opisywanym spadkiem prędkości wifi 2.4g przy jednoczesnym słuchaniu na słuchawkach bluetooth. Z baterią jest w miarę chyba ok? - 2 dni pracy ok 3:30h rozmów, sot 4:40-5:00 (80proc czasu na wifi) System działa stabilnie.

 

Wysłane z mojego Redmi K20 Pro przy użyciu Tapatalka

Edited by mrosi
Dodaj jeszcze z pół strony wątku pustych wierszy...
Link to comment
Share on other sites

Panowie i Panie, czy w telefonie Redmi Note 7 z tą aktualizacją działa przesyłanie ekranu?
Chciałbym z wersji Stable wskoczyć na tą, ale jeśli udostępnianie ekranu dalej nie działa to zostanę na stable.
Jeśli chodzi o wyświetlacz bez przewodowy to u mnie działa na wifi nawet ok ale czasami chrupnie obraz i dźwięk. Łączy z Windows'em na pełnym ekranie łapie frezza trzeba zresetować okienko do udostępnienia

Wysłane z mojego Redmi Note 7 przy użyciu Tapatalka

Link to comment
Share on other sites

9 godzin temu, 15leonsio napisał:
Mi9t pro - denerwujący rozbłysk przy odblokowaniu palcem.

 

Wysłane z mojego Redmi K20 Pro przy użyciu Tapatalka

U mnie rozblysk nie wystepuje, za to klawiatura SwiftKey szaleje i sama pisze jak jest podlaczona pod ladowarka.

 

Wysłane z mojego Redmi K20 Pro przy użyciu Tapatalka

Link to comment
Share on other sites

20 godzin temu, pawlopikasso napisał:

Jeśli chodzi o wyświetlacz bez przewodowy to u mnie działa na wifi nawet ok ale czasami chrupnie obraz i dźwięk. Łączy z Windows'em na pełnym ekranie łapie frezza trzeba zresetować okienko do udostępnienia

Wysłane z mojego Redmi Note 7 przy użyciu Tapatalka
 

Nie sprawdziłem na wifi ale zwykłe przesyłanie ekranu dalej nie działa... tak jak poprzednio, niby łączy ale nie podłączy...

 

ps. na nowo zainstalowanym 20.3.26 (jeszcze nie ma na forum) to samo, tez nie dziala przesyłanie ekranu na RN7

Edited by filuuu
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...