Recommended Posts

49 minut temu, pkrasinski napisał:

Jeżeli nie wstanie co mi pozostaje - serwis (płatne wgranie) czy jeszcze można powalczyć domowymi metodami? 

Spróbuj innym TWRP.

46 minut temu, ajes napisał:

@Orjon U mnie wciąż aktualizator sugeruje update do 19.12.12, choć jestem na 20.3.5. RN7Pro.

Zgłosiłem problem wczoraj, to kwestia usunięcia jednego pliku z serwera. Będzie ogarnięte.

Share this post


Link to post
Share on other sites
21 godzin temu, marcin19883 napisał:

Format daty przez recovery.

Fajnie, tylko że stracę wszystkie dane i apki. A czy ponownie zainstalowanie orangefox nie zdejmie szyfrowania, przez adb np.?

Share this post


Link to post
Share on other sites
37 minut temu, DukeN napisał:

Fajnie, tylko że stracę wszystkie dane i apki. A czy ponownie zainstalowanie orangefox nie zdejmie szyfrowania, przez adb np.?

Zainstaluj twrp, które obsługuje szyfrowanie. Jeśli Orangefox dla twojego telefonu wspiera szyfrowanie to tak, wystarczy zainstalować go w fastboot

Share this post


Link to post
Share on other sites

Czy może ktoś na tym Rom zauważył, że apka McD wykrywa root, nawet przy ukryciu w Magisk?

Share this post


Link to post
Share on other sites

Co wy zrobiliście z wydajnością? 

Na Mi9 alikacje otwierają się ponad 2 sekundy, na sklep play muszę czekać ponad 3, bateria schodzi jak powalona. 

Nie umiecie zrobić JEDNEJ dobrej aktualizacji? 

Co z tego, że aktualizacje co tydzień, jak każda kolejna coś psuje, jest gorsza od poprzedniej. 

Wracam do 16.01, bo z tego gów** nie da się korzystać. 

Edited by Tomequ12345
  • Thanks 1
  • Haha 1

Share this post


Link to post
Share on other sites
6 godzin temu, pkrasinski napisał:

Po ponad godzinie nie wstał, zostawiam go w domu i napiszę wieczorem, jak wrócę. Jeżeli nie wstanie co mi pozostaje - serwis (płatne wgranie) czy jeszcze można powalczyć domowymi metodami? 

Wróciłem, prawie 7 godzin i cały czas na tym samym ekranie. Dzisiaj już nic nie będę robił, bo jestem "zmęczony", ale jak będą jakieś propozycje na jutro to chętnie skorzystam. W połowie grudnia wgrywałem tą samą metodą na Mi Note 10 i wszystko działało, a teraz na Pro (8/256) takie kwiatki.

Share this post


Link to post
Share on other sites

@acocieto ja dziś zauważyłem, tyle że na Mi Mix 3 - 20.2.27 bez root i bez magisk. Dotychczas kupony działały bez problemu, a tu taka niespodzianka. Ludzie i tak kombinują jak mogą, więc takimi działaniami odstraszają tylko klientów.

Share this post


Link to post
Share on other sites
1 godzinę temu, pkrasinski napisał:

Wróciłem, prawie 7 godzin i cały czas na tym samym ekranie. Dzisiaj już nic nie będę robił, bo jestem "zmęczony", ale jak będą jakieś propozycje na jutro to chętnie skorzystam. W połowie grudnia wgrywałem tą samą metodą na Mi Note 10 i wszystko działało, a teraz na Pro (8/256) takie kwiatki.

Próbowałeś zrestartować telefon. Ja nie czekam dłużej niż 20 minut na każdym urządzeniu. Czasami wystarczy zrestartować, w innym przypadkui należy wykonać format data z "yes"  po instalacji romu. Sporóbuj tych dwóch rzeczy w pierwszej kolejności.

Edited by mariusz.ur

Share this post


Link to post
Share on other sites
8 godzin temu, marcin19883 napisał:

Zrobisz format data. To po ponownym uruchomieniu telefonu, znowu się zaszyfruje. Lepiej, żeby naprawili to twrp

No właśnie walczę. Niestety te nowe chińskie twrp które miało naprawić problem zupełnie go nie naprawia. Przynajmniej nie u mnie, bo ciągle mam pytanie o hasło. Nawet po formacie..

Share this post


Link to post
Share on other sites

Hmm moze by tak format zrobic i zainstalowac dfe i z głowy.

 

Wysłane z mojego Mi 9T Pro przy użyciu Tapatalka

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Mi9 zaczynają się jakieś dziwne lagi :(


Wysłane z mojego MI 9 przy użyciu Tapatalka

  • Thanks 1
  • Confused 1

Share this post


Link to post
Share on other sites
1 godzinę temu, Orjon napisał:

ciągle mam pytanie o hasło. Nawet po formacie..

Formatujesz DATA i od razu musisz bez uruchamiania systemu robić co masz robić np. root, czyli magisk. Po uruchomieniu systemu i ponownym wejściu do recovery, masz już zaszyfrowaną pamięć.

Share this post


Link to post
Share on other sites

No wiem. Wgrywałem system, wgrywałem Magiska, ogarniałem te nowe TWRP, nic. Dalej wszystko tak samo.

Ściągam jeszcze jedno TWRP które wyszło, liczę, że ono w końcu naprawi ten problem.

Jedynie na ten moment to pomogło: https://drive.google.com/open?id=13AnwQJ5Dq3JXG3m9tVJJaTaqxq9pCxbw, ale straciłem po tym opcję dodania odcisku palca (dzięki dla @Lamcza za plik)

Share this post


Link to post
Share on other sites

To jest paradoks, orangefox i nie tylko dla mi 8 obsługuje szyfrowanie ale Xiaomi.eu tego nie wspiera dla mi 8.

Share this post


Link to post
Share on other sites

Hmm pogubiłem się. Teraz instalując rom xiaomi.eu nie da sie dostać do plików w twrp podając hasło telefonu?

Wysłane z mojego Mi 9T Pro przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

marcinj6 wzór jest taki sam jak na blokadzie

Mi9T pro #########EVOLUTIONX##########

Share this post


Link to post
Share on other sites

No to ja juz tak mialem od dawna ze w twrp prosiło mnie o hasło i wpisywałem to samo co do ekranu blokady. Teraz mam dfe i o żadne hasło mnie nie pyta mam po prostu odszyfrowane. A coś zmieniło że ludzie piszą że nie mogą dostać się do plików w twrp?

Wysłane z mojego Mi 9T Pro przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

marcinj6 więcej zauważyłem postów na telegramie o bootlopie i dfe , mnie pomagał format data dfe nie używałem od czasów kenzo

Mi9T pro #########EVOLUTIONX##########

Share this post


Link to post
Share on other sites

Hm ja jeszcze nie miałem żadnego bootlopa z dfe. Trzeba po prostu instalować dfe zawsze po instalacji romu i z głowy.

 

Wysłane z mojego Mi 9T Pro przy użyciu Tapatalka

 

 

 

 

Share this post


Link to post
Share on other sites
Hm ja jeszcze nie miałem żadnego bootlopa z dfe. Trzeba po prostu instalować dfe zawsze po instalacji romu i z głowy.
 
Wysłane z mojego Mi 9T Pro przy użyciu Tapatalka
 
 
 
 
Co to jest to dfe ktoś to wyjaśni Łopatologicznie

Wysłane z mojego Redmi Note 7 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Przypominam tytuł wątku, żeby przypadkiem ktoś się nie zapędził....

Share this post


Link to post
Share on other sites
13 godzin temu, mariusz.ur napisał:

Próbowałeś zrestartować telefon. Ja nie czekam dłużej niż 20 minut na każdym urządzeniu. Czasami wystarczy zrestartować, w innym przypadkui należy wykonać format data z "yes"  po instalacji romu. Sporóbuj tych dwóch rzeczy w pierwszej kolejności.

Robiłem format data, wyłączałem telefon i włączałem go ponownie, cały czas to samo - wisi na ekranie startowym :(

Może ktoś zna jakiegoś "magika", który ogarnąłby mi ten temat, oczywiście odpłatnie i najlepiej w Warszawie?

Edited by pkrasinski
dodanie opisu

Share this post


Link to post
Share on other sites
1 minutę temu, QBAQ napisał:

@pkrasinski przeflashuj jeszcze raz ROM

Rom z poziomu TWRP instalowałem już ze 3-4 razy, chyba że Tobie chodzi o coś innego z tym flashowaniem.

Share this post


Link to post
Share on other sites
11 godzin temu, Orjon napisał:

No wiem. Wgrywałem system, wgrywałem Magiska, ogarniałem te nowe TWRP, nic. Dalej wszystko tak samo.

Ściągam jeszcze jedno TWRP które wyszło, liczę, że ono w końcu naprawi ten problem.

Jedynie na ten moment to pomogło: https://drive.google.com/open?id=13AnwQJ5Dq3JXG3m9tVJJaTaqxq9pCxbw, ale straciłem po tym opcję dodania odcisku palca (dzięki dla @Lamcza za plik)

Jak wgram ten plik przez sideload to będzie dobrze czy musi być od razu po instalacji romu?

 

I jeszcze co z tym kolejnym twrp, pomaga?

Share this post


Link to post
Share on other sites
9 minut temu, Dudek600 napisał:

Jak wgram ten plik przez sideload to będzie dobrze czy musi być od razu po instalacji romu?

 

I jeszcze co z tym kolejnym twrp, pomaga?

Nie sprawdzałem sideloadu. TWRP niestety nie pomaga. Na razie sobie odpuściłem i czekam...

Wszelkie problemy z hasłem do TWRP są na ten moment tylko na Redmi Note 7. Xiaomi coś zmieniło od 20.3.4.

Edited by Orjon

Share this post


Link to post
Share on other sites

Oprócz twrp i problemów z szyfrowaniem nie działa także na RN7 mikrofon w połączeniach wychodzących. Czy jest jakaś możliwość powrotu do poprzedniej wersji miui bez utraty danych? I w jaki sposób będzie można zaktualizować telefon jeśli np. za tydzień Xiaomi naprawi miui ale twrp nie?

Edited by karden

Share this post


Link to post
Share on other sites

Mi Mix 2: Animacje kuleją, strasznie, szczególnie w przypadku usuwania powiadomień z paska. Ogólnie ok, tylko cały system lekko tnie.

Share this post


Link to post
Share on other sites
1 godzinę temu, karden napisał:

Oprócz twrp i problemów z szyfrowaniem nie działa także na RN7 mikrofon w połączeniach wychodzących.

Działa mikrofon normalnie. Dzwoniłem do samego siebie z innego telefonu i szeptałem. Słychać bardzo dobrze.

Share this post


Link to post
Share on other sites

Mikrofon nie działa chyba wtedy gdy jest włączony Voice Match.

Share this post


Link to post
Share on other sites
3 minuty temu, marcin19883 napisał:

Działa mikrofon normalnie. Dzwoniłem do samego siebie z innego telefonu i szeptałem. Słychać bardzo dobrze.

no niestety, jak odbieram połączenie to jest ok, jak ja dzwonię to mnie nie słychać... sprawdzone kilkukrotnie z różnymi rozmówcami

7 minut temu, Orjon napisał:

Mikrofon nie działa chyba wtedy gdy jest włączony Voice Match.

Potwierdzam, wyłączenie Voice Match pomaga. to został tylko problem z TWRP.  Kusi mnie flashować przez fastboot do stabilnej a potem do ostatniej sprawdzonej  bezproblemowej wersji 9.12.12. Tylko to jest równoznaczne z wyczyszczeniem telefonu. Czy jest sens czekać na naprawę (nie wiadomo kiedy) twrp?

Share this post


Link to post
Share on other sites

@Orjon

Mam wrażenie, że na Redmi Note 7 Pro jest duży drenaż baterii w porównaniu do 19.12.12.

Dodatkowo aparat ma jakieś lagi przy przełączaniu trybów, np z normalnego na 48M czy Film.

Uruchomienie aplikacji "Skaner" która jest dostarczana z ROMeme nie odpala aparatu. Wyjście z apki i próba uruchomienia aplikacji Aparat kończy się komunikatem: "Nie można połączyć z Aparatem". Pomaga tylko restart, ale aplikacja skaner powoduje ten sam problem i znów wymagany jest restart, sam aparat, kiedy uruchamiany jest bez wcześniejszego otwierania skanera, działa.

Edited by ajes

Share this post


Link to post
Share on other sites

Czy u was też chrome laguje przy przewijaniu na stronach? Mam wrażenie ze tak jest od 20.2.20 nie wiem czy to wina chrome czy romu bo wczesniej tego nie miałem. A 8.3.5 działa bardzo płynnie i szybko na mi 9T pro.

Wysłane z mojego Mi 9T Pro przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

@karden a jaka sieć? Ostatnio w T-Mobile miałem taki problem ze raz było słychać-raz nie. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.