fredek

[Lollipop] Cyanogenmod 12.1 [R31, 2015-11-29]

Recommended Posts

Można ustawić wybierając eksplorator plików zamiast tego systemowego "programu" do wybierania dzwonka. Albo wkleić do folderu ringtones na karcie SD czy w pamięci telefonu.

Share this post


Link to post
Share on other sites

A ja mam problem z polaczeniem sieciowym. Internet mobilny losowo sie wylacza i wlacza co np nie pozwala korzystac z endomondo. Co pare minut pojawia sie wykrzyknij przy zasiegu na chwile. Dodatkowo zasieg troche skacze. Mmsy nie dzialaja. Ktos ma jakis pomysl jak to naprawic? Siec nju mobile

Share this post


Link to post
Share on other sites

Co do mms, to testowałem w weekedn. Mam dwie karty, aero i play. Mms-y dochodziły jak maiłem włączony transfer danych na karcie play, co mi za bardzo nie odpowiadało (po to mam aero). Sprawdziłem na swoim rachunku i play nie rozpoznawał że to mms do mnie przyszedł. Była tylko informacja o transferze danych. W punktach dostepu dla karty play miałem jeden do internetu i jeden do mms. Usunąłem ten od internetu (nie mogłem przykładowo usunać jego nazwy aby pozostał nieaktywny) i wtedy włączyłem transfer danych na karcie play. Wtedy mms do mnie dotarł (przy wyłączonym transferze nie chciał). Przy takich ustawieniach żadne dane nie zostały pobrane a mms mimo to do mnie dotarł

Share this post


Link to post
Share on other sites

Jeśli chodzi o kwestie MMSów - zależy z jakiej aplikacji do wysyłania wiadomości korzystamy. Ja używałem wcześniej aplikacji Textra - w niej był problem z wysłaniem/odbiorem mms z karty która nie miała włączonej transmisji danych(Play). W ustawieniach tej aplikacji niby jest możliwość ręcznego ustawienia APN dla mms, ale chyba nie działa. Jak dla mnie to jest bez sensu żeby specjalnie kombinować ze zmianą karty od transmisji - żeby odebrać/wysłać specjalnie mms, więc dlatego zainstalowałem aplikację Messenger od Google(z polecenia grzeg) i tam mmsy działają na obydwu kartach.

Share this post


Link to post
Share on other sites

może się ktoś podzielić ze mną jak tam u was działa GPS gdyż u mnie na trasie jak używam janosika co jakiś czas tracę sygnał i powiedzmy po jakiś 10-30 sekundach on wraca myślę ze na miui było tego trochę mniej

Share this post


Link to post
Share on other sites

Sprawdzcie czy działa LiveDisplay i Ambient Display to poprawię info o błędach w pierwszym poście, bo to zdaje się jest poprawione w R8. Tryb HDR też powinien pracować w google camera - na stockowej kamerze nie pracuje.

 

Moje Redmi 1S zabrał syn i mam trochę ograniczony dostęp także jakby ktoś chciał przejąć aktualizację tematu to nie widzę przeciwskazań ;)

Share this post


Link to post
Share on other sites

Witam,

U mnie występuje jeden błąd, mianowicie : podczas dzwonienia pojawia się pytanie czy chcę zapamiętać z której karty mam dzwonić do danej osoby, zaznaczam żeby zapamiętał a pomimo tego nadal pyta...

Share this post


Link to post
Share on other sites

R9 [2015/06/03]:  https://s.basketbuild.com/uploads/devs/fefifofum/xiaomi_armani/cm-12.1-20150603-UNOFFICIAL-armani.zip

  • Choose storage for camera app (external sd available now)
Changes in msim and telephony settings
Enable SMS center (someone was dying for it...)
Address sepolicy denials
Upstream fixes and updates

Share this post


Link to post
Share on other sites

Mam pytanko, czy przez aplikację działające w tle, np Facebook i messenger telefon się może bardziej grzać np podczas banalnych rzeczy jak "latanie" po menu?

Share this post


Link to post
Share on other sites

Zerkij w cpu-z jak procek pracuje i jak wyglądają temperatury. Jak masz non stop max obciążenie na jakimś rdzeniu to jest jakiś problem.

Share this post


Link to post
Share on other sites

Zerkij w cpu-z jak procek pracuje i jak wyglądają temperatury. Jak masz non stop max obciążenie na jakimś rdzeniu to jest jakiś problem.

Gdy włączyłem cpu z to gdy nic nie robię po chwili spada do 300 MHz na 1 rdzeń ale co jakiś czas wskakuje 1190-1401 MHz na ten 1 rdzeń, więc chyba jest okej, może jestem przewrażliwiony na punkcie gorąca i tyle :D Patrząc na temperatury to też jest w porządku.6b2fc04621181d15e9af76cd645bbd16.jpg

// Telefon już się tak nie grzeje, pewnie dlatego że cm-a zainstalowałem dziś i telefon musiał się z nowym systemem jakoś "oswoić" :D w każdym razie już jest good :D Fredek korzystasz że stockowego kernela?

Edited by KamilDsD

Share this post


Link to post
Share on other sites

KamilDsD, a co powiesz o v6 w porównaniu do CM 12.1 ? Głównie chodzi mi opinię o ten ostatni update, którym tak wszyscy się zachwycają, który powoduje że 1S płynnie działa ?

Share this post


Link to post
Share on other sites

KamilDsD, a co powiesz o v6 w porównaniu do CM 12.1 ? Głównie chodzi mi opinię o ten ostatni update, którym tak wszyscy się zachwycają, który powoduje że 1S płynnie działa ?

Zgodzę się, ostatni v6 to do poprzednich rewolucja jak dla mnie jeśli chodzi o działanie, używałem go od piątku aż do dziś ;D i szczerze zainstalowałem 12.1 dlatego że wyszedł nowy update i chciałem ogarnąć jak działa.V6 polecam ale ja zatęskniłem za zwykłym andkiem od Google'a :D ale dziś bym nie instalował już v6 tylko poczekałbym do jutra bo piątek i update ;D będzie jeszcze lepiej.

Share this post


Link to post
Share on other sites

Dokładnie najlepsza aktualizacja w historii 1s. Czekałem na nią rok. Mam nadzieje że w piątkowej czegoś nie zepsuja.

Share this post


Link to post
Share on other sites

ale wciąż nie jest to niestety lekkość cm, wiem bo ostatnio sam sprawdzałem v6 ostatnią aktualizację w działaniu. wyczuwa się lagowanie w porównaniu do cm.

do cm proponuje zainstalować dark material i ustawić jako pełen motyw oraz ustawić  ikonki miui 5 wszystko do ściągnięcia z gogle store. Telefon działa mega płynnie plus świetnie wygląda.

Edited by zbawiec

Share this post


Link to post
Share on other sites

ostatnia aktu v6 to spora zaleta kernela, zmienilem ostatnio kernel na ten baltiki z niby poprawionym dropem baterii, ale tel mulil i nawet muza sie po parudziesieciu sec pauzowala, a na stock nic, uzywam od sob i jest bajera, ale to nie ten dzial wiec sorki :-)

  • Like 1

Share this post


Link to post
Share on other sites

Lekkość cm-a to raczej nigdy nie będzie, sama nakładka jest ciut ciężka a cm to minimalizm, zwłaszcza lollipop ;)

Wysłane z mojego HM 1S

Share this post


Link to post
Share on other sites

Zakochałem się w miui. Gdybym chciał czystego androida wybrałbym moto G. Ale to nie jest temat od tego ;-)

Share this post


Link to post
Share on other sites

Zainstaluje sobie v6 po jutrzejszym update i sprawdzę :) a jak z powiadomieniami, pojawiają się ? bo wiem że niektóre apki miały z tym problem.

Share this post


Link to post
Share on other sites

Jest jakiś sposób na grzanie się telefonu? Pogrzebanie w jakiś plikach czy coś?

Edited by KamilDsD
  • Like 1

Share this post


Link to post
Share on other sites

mi się wydaje ze na miui chodził lepiej nie wiem może factory reset by się już przydał ale nie chce mi się robić :P

Edited by kleryk88

Share this post


Link to post
Share on other sites

Ja mam w 12.1 ostatnio jakieś problemy z GPSem. Myślałem, że to może dlatego, że mi telefon kilka razy upadł, ale skoro już kilka osób o tym pisze, to może faktycznie coś w tym jest.

Moje objawy: gubienie sygnały od czasu do czasu. Jak jadę (np. na Yanosiku) to co kilka minut gubi na kilka/kilkanaście sekund. Jak biegam/jeżdżę z Endomondo, to powiedzmy 1-2 razy na pół godziny mam komunikat o utracie sygnału, a potem na wykresie widzę, że dziur było dużo więcej.

W apce "GPS Status" widać wtedy to jako znalezionych satelit np. 24, z czego fixed: 0.

 

Ktoś może potwierdzić/zaprzeczyć?

Share this post


Link to post
Share on other sites

Miałem bardzo podobnie i to był jedyny powód który mnie zmusił do powrotu na miui. Z tego co pamiętam to na cm 11 GPS chodził dobrze i na miui też jest dobrze

Wysłane z mojego HM 1S przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Czyli to nie wina tego, że ja coś sobie skopałem tylko coś z softem, tak? Ktoś kojarzy (może z XDA) jakiegoś fixa na to?

Share this post


Link to post
Share on other sites

dziwne...wcześniej nie miałem tego problemu ale od wczoraj nie mogę połączyć się żadnym wifi..włączam je, a potem pisze, że problem z połączeniem wifi. zna ktoś receptę na ten problem? Może ktoś ma podobnie? mam CM najnowszą aktualizacje.

  • Like 1

Share this post


Link to post
Share on other sites

Mi nagle zgubiło w którymś momencie zapisane informacje o wszystkich hasłach do znanych wifi. Tak po prostu. Na szczęście titanium backup przyszedł z pomocą ;)

Ale problemów z samym logowaniem do cavern sieci nigdy nie miałem..

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.