emzecik

Android auto - brak połączenia z autem

Recommended Posts

Hej wszystkim 

Czy możecie polecić jakiś soft na którym działa Android Auto? Obecnie jestem na oficjalnym 11.0.4 i dostaję urwicy, bo nie działa mi AA. Wszystkie porady z neta przerobiłem, oprócz przywrócenia do stanu fabrycznego. 

Edited by emzecik

Share this post


Link to post
Share on other sites

1. Po pierwsze kabel USB 3.0.
2. Najlepiej soft z androidem 10, wszystko samo się pobierze. Jeśli nie masz 10 pobrać apke ze strony APK mirror.
3. Nadaj aplikacjom pod AA pełne uprawnienia i wszystko działa. Czasem należy włączyć je w autostarcie.

Wysłane z mojego MI 9 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Śmigam na global Stanley z końcówką 4 ten co ty i jedyny problem to lekkie ścinki dźwięku że Spotify

Share this post


Link to post
Share on other sites

No to nic nie rozumiem. Kabel oryginalny, tel z MiStore. Z apk mirror ściągnąłem już ze 3 wersje AA. I nie działa :(

Share this post


Link to post
Share on other sites

A inne telefony widzi tylko tego nie? To powinno działać od razu po zainstalowaniu aplikacji.

Share this post


Link to post
Share on other sites

Inne widzi. W każdym razie pocieszające jest to, że wam działa, to może w końcu i u mnie zaskoczy. 

Share this post


Link to post
Share on other sites

Mam to samo. Tel Mi 9T, na sofcie 11.03 działało (choć pamiętam, że przed tym softem też nie, i zbawienny był właśnie soft 11.03)

Teraz po aktualizacji do 11.04 AA nie działa, wszystkie porady netowe przerobione (sklonowane aplikacje, uprawnienia, debugowanie USB itp, różne wersje AA). Kabel mam ten sam co zwykle i na którym wcześniej działało. Także wg mnie Xiaomi dało D.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now