pkonrad

Mi A3 - Android 10 Official Update

Recommended Posts

Najnowsza aktualizacja statusu w tej sprawie mówi, że aktualizacja jest teraz dostępna dla 30% użytkowników Mi A3.

"Aktualizacja systemu jest obecnie dostępna dla 30% użytkowników (z wyłączeniem Indii). Dalsze kroki zależą od opinii użytkowników"

Share this post


Link to post
Share on other sites

No to coś czuję że nie prędko zobaczymy dziesiątkę, to nie miui tylko czysty android przecież. Te 30% to losowo wybrane osoby czy testerzy?

Share this post


Link to post
Share on other sites

Ktoś już instalował ten wynalazek? Patrząc co się działo wcześniej, ile było problemów, zastanawiam się czy pakować się w tą aktualizacje

Share this post


Link to post
Share on other sites

Dziś zainstalowałem, działa dobrze.

Jedyny problem jak narazie jaki napotkałem to reset APN, nowy APN dla njumobile został pobrany dla ipv6 i większość stron internetowych nie działała. Wystarczyło wpisać ręcznie APN Orange z ipv4 i już wszystko ok.

 

Jest głupi błąd, w opcjach u góry pojawia się powiadomienie " Dostosuj swój Mi A3" i nie znika. Rozwiązanie jest opisane na forum XDA [GUIDE] Remove "Customize your Mi A3" suggestion from settings (Stock Android 10)

Edited by w.swierk

Share this post


Link to post
Share on other sites

Pobiera się, zobaczymy co Xiaomi nam daje poraz czwarty.

Już z godzinkę i 20 minut bawię się telefonem po aktualizacji i wszystko działa jak działało, nie zauważyłem nic niepokojącego. Aktualizacja nie usuwa naszych danych, aplikacji czy ustawień, jedynie ponownie pytał co zrobić z kartą SD i bez formatowania nie było dostępu. Musiałem ją wyjąć, zgrać dane na kompa, włożyć z powrotem, wybrać jak chcę jej używać, sformatować i dopiero można jej urzywać.

Edited by Archon1
Po tesrach

Share this post


Link to post
Share on other sites

Trudno powiedzieć, jak wyjdę z domu sprawdzę. Lecz i tak używam aplikacji Gcam z własnymi ustawieniami, zdjęcia są świetne, stockowa odpada. Jak chcesz napiszę Ci jakiej używam i prześlę ustawienia xml.

Według mnie zdjęcia robi jak wcześniej, natomiast zauważyłem problem z dotykiem, nie zawszę działa i wariuje. Odczuwalne i wkurzające podczas pisania, klikam i przytrzymuje klawisz by wybrać np ą, ę czy inny i w tedy sam klika 6 innych klawiszy tak jakbym po niej palcem jezdził. 

Jak ktoś jeszcze nie zaktualizował, niech poczeka aż inni się wypowiedzą. U mnie występują przycinki systemu, nie jest to częste i tak bardzo nie przeszkadza jak dotyk, to jednak na dziewiątce nic takiego nie występowało. Możecie sprawdzić u siebie czy też występują te problemy? Może reset załatwi sprawę

 

Edited by Archon1

Share this post


Link to post
Share on other sites

Zaktualizowałem, póki co śmiga.Mam pytanie co oznacza liczba przy ikonie wifi?Nic mi się nie pobiera, skanowanie wifi mam wyłączone.7b665cdf64ccf22dc1344d891729e7ca.jpg

 

Jeszce jedno, z zasięgiem w Play lte u mnie słabo, ale zawsze miałem ustawione na v4 tak jak inni mówili, teraz widzę jest opcja v4/v6. Zostawić tak, czy pozostawić na samo v4?

 

3cf6191362ef94d4aff21a9720770927.jpg

Share this post


Link to post
Share on other sites

Cyfra 4 przy wifi oznacza w jakim standardzie wifi się łączysz. 4 oznacza 802.11n, 5 oznacza 802.11ac itd.

Apn jeśli internet działa poprawnie zostaw IPv4/IPv6.

Ja po tygodniu zrobiłem reset do ustawień fabrycznych bo miałem małe lagi, telefon zaczął działać szybciej. Za to całkowicie przestała działać agregacja lte.

Share this post


Link to post
Share on other sites

To fajnie że ma dwa ROMy, lecz nic mi to nie mówi. Możesz w przybliżeniu napisać o co chodzi z tymi ROMami, co z tego że są dwa i co mi to ewentualnie daje?

Share this post


Link to post
Share on other sites
Dnia 15.05.2020 o 00:16, Archon1 napisał:

To fajnie że ma dwa ROMy, lecz nic mi to nie mówi. Możesz w przybliżeniu napisać o co chodzi z tymi ROMami, co z tego że są dwa i co mi to ewentualnie daje?

Generalnie nie daje to nic, ale np. wyjaśnia, dlaczego jedni dostają aktualizację, a drudzy nie. Jeśli kupiłeś Mi A3 z oficjalnej polskiej lub europejskiej dystrybucji zapewne Twój telefon będzie miał ROM EEA Stable. Jeśli zamawiałeś na Ali, albo w jakimś chińskim sklepie, wtedy bardziej prawdopodobne, że masz ROM Global Stable.

Share this post


Link to post
Share on other sites

Już mam pierwszy błąd, jak mam jednocześnie włączone wifi plus bluetooth, to prędkość WiFi spada lub się rozłącza. Wyłączę bluetooth, to prędkość jest taka jaka powinna być. Ja pier**l.e Problem też występuje na zagranicznych forach.

Share this post


Link to post
Share on other sites

Nie pomaga.. Jeszcze coś takiego znalazłem...

 

 

Bluetooth lub GPS, lepiej oba. Problem tkwi w modemie z procesorami Snapdragon, nie będzie działać. smartfony mają ten sam procesor co „Redmi Note 8” i „Redmi notes 8t” mają ten sam problem

 

 

 

Czytałem w innym wątku, że ten problem dotyczył również Androida 9 (ale nigdy tego nie zauważyłem), ponieważ jest to problem sprzętowy: antena bluetooth i wifi jest wspólna, więc gdy jest używana jednocześnie, może powodować pewne problemy na niektórych urządzeniach, a nie na żadnym. Mówią, że starając się zawsze używać 5 Ghz zamiast 2,4 podczas łączenia z siecią Wi-Fi, powinno to poprawić sytuację.

Share this post


Link to post
Share on other sites

W moim mi a3 taki problem nie występuje a często korzystam z wifi i Bluetooth jednocześnie (wifi w paśmie 2,4ghz).

Zostaje jeszcze reset do ustawień fabrycznych.

Share this post


Link to post
Share on other sites
W moim mi a3 taki problem nie występuje a często korzystam z wifi i Bluetooth jednocześnie (wifi w paśmie 2,4ghz).
Zostaje jeszcze reset do ustawień fabrycznych.
Nie mam pojęcia od czego to zależy, na forum xda jest masa problemów z tą prędkością przy włączonym bluetooth.

Share this post


Link to post
Share on other sites
13 minut temu, czeskimaster napisał:
Dnia 25.05.2020 o 08:49, w.swierk napisał:
W moim mi a3 taki problem nie występuje a często korzystam z wifi i Bluetooth jednocześnie (wifi w paśmie 2,4ghz).
Zostaje jeszcze reset do ustawień fabrycznych.

Nie mam pojęcia od czego to zależy, na forum xda jest masa problemów z tą prędkością przy włączonym bluetooth.

Próbowałeś w routerze różnych kanałów dla pasma 2.4ghz?

Edited by mariusz.ur

Share this post


Link to post
Share on other sites

Nic nie próbowałem, wcześniej miałem starsze telefony i nie było tego problemu. Gdyby, nie forum tom bym chyba się nie zorientował że tracę prędkość przy wifi plus bluetooth, ponieważ nie miałem jakiś problemów. Ale jak teraz zrobiłem test, to rzeczywiście tracę około 20 mbps

 

 

Podobno przy android 9, nie występował ten problem, więc przypuszczam że znów coś nie poszło nie tak przy andku 10

Share this post


Link to post
Share on other sites

Xiaomi wydało czerwcowe poprawki dla Mi A3 w wersji eu i global. 

Wersja eu została już w pełni udostępniona, a mimo że posiadam tą wersję telefon nie wykrywa aktualizacji. Z komentarzy na forum Xiaomi wynika że nie jestem jedyny z takim problemem.

Jeszcze trochę poczekam na OTA, a jak się nie pokaże to trzeba będzie wgrać ręcznie.

Chyba że ktoś zna rozwiązanie problemu?

Aktualizacja V11.0.3.0.QFQEUXM

http://bigota.d.miui.com/V11.0.3.0.QFQEUXM/laurel_sprout_eea_global_images_V11.0.3.0.QFQEUXM_20200611.0000.00_10.0_a0fc54b57d.tgz

Edited by w.swierk

Share this post


Link to post
Share on other sites

Ktoś ma jakieś bugi na swoim a3 z androidem 10? Odnoszę wrażenie że lepiej i stabilniej działał na androidzie 9. U mnie podczas ładowania wariuje dotyk, nie da się pisać ani niczego wybrać bo klika co innego, losowo, lub kilka punktów na raz. Automatyczna kontrola jasności która uczyła się moich preferencji i działało to dobrze na androidzie 9, tak na dziesiątce nie działa wcale, nie uczy się i nie dobiera minimalnej jak ja ustawiałem, więc wyłączyłem. Ale na wyłączonej i ustawionej na połowę, potrafi przyciemnić do minimum, trzeba wygasić ekran i włączyć spowrotem. Były jeszcze jakieś potknięcia ale co to było nie pamiętam, mimo wszystko stabilniej pracował na dziewiątce. Jak jest u was, macie podobne problemy? A a właśnie, nie działa ponowne ustawienie odcisku palca, podświetla punkt po przyłożeniu palca, lecz nic się nie dzieję, może ktoś to sprawdzić u siebie? Jeśli u was działa a u mnie nie, może błędy podczas aktualizacji? Telefon z Polskiej dystrybucji.

Edited by Archon1
Błąd

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now