jamal_69

Wolne ładowanie przy Quick Charge 4.0

Recommended Posts

Witam mam pytanie o ładowanie w Redmi Note 7 przy ładowaniu za pomocą Quick Charge 4.0. Z początku było ok wszystko szybko teraz odkładam komórkę i zdarzyło się że po ok 1 godzinie czasu naładowało się 20, często dożo więcej ale bez rewelacji. Zrobiłem pomiar za pomocą paru aplikacji np.  Ampere Meter, Fast Charger Pro, i otrzymałem takie parametry:  4,200 v, 1100-1300 mA. Jest to w porządku ? jak tak co może być odpowiedzialne za tak wolne ładowanie? 

 

Pozdrawiam

Share this post


Link to post
Share on other sites

1. Zły dział z urządzeniem tu jest Redmi 7 a nie Note. 

2. No te parametry są błędne o ile można wierzyć tym aplikacją...  Sprawdziłem tą aplikację Ampere Meter i jest rozbieżność. apka 1.1A 4.12V,  ładowarka 1.9A 5,21V wiec możesz sobie ją w buty wsadzić.

3. przy ładowaniu na ekranie blokady wyświetla się Ładowanie albo Szybkie Ładowanie. 

4. Przypuszczam że kabel już się zużył, zabrudził się, zabrudziło się gniazdo w telefonie, Ładowarka gówniana mogło działać, ale się popsuło. Co to za ładowarka, jaki kabel ? oryginalny ? 

Sprawdzałeś to na innym kablu, ładowarce.

Edited by gawllo

Share this post


Link to post
Share on other sites

Część, wybacz nie zauwazylem. 

3. Szybkie ładowanie a mimo to ładuje się jak ładuje (bardzo dziwne) 

4. Ładowarka od Samsung miałem wcześniej Galaxy s9 i od niego mam ładowarki bo aż 3 kabel przepinany jeszcze od innych i te same rezultaty. Podpiąłem jakiś targowy kabel i to samo. Wcześniej działało wszystko w 100 % aż byłem miło zaskoczony a teraz.... 

Share this post


Link to post
Share on other sites

Hmmmy, może być coś z telefonem... sprawdził bym jaki jest czas ładowania na oryginalnej ładowarce. Sprawdził bym też ładowanie na wyłączonym telefonie. Ale chyba uruchomił bym telefon ponownie przed tymi zabiegami bo może coś się zwiesiło chyba że uruchamiałeś go ponownie.

Share this post


Link to post
Share on other sites

Telefon wyłączany byl już parę razy od zauważenia że tak to nazwę usterki. Będę przywracał go do stanu fabrycznego może coś się zawiesiło. Zobaczę też to co kolega napisał ile potrwa ładowanie  na wyłączonym. Jak nie to jeszcze gwarancja jest. Chciałem tego unikać bo nie widzi mi się archiwizowanie całego telefonu ale cóż zobaczymy i dam znać co było aby inni też skorzystali chyba że ktoś coś jeszcze poradzi.

Share this post


Link to post
Share on other sites
17 godzin temu, marcin19883 napisał:

Kolega wyżej pisał o appce ampere meter. Ja polecam aplikacje Ampere. Zawsze mi dobrze pokazywała.

https://play.google.com/store/apps/details?id=com.gombosdev.ampere

 

 

Te aplikacje pokazują wg. mnie tylko parametry dotyczące samej baterii. 4.2V i  ładowana 1,1A . Nie pokazuje parametrów na wyjściu ładowarki. 

Share this post


Link to post
Share on other sites
Te aplikacje pokazują wg. mnie tylko parametry dotyczące samej baterii. 4.2V i  ładowana 1,1A . Nie pokazuje parametrów na wyjściu ładowarki. 

4.2V to bateria naładowana. Przy prawie naładowanej baterii, telefon podaje mniejsze natężenie prądu, więc stąd te 1.1A. Najlepiej rozładować baterie i wtedy za kilka minut sprawdzić przez appkę ile podaje amperów.

 

Share this post


Link to post
Share on other sites
Dnia 14.02.2020 o 21:05, jamal_69 napisał:

Ładowarka od Samsung miałem wcześniej Galaxy s9 i od niego mam ładowarki bo aż 3

Spróbowałbym jednak z jakimś innym modelem ładowarki, bo mówisz, że masz 3 ale do tego samego telefonu.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now