Jump to content

internet mobilny nie działa


alis116
 Share

Recommended Posts

Niedawno kupiłam Xiaomi redmi note 8 pro. Problem w tym, że internet mobilny działa tylko wtedy, gdy zresetuję telefon albo zmienię preferowany typ sieci. Niestety następnego dnia muszę robić to samo. Jak to naprawić?

Edited by alis116
  • Like 1
Link to comment
Share on other sites

10 godzin temu, k120 napisał:

A może masz odznaczone internet w roamingu krajowym? I jak przerzuci Ci na inną sieć to automatycznie net ginie?
Nie mam orange i nie wiem czy mają tak jak w play.

Screenshot_2020-02-06-17-22-10-749_com_miui.securitycenter.thumb.jpg.35d1101bb0431e3d26e4c07fee6a5f46.jpgmam włączony roaming krajowy. czy dane w roamingu też mam włączyć?

10 godzin temu, JamCiTo napisał:

Na jaki preferowany tryb sieci zmienisz? 

na 3G albo LTE. jednego dnia zmieniam na 3G, następnego już nie działa więc zmieniam na LTE i tak ciągle. albo to albo reset telefonu, bo inaczej nie da się włączyć danych jednym kliknięciem.

Link to comment
Share on other sites

6 minut temu, JamCiTo napisał:

Jeżeli nie włączysz danych to skąd ów internet masz mieć? 

Ustaw preferowane lte i zostaw. 

włączam dane ale nie pokazuje się znaczek i strony się nie ładują. chodzi o to że nie wystarczy tylko kliknac "dane mobilne" tylko muszę zmienić preferowana sieć albo zresetować telefon i dopiero wtedy znaczek się pokazuje.

Edited by alis116
Link to comment
Share on other sites

na 3G albo LTE. jednego dnia zmieniam na 3G, następnego już nie działa więc zmieniam na LTE i tak ciągle. albo to albo reset telefonu, bo inaczej nie da się włączyć danych jednym kliknięciem.
Tak, dane w roamingu. Dla pewności wejdź tam gdzie masz APN-y u na dole masz przycisk reset. Kliknij w niego.
Link to comment
Share on other sites

W Orange dane w roamingu jak i sam roaming krajowy nic nie da... Przecież Orange bazuje tylko na wlasnych BTSach...

1. Sprawdź poprawność APN

2. Jeżeli masz IPv6, zmień na IPv4

3. Po każdej zmianie w APN restartuj telefon, aby zmiany się zapisały.

Link to comment
Share on other sites

W Orange dane w roamingu jak i sam roaming krajowy nic nie da... Przecież Orange bazuje tylko na wlasnych BTSach...
1. Sprawdź poprawność APN
2. Jeżeli masz IPv6, zmień na IPv4
3. Po każdej zmianie w APN restartuj telefon, aby zmiany się zapisały.
Tak tylko podpowiadam, nie mam Orange nie wiem jak tam jest. Obstawiałem i tak złe APN
Link to comment
Share on other sites

Dołączam się do problemu. Mam to samo co kolega wyżej. Tylko, że ja mam telefon w Play. Wygląda to tak. Jest internet, przemieszczę się gdzieś, za pewne następuję zmiana sieci i internetu nie ma. Muszę klikać "preferowane typy sieci" raz na LTE, raz na 3G aż w końcu zaskoczy.

Screenshot_2020-02-07-20-50-51-376_com.android.settings.jpg

Screenshot_2020-02-07-20-51-01-644_com.android.settings.jpg

Screenshot_2020-02-07-20-50-57-412_com.android.settings.jpg

Edited by kurap66
Link to comment
Share on other sites

  • 2 weeks later...

mam ten sam problem co alis116.

sieć play i ciągły ptoblem z transmisją danych. roaming krajowy włączony internetu nie ma, po włączeniu danych w roamingu pokazuje się literka R i internet zaczyna się łączyć, z tym że chodzi tak wolno że się odechciewa kożystać. dzwoniłem do play robili mi jakąś synchronizację karty ale bez rezultatu. Nowy telefon a taki problem... stary sam j5 w tym samym miejscu z tą samą siecią działa o niebo stabilniej i szybciej. moze to być wina softu? bo nic innego mi do glowy nie przychodzi :/

Link to comment
Share on other sites

Według mnie sieć Play oraz Orange po prostu nie obsługuje tego telefonu. Play na pewno nie ma go w ofercie i nie można pobrać u nich ustawień do niego. Może ktoś kumaty stworzy jakieś ustawienia, żeby to działało... Ja się poddałem i kupiłem nowy telefon (S10plus). Wszystko działa aż miło. Liczę, że ktoś wymyśli jak sobie poradzić z tym problemem, bo Note 8 Pro to naprawdę fajny telefon i szkoda, żeby leżał na półce.

Link to comment
Share on other sites

U mnie w PLAY jest to samo. Tam gdzie jest zasięg BTS Play to wystarczy włączyć "roaming krajowy". Jak nie ma zasięgu PLAY to muszą być włączone "dane w roamingu" i wtedy pojawia się literka R ale i tak jest najczęściej beznadziejnie. Chyba uciekam do Plusa bo akurat skończyła mi się umowa. 

Link to comment
Share on other sites

  • 2 months later...

Jak skonfigurujesz APN to wartości domyślnych dla Swojego operatora, to potem reset APN, reset telefonu i umniejsza pomogło zaznaczenie APN (klik na nazwę, ale bez wchodzenia w ustawienia - aby się tylko podświetlił na niebiesko ) poszło od razu LTE bez dalszych kombinacji. Nie ma nigdzie punktu wyboru APN, ale skoro można mieć więcej niż jeden, to któryś musi być zaznaczony :) chyba bug, ale do ogarnięcia

Link to comment
Share on other sites

22 godziny temu, kj92pl napisał:

Jak skonfigurujesz APN to wartości domyślnych dla Swojego operatora, to potem reset APN, reset telefonu i umniejsza pomogło zaznaczenie APN (klik na nazwę, ale bez wchodzenia w ustawienia - aby się tylko podświetlił na niebiesko ) poszło od razu LTE bez dalszych kombinacji. Nie ma nigdzie punktu wyboru APN, ale skoro można mieć więcej niż jeden, to któryś musi być zaznaczony :) chyba bug, ale do

Mam ten sam problem w Nju, czyli Orange. Dane komórkowe działają do 6ciu godzin po restarcie phona. Jak powyżej 6ciu godzin korzystasz z WiFi, a dane mobilne pozostają nieaktywne, to potem już tylko restart... Bug nakładki IMO, bo miałem ten sam problem z Huawei P20 Pro, który po jakiejś aktualizacji softa został naprawiony, ale napiszesz tak łopatologicznie, jak to ogarnąć? Zaraz spróbuję, ale od 6ciu miesięcy, od kiedy go mam, zwyczajnie za każdym razem restartuje :grin:

Edited by platek71
Link to comment
Share on other sites

23 minuty temu, Netoper napisał:

A próbowałeś zamiast restartu włączyć i wyłączyć tryb samolotowy? Co prawda nie rozwiązuje to problemu ale jest szybsze od restartu całego fona.

Wysłane z mojego Redmi Note 4 przy użyciu Tapatalka
 

Spróbuję za 6h, bo właśnie restartowałem, ale pojadę na Wifi i spróbuję. Dzięki :)

Edited by platek71
Link to comment
Share on other sites

22 godziny temu, Netoper napisał:

A próbowałeś zamiast restartu włączyć i wyłączyć tryb samolotowy? Co prawda nie rozwiązuje to problemu ale jest szybsze od restartu całego fona.

Wysłane z mojego Redmi Note 4 przy użyciu Tapatalka
 

Działa - wielkie dzięki za pomoc! Dla mnie bomba :)

Edited by platek71
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...