Jump to content

Problem z uruchomieniem TWRP, a przez to z zainstalowaniem ROM'a


Recommended Posts

Chce wgrać Magisk etc. aby ukryć root'a. Mam problem ponieważ nie mogę znaleźć działającego TWRP?

pobierałam już z różnych stron i za każdym razem występuje błąd. 

Czy w tym telefonie można inaczej wgrać Magiska niż przez recovery?

problem.JPG

 

#Proszę o przeniesienie do innego działu, jeśli jest w złym... zamiast bana i punktów...

Edited by amoniakx
Link to post
Share on other sites

Rozumiem co to znaczy po angielsku. Chodzi o to, że on jest w tym folderze i ma właśnie taką nazwę, dlatego nie rozumiem dlaczego nie działa. 

4 godziny temu, dzidexx napisał:

Fastboot.exe nie może znaleźć pliku twrp.img w tym folderze. Skopiuj go tam i sprawdź jego nazwę - taką samą musisz wklepać.

Komenda dir lub dir/w pokaże wszystkie pliki w tym folderze.

PS.

Jest wiele tutoriali, opisów, filmów - więcej cierpliwości w przyswajaniu sugeruję.

 

Edited by amoniakx
Link to post
Share on other sites

Nie mam cierpliwości już do tego, bo nie jest prosto jak na tutorialach i co chwile jest coś nie tak...

Nie widzi mi telefonu w MiFlash, a normalnie tak, telefon jest podpięty i komputer widzi go.

Edited by amoniakx
Link to post
Share on other sites

zrobiłem teraz, już tą formułkę znam na pamięć...

zrobiłem tak, nacisnąłem potem jeszcze raz przycisk zasilania i volume + i nie moge włączyć TWRP...

twrp.JPG

Padł system totalnie, da sie jakoś wgrać Stocka przez adb? albo ktoś mi da sposób na MiFlash?

Edited by amoniakx
Link to post
Share on other sites

wiem, że mam dwa razy img, bo mam tak nazwany plik? ale ok zmienie. ..chociaż to nic nie wniesie

Done.

Rozumiesz ze ta prosta czynność nie działa? nie mogę odpalić TWRP?

Mam nagrać filmik jak to robie i że naciskam volume i potem enter? i odpala sie fastboot?

twrp 1.JPG

tak samo wyskakuje błąd przy odpalenie twrp z konsoli.... (sceeny wcześniej)

Edited by amoniakx
Link to post
Share on other sites
19 godzin temu, Ciacho23 napisał:

Zadam może głupie pytanie. Masz w ogóle odblokowany bootloader?

Tak

15 godzin temu, dzidexx napisał:

wyciągnij z paczki dla fastboot

Spróbuję zaraz

 

co do innego kompa i MiFlash to dopiero w niedziele bede mógł zobaczyc..

Edited by amoniakx
Link to post
Share on other sites
Dnia 29.01.2020 o 00:49, amoniakx napisał:

Nie mogę uruchomić także przyciskami recovery. O co chodzi?

 

fastboot boot nie działa na nowych telefonach. Robisz fastboot flash recovery twrp.img.img, a potem fastboot reboot i trzymasz vol+, aż się uruchomi.

edit - ok, widzę, że nie działa. Próbuj tak jak dzidexx pisze.

Edited by Orjon
Link to post
Share on other sites

czytając "paczka dla fastboot" w pierwszej chwili nie zaczaiłem o co chodzi, potem już tak...

Zrobione, recovery odpalone, wgrałem oficjalny global i magisk, ale teraz nie moge wyjść z TWRP...

Próbowałem z MIUI Polska, z Globalem.

Instaluje przerzucając .zip na telefon i tam install z TWRP, czekam, reboot i odpala mi się twrp i tak w kółko :(

wyczyściłem wszystko, zainstalowałem jeszcze raz i ciągle wygląda tak samo, że odpala sie TWRP...

@dzidexx

Edited by amoniakx
Link to post
Share on other sites
12 minut temu, dzidexx napisał:

Nie wiem co nawywijałeś.

Zrób format data w twrp, wgraj MiuEu 20.01.16, reboot TWRP, format data, reboot system.

@up

 

Zrobiłem format data i nie tylko, zrobiłem format wszystkiego, więc wyczyscilem telefon do 0.

Przenioslem plik z. Zip (instalka Globala Miu) odpaliłem z TWRP install. Proces zakończył się pozytywnie. Wszedłem w wipe i zaznaczyłam data, a następnie reboot system. 

Telefon odpala się, jest chwilę logo Miu, potem gaśnie ekran, odpala się znowu i włącza się TWRP... Tak w kółko jest. 

Edited by amoniakx
Link to post
Share on other sites
7 minut temu, dzidexx napisał:

Nigdy nie pisałem o wipe data tylko o format data - zatwierdza się wklepując "yes".

A gdzie jest format data jak nie w wipe? 

Tak zrobiłem po zainstalowaniu. 

Wipe - format date i yes (jak to nazwales zatwierdzeniem) 

Następnie reebot system. Telefon wyłącza się i włącza na TWRP, pytanie dlaczego? 

Link to post
Share on other sites
30 minut temu, dzidexx napisał:

 

 

9 minut temu, dzidexx napisał:

 

MiuiEu ma spatchowane vbmeta, Global ma oryginalne - po Globalu powinieneś ponownie użyć fastboot.

 

Rozumiem re mogę teraz Wipe wszystko żeby było czyste. Pobrać najnowszy MiuiEu. Zainstalować przez TWRP, następnie format date i reboot system i telefon powinien wstać? 

Po co mam użyć fastboota potem? 

https://xiaomi.eu/community/threads/miui-11-0-stable-release.52628/ stąd pobrać? 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...