talib1990

Mi9 ładowanie - tryby

Recommended Posts

Witam, czy spotkał się ktoś z problemem różnego interpretowania trybów w mi9 . Oryginalna ładowarka indukcyjna z uchwytem raz ładuje zwykłym trybem , raz szybkie ,a raz turbo ładowanie , momentami wcale nie ruszy . Dzieje się to losowo . Dokupiłem ładowarkę Baseus i jest to samo - raz quick charge , a raz turbo . Miał ktoś podobnie ?

 

Wysłane z mojego MI 9 przy użyciu Tapatalka

 

 

Share this post


Link to post
Share on other sites

Mi po aktualizacji Miui11 czasem w ogóle nie chce się ładować na indukcji. Samsung żony od strzała rusza a ten nie raz muszę obracać, kręcić na podstawce, albo jak już się wkurzę odpiąć kabel od talerzyka i podłączyć do telefonu xd 

Share this post


Link to post
Share on other sites
Mi po aktualizacji Miui11 czasem w ogóle nie chce się ładować na indukcji. Samsung żony od strzała rusza a ten nie raz muszę obracać, kręcić na podstawce, albo jak już się wkurzę odpiąć kabel od talerzyka i podłączyć do telefonu xd 
Czyli to wina softu jak widać ;)

Wysłane z mojego MI 9 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Używam w domu ładowarki indukcyjnej 20W i w samochodzie również mam szybką oryginalną ładowarkę indukcyjną. Nigdzie nie mam problemu. To nie wiem czy to soft. ;)

 

Share this post


Link to post
Share on other sites

Też mam problem czasami z oryginalnym talerzykiem. Kładę  telefon a on mi rzuca, że mam go równo położyć. Zawsze wskakuje turbo ale co kilka dni (ładuje idąc spać) talerzyk zaczyna migać diodą i nie ładuje. Zawsze kładę tak samo. Ładowarka samochodowa nie ma w z tym problemu. Również oryginał xiaomi (talerzyk i ładowarka QC4 w zestawie z oficjalnej europejskiej dystrybucji). 

Share this post


Link to post
Share on other sites
Dnia 30.12.2019 o 08:44, talib1990 napisał:

 

Witam, czy spotkał się ktoś z problemem różnego interpretowania trybów w mi9 . Oryginalna ładowarka indukcyjna z uchwytem raz ładuje zwykłym trybem , raz szybkie ,a raz turbo ładowanie , momentami wcale nie ruszy . Dzieje się to losowo . Dokupiłem ładowarkę Baseus i jest to samo - raz quick charge , a raz turbo . Miał ktoś podobnie ?

Wysłane z mojego MI 9 przy użyciu Tapatalka

Jaki soft w telefonie, jakie ładowarki, jakie kable...
"Ładowarka indukcyjna z uchwytem", czyli w samochodzie? Jest zima, musi być zimno, więc może problemy z aku samochodu, jeszcze jak kable nieoryginalne i "schłodzone" po nocy w samochodzie, to się różne "czary" dziać mogą.

Share this post


Link to post
Share on other sites
Jaki soft w telefonie, jakie ładowarki, jakie kable...
"Ładowarka indukcyjna z uchwytem", czyli w samochodzie? Jest zima, musi być zimno, więc może problemy z aku samochodu, jeszcze jak kable nieoryginalne i "schłodzone" po nocy w samochodzie, to się różne "czary" dziać mogą.
Ładowarka samochodowa z uchwytem Xiaomi - kabel z zestawu . Akumulator nie ma nic do tego , alternator go ładuje a regulator stabilizuje napięcie jakie idzie min. na zapalniczkę .

Wysłane z mojego MI 9 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Ładowarka samochodowa z uchwytem Xiaomi - kabel z zestawu . Akumulator nie ma nic do tego , alternator go ładuje a regulator stabilizuje napięcie jakie idzie min. na zapalniczkę .

Wysłane z mojego MI 9 przy użyciu Tapatalka

To jeszcze raz...
Jaki soft?
Jaka ładowarka? Model, gdzie kupiona (oryginalna?)
Skoro jesteś pewny samochodu, to załóżmy że problem tam nie leży.

Wysłane z mojego MI 5 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Dnia 2.01.2020 o 22:20, witek_77 napisał:

Też mam problem czasami z oryginalnym talerzykiem. Kładę  telefon a on mi rzuca, że mam go równo położyć. Zawsze wskakuje turbo ale co kilka dni (ładuje idąc spać) talerzyk zaczyna migać diodą i nie ładuje. Zawsze kładę tak samo. Ładowarka samochodowa nie ma w z tym problemu. Również oryginał xiaomi (talerzyk i ładowarka QC4 w zestawie z oficjalnej europejskiej dystrybucji). 

No, mi też wyskakuje info żebym położył równo, nawet jak kładę idealnie. A jak położę krzywo, to info nie ma :D 

Share this post


Link to post
Share on other sites
To jeszcze raz...

Jaki soft?

Jaka ładowarka? Model, gdzie kupiona (oryginalna?)

Skoro jesteś pewny samochodu, to załóżmy że problem tam nie leży.

 

Wysłane z mojego MI 5 przy użyciu Tapatalka

 

Ładowarka z uchwytem indukcyjnym Xiaomi kupiona na aliexpress z ich firmowego sklepu ( mam ją od pół roku a problem zaczął się od kilkunastu dni )

- ROM global EEA najnowszy .

 

Wysłane z mojego MI 9 przy użyciu Tapatalka

 

 

 

Share this post


Link to post
Share on other sites

Ja mam z kolei inny problem.

Wgrałem wczoraj miui 10 stable https://miuipolska.pl/download-stable/

I zdziwiło mnie że tak długo się ładuje na ładowarce indukcyjnej (talerzyk w domu). Po podłączeniu na ekranie blokady jest napis ładowanie, a po podłączeniu do zwykłej ładowarki jest "szybkie ładowanie". Indukcyjna działa dobrze bo jak położę Samsunga S7 to ma "szybkie ładowanie". Co może być tego przyczyną? Potrzebny mi jest android 9 zamiast 10ki ale tam ładowało się normalnie, w trybie szybkim.

Share this post


Link to post
Share on other sites

Witam wszystkich.

Kilka dni temu mój mi9 postanowił przestać ładować się poprzez indukcję. Posiadam oryginalna ładowarkę Xiaomi mi wireless 20W i nigdy ten telefon z innej(indukcyjnej) nie korzystał. Telefon nie był zalany ani też nie upadł. Nie było też w ostatnim czasie żadnej aktualizacji systemu czy czegoś co mogłoby to popsuć.(przynajmniej nic nie widziałem) Czy ktoś miał taki problem? Jest w stanie coś powiedzieć? Czy zostaje tylko gwarancja w mi-home? 

Share this post


Link to post
Share on other sites

@alelagi czy talerzyk daje jakieś znaki? nawet podczas problemów z telefonem powinien on mrugnąć kilka razy diodą. Ewentualnie spróbuj na innym zasilaczu, kablu.

Share this post


Link to post
Share on other sites

@stereo0 Przepraszam, zapomniałem dodać. Ładowarka normalnie ładuje iPhone XS. Wtedy pięknie świeci dioda. Kiedy kładę mi9 nie ma żadnej reakcji na ładowarce ani na telefonie. Mam drugi zestaw (zasilacz i kabel dołączany do telefonu), który nijak nie zmienia sytuacji. Po kablu oba zestawy w każdej konfiguracji lądują dobrze.

Edited by alelagi

Share this post


Link to post
Share on other sites
Dnia 24.01.2020 o 08:34, alelagi napisał:

Witam wszystkich.

Kilka dni temu mój mi9 postanowił przestać ładować się poprzez indukcję. Posiadam oryginalna ładowarkę Xiaomi mi wireless 20W i nigdy ten telefon z innej(indukcyjnej) nie korzystał. Telefon nie był zalany ani też nie upadł. Nie było też w ostatnim czasie żadnej aktualizacji systemu czy czegoś co mogłoby to popsuć.(przynajmniej nic nie widziałem) Czy ktoś miał taki problem? Jest w stanie coś powiedzieć? Czy zostaje tylko gwarancja w mi-home? 

Mam to samo, tzn. pakiet rozszerzony. Telefon przestał lądować się przez indukcję, wszelkie ładowarki QC ładują w trybie zwykłym. Nie mam ani szybkiego, an i turbo, bardzo często jest to 300mA, czasami 800mA i ciągle rozłącza i program Ampere sprawdza od nowa. 

Właśnie spakowałem telefon i idzie do serwisu. Kupiony w czerwcu. 

Edited by Bartos

Share this post


Link to post
Share on other sites
Dnia 24.01.2020 o 08:34, alelagi napisał:

Witam wszystkich.

Kilka dni temu mój mi9 postanowił przestać ładować się poprzez indukcję. Posiadam oryginalna ładowarkę Xiaomi mi wireless 20W i nigdy ten telefon z innej(indukcyjnej) nie korzystał. Telefon nie był zalany ani też nie upadł. Nie było też w ostatnim czasie żadnej aktualizacji systemu czy czegoś co mogłoby to popsuć.(przynajmniej nic nie widziałem) Czy ktoś miał taki problem? Jest w stanie coś powiedzieć? Czy zostaje tylko gwarancja w mi-home? 

Nowe fakty są takie, że poszedłem do Mediamarkt i na żadnej ładowarce mój telefon nie reagował. iPhone XS lądował się na wszystkich tam dostępnych.

Share this post


Link to post
Share on other sites

Zobaczę co serwis powie. Jutro powinien dotrzeć. Wydaje mi się że jakiś kondensator na płytce USB padł. Być może jakaś felerna seria. 

Share this post


Link to post
Share on other sites
Zobaczę co serwis powie. Jutro powinien dotrzeć. Wydaje mi się że jakiś kondensator na płytce USB padł. Być może jakaś felerna seria. 
Ja coś czuję , że soft powoduje te bugi z trybami ładowania .

Wysłane z mojego MI 9 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

No ja nie wiem,  próbowałem 2x global i miuipolska. Poza tym, 2 dni przed usterką ładował się indukcyjnie, a potem już nie. 

Share this post


Link to post
Share on other sites
No ja nie wiem,  próbowałem 2x global i miuipolska. Poza tym, 2 dni przed usterką ładował się indukcyjnie, a potem już nie. 
Teraz na jakim sofcie jesteś ? Próbowałeś go zmieniać po wystąpieniu "usterki " ?

Wysłane z mojego MI 9 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Odesłałem tel do serwisu.

Próbowałem global, glabal eea, miuipolska. nic się nie zmieniło.  tak jak pisałem, w jeden dzień ładowałem indukcyjnie w trybie turbo, a na drugi czy trzeci, indukcja przestała działać, a ładowarki QC3.0 i QC4.0 ładowały tylko w trybie wolnym. 

Share this post


Link to post
Share on other sites

Mam podobny problem soft xiomi.eu 20.1.21. Problem jest następujący na ładowarkach indukcyjnych baseusa ładowanie jakie pokazuje aplikacja ampere to 3,983V i 240 do 270mA - więc ładuje to barrrrrrrrrdzo wolno z kolei na oryginalnej ładowarce Xiaomi 20W którą mam w samochodzie ładowarnie wygląda całkiem inaczej 4,980V i 3890mA. Nadmienię że mam 2 ładowarki baseusa kupione w tym samym czasie, jedna używana w domu druga w pracy i dokładnie w tym samym czasie zaczęły tak kiepsko ładować. Ładowanie przez USB z oryginalnej ładowarki jest poprawne.

Share this post


Link to post
Share on other sites

No ja miałem na oryginalnych i nieoryginalnych ładowanie ok 300mA, jedna jakaś w sklepie pokazała 1100mA ale nadal telefon ładował się w trybie wolnym, nawet nie wykrył trybu szybkiego. 

Share this post


Link to post
Share on other sites

OK, jestem po weryfikacji kilku scenariuszy:

-> Ładowarka indukcyjna Baseus 10W, ładuje ok. 4V <150mAh

-> Oryginalna ładowarka samochodowa Xiaomi 20W, ładuje ok 5V ok. 3100mAH (czasem skoczy do 3500mAh)

-> Oryginalna ładowarka Xiaomi podłączona kablem baseusa, ładuje ok. 9V ok 1500mAh

-> Ten sam kabel połączony do komputera i innej ładowarki sieciowej (5V 3A), ładuje ok 5V i <150mAh

Dodam że inne telefony np Galaxy S9 na ładowarkach indukcyjnych baseusa jak i ładowarki sieciowe 5V 3A są ładowane poprawnie co eliminuje wadę tych ładowarek

 

To są moje spostrzeżenia dodam że wszystkie testy były wykonywane tylko na jednym sofcie MI9 20.1.21v3, wydaje mi się że winę za ten fakt ponosi któryś z ostatnich softów ponieważ zauważyłem problem z początkiem roku i jak widać po rozpoczęciu tego tematu (30 grudnia 2019) problem pojawił się nagle u kilku osób.

 

Uważam że kolejne aktualizacje wyeliminują ten problem.

  • Like 1

Share this post


Link to post
Share on other sites

Nie będę zaśmiecał forum więc tu zapytam. Czy też tak macie na talerzyku, że jak się telefon naładuje to potem świruje na talerzyku? Łączy się i odpina i cały czas plumka (jest dźwięk podłączania i odłączania). Może robię to niefachowo, ale kładę na noc i idę spać i średnio co kilka dni mam z tym problem, że budzi mnie telefon w nocy. Nie zawsze tak się dzieje

Share this post


Link to post
Share on other sites

Jak jeszcze ładowałem i miałem telefon, to nic takiego się nie zdarzało. Po naładowaniu talerzyk się wyłączał a telefon spokojnie sobie leżał. Chociaż nigdy nie zostawiałem na całą noc. 

Podejrzewam że poziom baterii ci spada i telefon zaczyna od nowa ładować się. Albo nie ładuje się do pełnych 100% tylko dajmy na to parę % wyżej od pułapu przy którym załącza mu się ponowne ładowanie. Czyli trochę się naładuje wyłączy, spadnie parę % i znów się ładuje. 

Share this post


Link to post
Share on other sites

Ale wydaje mi się, że przed ostatnim update globala było nroamlnie to znaczy utrzymywało 100% tak jak to się dzieje po kablu, a nie swirowalo. Ale nie dam sobie ręki uciąć 

Share this post


Link to post
Share on other sites

Ten od Xiaomi z turbo. Przez ostatnie 2 noce było okej. Być może się to dzieje jak telefon nie jest zbyt idealnie położony

Share this post


Link to post
Share on other sites

Jak tam wasze telefony? Normalnie się ładują? Mój cały czas w serwisie, więc coś było uszkodzone. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now