Orjon

MIUI 9.12.26

Recommended Posts

Z szarym status barem ewidentnie jest problem tylko w ciemnym motywie. Cos schrzanili, bo na bialym przy otwieraniu aplikacji tego problemu nie ma. Generalnie caly telefon (Mi9) zaczal tez lagowac. Jak ktos jeszcze nie zrobil update to tej wersji to nie polecam. 

 

 

Share this post


Link to post
Share on other sites

Jakim cudem ?
Swoją drogą bardzo dużo baterii pożera

Rano telefon naładowany a już teraz 79%bb19539754b486d8badd8840a8295473.jpg

Wysłane z mojego MI 9 przy użyciu Tapatalka

Z szarym status barem ewidentnie jest problem tylko w ciemnym motywie. Cos schrzanili, bo na bialym przy otwieraniu aplikacji tego problemu nie ma. Generalnie caly telefon (Mi9) zaczal tez lagowac. Jak ktos jeszcze nie zrobil update to tej wersji to nie polecam. 
 
 
Usługi Google wolno się ładują
YT długo się otwiera
Szara belka przy otwieraniu
Bateria też leci

Trzeba poczekać do piątku

Wysłane z mojego MI 9 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
16 godzin temu, hultaj87 napisał:

Czy to jakaś zmiana polityki czy może błąd w Romie?

Zmiany w Androidzie 10.

edit 15:50  @Pitors @Test @QBAQ @Grzesiek1010 wyłączcie Globalny ciemny motyw. Xiaomi coś popsuło prawdopodobnie przy wprowadzaniu ich zmian w tym ciemnym motywie i przełącznik od tego jest domyślnie aktywny przy włączeniu normalnego Ciemnego motywu i to on powoduje problem z szarą belką przy otwieraniu apek. Sprawdzone - po wyłączeniu tego przełącznika problem zniknie.

Edited by Orjon

Share this post


Link to post
Share on other sites

Orjon zrobiłem na MI9 tak jak radziłeś. Rzeczywiście zaznaczonej jest ten przełącznik.
Przy uruchamianiu mam belkę czarna później szara a dopiero później belka na kolor aplikacji.

Wysłane z mojego MI 9 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Problem z belką pojawia się wtedy gdy uruchamiasz aplikacje na świeżo np po ich ubiciu. Do póki są w pamięci jest ok, z belka nie ma problemu, ale gdy zamkniesz jej kartę w pamięci to problem powraca. Więc na przełącznik bym nie stawiał choć faktycznie domyślnie włącza on globalny ciemny motyw. 

Share this post


Link to post
Share on other sites

Dokładnie! Nie widzę zależności między szarą belką a globalnym motywem. To, że globalny też działa tak sobie to inna sprawa, a szara belka występuje tylko wtedy gdy apki nie są wczytywane z Cache lecz ładowane od nowa zupełnie.

Edited by QBAQ

Share this post


Link to post
Share on other sites

Czy ktoś ma również problemy usługami google ???
Długie otwieranie YT
Długie otwieranie konta google ( ustawienia > google ) brak reakcji po 2 sec dopiero otwiera się

Biały Gmail i google ?! Były czarne zawsze zmiana na ciemny motyw nie pomaga

Błędy w magisk


870376c20484e08c083f69f39f2edd7b.jpg

Wysłane z mojego MI 9 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

U mnie też wyłączenie przełącznika globalny ciemny też nie pomaga.

Wysłane z mojego Redmi K20 Pro przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Jakiś błąd. Odblokowuje telefon a tam ikonka usuń. Tylko że nic się nie usuwa.
MI92508097a475733041157336aeabd561b.jpg

Wysłane z mojego MI 9 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Mi9. W trybie autojasnosxi gdy się zmieni sam poziom i rozwiniemy belkę górna to pasek podświetlania przez chwilkę pozostaje przy poprzedniej wartości po czym ustawia się na właściwą.

Wysłane z mojego MI 9 przy użyciu Tapatalka

  • Like 1

Share this post


Link to post
Share on other sites

Wyłączenie globalnego ciemnego motywu nie usuwa problemu szarej belki. To w ogóle jest dziwna sprawa, bo nie miałem go, dopóki nie zachciało mi się wypróbować ten moduł magiska, żeby obraz się na Netflixie pojawił. Zresztą nie dał bym głowy, że problemem tu jest w ogóle xiaomi, gdyż właśnie ostatnia aktualizacja magiska też posiada dziwne błędy i być może to jest przyczyną. Potrzeba jednak sporo czasu, by wszelkie możliwości sprawdzić, ja niestety zbyt wiele go nie mam, telefon jest mi potrzebny, nie mogę sobie pozwolić na takie eksperymenty, dlatego poczekam na rozwiązanie. W ostatnim magisku nie mogę usunąć na przykład modułu z listy, po prostu nie chce się u mnie odinstalować i pomimo komunikatu, że po restarcie już go nie będzie, niestety z listy nie znika. No ale to nie temat wątku, więc przepraszam za informacyjny spam w tym miejscu ;) 

Share this post


Link to post
Share on other sites

Ja nie mam magiska ani roota, ostatnie miui eu wgrane na czysto- a problem szarej belki i straszna lagi u mnie występują. Redmi 9t pro

Wysłane z mojego Redmi K20 Pro przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
4 hours ago, marmil85 said:

Ja nie mam magiska ani roota, ostatnie miui eu wgrane na czysto- a problem szarej belki i straszna lagi u mnie występują. Redmi 9t pro

Czyli jednak chińczyki coś upsuły ;) Pozostaje im życzyć sukcesów w dalszych pracach, oby nie raczyli nas zbyt często żadnymi bugami, a wszystkim tutaj życzę samych pozytywnych doświadczeń z telefonami Xiaomi oraz oczywiście wszystkiego dobrego w nadchodzącym Nowym Roku.

  • Thanks 2

Share this post


Link to post
Share on other sites
Dnia 28.12.2019 o 02:54, Kris304 napisał:

W moim Mi 9t pro od kilku aktualizacji występuje problem z animacją wygaszania ekranu. Zamiast zgasić się płynnie, ekran "klatkuje" i w rezultacie jest to takie kilku stopniowe wygaszenie ekranu, bardzo irytujące. Ktoś ma ten problem?

Dokładnie ten sam błąd występuje na moim mi 9t pro. Animacja blokowania klatkuje i wygląda to brzydko.

Share this post


Link to post
Share on other sites

Mi9t pro. W aplikacji PeoPay nie mogę zalogować się odciskiem palca. Nie wyświetla się skaner i nie działa.

Wysłane z mojego Redmi K20 Pro przy użyciu Tapatalka

Nieaktualne. Po reinstalacji aplikacji jest ok.

Edited by Orjon
Nie zostawiajcie tylu pustych linii, nawet jeśli to Tapatalk..

Share this post


Link to post
Share on other sites

Zainstalowany na mi9 lite. 

Na razie wydaje się że wszystko działa ok. 

Mam tylko z jednym problem. Nie potrafię przywrócić całej historii połączeń. Przez przenoszenie danych (wyślij/odbierz) z poziomu ustawień wyskakuje błąd "nie przeniesiono 1 elementu" właśnie historii połączeń. Próbuję skopiować z miui 10. Ktoś podpowie jak przenieść historie połączeń?

Edit: problem rozwiązany, rejestr połączeń synchronizuje się po włożeniu karty sim.

 

Edited by Edek

Share this post


Link to post
Share on other sites

@Orjon zauważyłem jeszcze jeden ostry bug na tej wersji. W aparacie (film) funkcja Vloga rwie na potęgę, o podglądzie kadru w zasadzie nie ma mowy. 

Włączyłem przypadkowo, bo ta funkcja w moim mniemaniu jest potrzebna jak świni siodło, ale może gdyby inni użytkownicy Mi9/czy ze Snapem 855 potwierdzili że ten problem u nich występuje to być może ma to związek z innymi bugami (lagi animacji etc.). Może pomoże to w zlokalizowaniu przyczyn...

d/w: @Pitors @Test @zoltan78 @simcold

Share this post


Link to post
Share on other sites

Aparat przy wlaczaniu tez lapie lagi. Generalnie to co chwila lagi lapie przy otwieraniu czegokolwiek. Coraz bardziej frustrujacy jest ten soft. Xiaomi furore robi w Polsce, bo jest tanie wzgledem parametrow, ale soft to maja tragiczny. Jak tak dalej pojdzie to bedzie to moj pierwszy i ostatni. W starych xperiach nie bylo tylu problemow co tu. Rozumiem, ze to jest wersja rozwojowa, ale ciagle jakies nowe kwiatki wychodza. Na stabilnym romie tez widze, ze jest sporo problemow. Jest jakis rom do mi9, na ktorym wszystko wzglednie dziala? 

Edited by Pitors

Share this post


Link to post
Share on other sites

Też sprawdziłem, nic u mnie nie rwie, ale przecież nie od dziś wiadomo, że każdy identyczny nawet z drugim telefon Xiaomi zachowywać się potrafi totalnie inaczej ;)



[...]Na stabilnym romie tez widze, ze jest sporo problemow. Jest jakis rom do mi9 na, ktorym wszystko wzglednie dziala? 


Ja muszę się tu zgodzić z kolegą, chociaż problem nie dotyczy tylko Mi9, ale tak... Kilka aktualizacji wstecz ( nie pamiętam teraz które dokładnie ) telefon Mi9 zachowywał się wzorcowo, pomijam tu nawet fakt, że płatności nim działały bez żadnych kombinacji z Magiskiem i modułami do niego. To były bardzo dobre romy, nie potrzebowałem roota, gdyż wszystko działało, a szybkość... Ah... Rozmarzyłem się, taki stan już chyba nie wróci jak patrzę co wyprawiają chińczyki

Share this post


Link to post
Share on other sites

@Pitors wszystko to mi działało na EEA, ale chciałem jak zawsze jakieś nowości, to mam co tydzień  nowe kwiatki, ale już się przyzwyczaiłem że na becie tak jest. Miejmy nadzieje że kolejna aktualizacja wykluczy te lagi. Jedyne jakie zauważyłem to lagi przy wygaszaniu telefonu.

Share this post


Link to post
Share on other sites

No to faktycznie, każde sobie rzepkę skrobie inaczej. U jednego inaczej u drugiego. Widać zatem, że ROM ma w tym momencie dużo niedociągnięć - pomijam też, że większość z nas ma Roota, jakieś moduły w Magisku; zakładam, że to wszystko też w jakiś sposób oddziałowuje na działanie różnych aplikacji... Myślałem o przejściu na Stabilne wydania, ale tam też stabilność to pojęcie względne, skoro nawet Global tu i ówdzie ma wtopy. 

 

(To o czym piszecie to pełna zgoda, już wspominałem że MIUI idzie w stronę wodotrysków typu "filtry zmiany nieba w aparacie" zamiast usprawnianiem rdzenia swoich softów. Moim skromnym zdaniem Xiaomi zbytnio idzie w ilość urządzeń, które różnią się w 3/4 nazwą, ledwie wyszedł Redmi Note 8 a już na być dziewiątka. Gonią własny ogon. Są teraz na takim etapie, że powinni rzucić duże siły na usprawnianie softu. Większość urządzeń ma bebechy na poziomie totalnie flagowym vide OnePlus, widać w porównaniach że te urządzenia mogą na spokojnie rywalizować z Jabłkami w kwestii płynności działania, obsługi pamięci Cache etc., ALE nie jest już temat na ten wątek :-) )

Edited by QBAQ

Share this post


Link to post
Share on other sites

Ja mam ten telefon od 2 tygodni. Pierwszy tydzień czekałem na odblokowanie bootlodera , więc siedziałem na romie global. Generalnie tam wszystko śmigało- płatności kartą, zero lagow , super szybkość. Brakowało tylko kilku funkcji. Po przejściu na eu (być może mam pecha że akurat ta wersja jest najnowsza) lagi w podstawowym launcherze że musiałem wgrać Nova launcher- i tu widać że szybkość jest ok - a schrzanione jest coś z miui. Nawet w chromie na ufotest jest tylko 3-kilka fps gdzie na Samsung browser jest ok 60. Miałem już dużo telefonów Xiaomi więc w jakiś sposób jestem przyzwyczajony ale ostatni rok siedziałem na Vivo Nex S na wersji chińskiej gdzie był problem z wieloma rzeczami ale nigdy przez prawie rok nie miałem takich problemów z softem jak przez ostatnie 2 dni na 9t pro. Mam tylko nadzieję że nowy rok przyniesie nowe możliwości . Jak nie to bycoze trzeba będzie wrócić na globala

Wysłane z mojego Redmi K20 Pro przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Kolejny bug nie działają płatności mimo aktywnego modułu w magisk

Najgorszy update od jakiegoś czasu
Poczekam do piątku a update I poprawki jak nic nie będzie działać wracam do poprzedniego weekly

Wysłane z mojego MI 9 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Cofnięcie do poprzedniej wersji Mifleshem 10minut. Potem przywrócić kopie i mamy wcześniejszą wersję.

Wysłane z mojego MI 9 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Problem z Netflixem tymczasowo rozwiązany. Niestety wymagało to wyłaczenia naszej modyfikacji na Widevine L1, więc jakość obrazu będzie niższa - coś za coś... w piątek będzie już ok.

Share this post


Link to post
Share on other sites

Część,
Mam pewien problem od pewnego czasu z moim mi maxem 3 (nie jestem pewny od której aktualizacji (na pewno problem pojawił się i jest w tej i poprzedniej aktualizacji ale czy na pewno jest to spowodowane nią tego nie wiem) . Ale po podłączeniu telefonu na noc do ładowarki (tylko na dłuższy czas). Nie działa mi ekran (dotyk), ale widać pasek przy podglasnianiu, wyskakują powiadomienia itp poza tym nic nie jestem w stanie zrobić jedynie restart poprzez przytrzymanie klawisza włączania przywraca możliwość funkcjonowania telefonu.  macie jakieś pomysły :p 

Share this post


Link to post
Share on other sites
7 minut temu, Bartos napisał:

U córki na mimax3 nie ma takich rzeczy. Może spróbuj inna ładowarkami kabel. 

Ok dzisiaj sprawdzę i dam znać

Share this post


Link to post
Share on other sites

No i d.. dalej to samo :/ nie pomaga zmiana kabla i ładowarki .. ktoś ma jakiś pomysł o co może chodzić ??

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.