Jump to content

Czarny ekran po restore i problem z aparatem wysuwanym


Jacobobbo

Recommended Posts

Witam,

Wgrywałem różne romy z XDA żeby potestować je pod kątem lepszej wydajności i nowych możliwości, ale stwierdziłem, że wracam na stary Evolution X gdzie mam zrobioną kopię pod TWRP. Po przywróceniu mam czarny ekran a kamera nie może się zamknąć po tym jak pod Androidem 10.0 się otworzyła i wyskoczył mi błąd aplikacji.

Mogę wgrywać romy ale bez restore i działają normalnie. Bardzo dziwna sytuacja.

Czy ktoś mi pomoże proszę ?

  • Like 1
Link to comment
Share on other sites

22 hours ago, Antyhaker said:

W jakim sensie wrzucasz persist? Kopię? Bo jak wrzucisz z globala to L1 zaorane.

No przy zmianie romów to wyczaiłem. Straciłem L1, bo wyskakuje komunikat, że magazyn ble ble... ściągam wersję romu fastboot, np global china najnowszy. Wyciągam z niego persist, kopiuje na telefon, instalacja w twrp i jest. Mi L1 potrzebne jest żebym się z smartwachem połączył.

Link to comment
Share on other sites

11 hours ago, Antyhaker said:

L1 nijak się ma do instalacji Netflix z GP :P Zapewniam, że jeśli instalowałeś persist z pliku fastboot to masz L3 :X

Masz racje jednak, ale kamera działa normalnie i błędu nie wywala od magazynu danych także wolę tak niż odwrotnie. Wyjdzie Global na andku 10 to wrzucę go na czysto, później którąś modyfikację i będzie ok.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...