TheKaaC

Nie działa Obracanie Ekranu

Recommended Posts

Cześć, 
Otóż po trzeciej od końca aktualizacji przestał działać mi autoobrót ekranu .. Zrobiłem przed chwilą Wipe Data - dosłownie cały tel w TWRP wyczyściłem i niestety po instalacji na nowo systemu... Nadal nie działa :(

Automatyczna jasność również nie działa..
Coś mogę sprawdzić póki danych nie przerzucę ?

Edited by TheKaaC

Share this post


Link to post
Share on other sites

Oczywiście, zrobiłem. 
Zastanawiam się czy to nie jest problem z modułem jaki miałem zainstalowany wcześniej na Automatyczną jasność - niby coś miało być poprawione (od nas z forum)

Share this post


Link to post
Share on other sites

robiłeś kalibrację czujników? Sprawdzałeś, czy wszystkie przechodzą poprawnie?

Share this post


Link to post
Share on other sites
2 minuty temu, Nezumi napisał:

robiłeś kalibrację czujników? Sprawdzałeś, czy wszystkie przechodzą poprawnie?

Chyba mam podobny problem co kolega, który niby wgrywał 9.9.27 i pomogło. 
Nie działa też żyroskop i itp.. 

Ktoś jest w stanie mi jeszcze w jakiś sposób pomóc ? Generalnie resztki czasu muszę to pilnie ogarnąć.. 
 

P.S
Próbując robić jakąkolwiek kalibrację czujników - telefon się zawiesza.

P.S 2 - Skąd mogę pobrać wersje 9,9,27 ?

Share this post


Link to post
Share on other sites

W tamtym temacie zarzucałeś koledze, że problem nie będzie w aktualizacji... A tu proszę.. Nie tylko on ma ten problem bo dopadł też mnie hehe 

9.9.27 zainstalowane - problem rozwiązany - działają wszystkie czujniki + Auto jasność ekranu.
Jest jakaś wersja stabilna Miui 11 w której nie wysypią mi się te czujniki ?

P.S Ponowna instalacja najnowszej aktualizacji powoduje znów TEN SAM PROBLEM.

Instalacja wersji stabilnej MIUI 11 - ten sam problem. 
Ktoś coś doradzi ?
Przecież wk....ić się z tym można.

Share this post


Link to post
Share on other sites

Hamuj z nerwami bo to i tak nic nie da. Zmieniając oprogramowanie na nie oryginalne robisz to świadomie, każda ingerencja w to wiąże się z ryzykiem uszkodzenia telefonu. Odinstaluj wszytkie moduły w magisku o ile go masz i magiska najlepiej też. Najlepszym rozwiązaniem było by wgranie oficjalnej wersji EEA lub Global Miflashem i sprawdzić czy wtedy wszystko działa. 

Share this post


Link to post
Share on other sites
10 godzin temu, TheKaaC napisał:

nie będzie w aktualizacji... A tu proszę

2 przypadki na całe forum? Nadal nie jest to wina stricte samej aktualizacji... Jakaś apka, ustawienie, moduł powoduje u Ciebie i u tej 2 osoby te problemy, gdyby to była wina samej aktualizacji jako takiej, to przecież byłby wysyp tematów na forum, a tutaj przez 2 tygodnie 2 osoby...

Share this post


Link to post
Share on other sites

Kilka dni temu założyłem podobny temat. U mnie też w/w funkcję nie działają.
Robiłem resety , czyszczenia. Czysta instalacje i konfigurację telefonu jako nowy bez przywracania ustawień i aplikacji.
Nic nie pomaga.
Wróciłem do wersji 9.10.24

Wysłane z mojego MI 9 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Temat zostaje przeniesiony do kosza. Powód: mało wartościowa treść / pytanie już było omawiane na forum.

 

 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.