Jump to content

Recommended Posts

Może mi coś umknęło by zrobić coś inaczej, ale od przejścia na miui11 (Mix2S) mam problem z google play, a kolejne wersje romu nie zmieniają sytuacji. Przy próbie aktualizacji aplikacji lub jej zainstalowania przez dłuższą chwilę mam "czekam na pobranie". Próbowałem na danych mobilnych i trzech sieciach wifi i zawsze jest tak samo. 
Próbowałem już:
-odinstalować aktualizację sklepu google play
-zainstalować aktualizację sklepu google play ręcznie
-wyczyścic dane sklepu google play
-wyczyścić dane google play services
-usunąć wszystkie konta google i dodać ponownie
jednak nadal efektu to nie przyniosło. Jakieś inne sugestie?

Pierwszy rom z miui11 zainstalowałem jak każdą wcześniejszą tygodniową aktualizację, czyli instalacja romu+magisk, wipe dalvik/cache, restart.

Edited by mishkovitz
Link to post
Share on other sites
  • Replies 177
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

To może napisz łaskawie gdzie to znaleźć lub jak to zrobić. Nie każdy ma ochotę tracić życie na szukanie igły w.stogu siana.

Dodanie Trybu skupienia, ograniczającego funkcjonalność telefonu na określony czas (Ustawienia > Czas przed ekranem) Dodanie nowych mozliwości dotyczących wyszukiwania Google Listopad

jak zaznaczysz  miui to będą kolorowe ikonki takie jakie masz w systemie jak Android to są białe jak w andku 10

Posted Images

Przy takim problemie to faktycznie zrób kopię zapasową i przetestuj, czy czysty stan systemu rozwiązuje problem. Obstawiam, że rozwiąże (bo u mnie działa, mam dirty upgrade od jakiegoś czasu i zero problemów). To jest jakiś bliżej nieokreślony śmieć w systemie i bez analizy logów (a czasem nawet pomimo takiej analizy) będzie trudno dojść co to jest.

Link to post
Share on other sites

Ja tak mam odkąd pamiętam i nie tylko na xiaomi, a również na innych telefonach więc to nie wina romu, a google play. Po za tym w czym problem skoro wystarczy poczekać chwilę i aktualizują się bez problemu?

Wysłane z mojego Redmi K20 Pro przy użyciu Tapatalka

Link to post
Share on other sites

Na tej aktualizacji co jakiś czas wywala mi poniższy komunikat w różnych momentach użytkowania telefonu:

Screenshot_2019-11-09-20-13-10-104_com.android_mms.jpg.93e37208289f42e8bbf7b5485f7a6cbb.jpg

Screenshot_2019-11-10-09-11-08-099_com_miui.bugreport.thumb.png.1b642fbe25e7199302488b9a26981be7.png

Ktoś ma jakiś pomysł co to może być?

Chmury nie używam - nie jestem nawet zalogowany do niej

Edited by krzygaj
Link to post
Share on other sites
3 godziny temu, krzygaj napisał:

Na tej aktualizacji co jakiś czas wywala mi poniższy komunikat w różnych momentach użytkowania telefonu:

Ktoś ma jakiś pomysł co to może być?

Chmury nie używam - nie jestem nawet zalogowany do niej

Usuń w TWRP folder /data/system/package_cache, została aplikacja z starej wersji MIUI.

Link to post
Share on other sites
4 godziny temu, mishkovitz napisał:

Może mi coś umknęło by zrobić coś inaczej, ale od przejścia na miui11 (Mix2S) mam problem z google play, ...

Mam też Mix2s i nie ma u mnie takich problemów - zostaje zainstalować system od nowa.

Link to post
Share on other sites

Mam pytanie czy ktoś też tak ma. Mam zablokowany telefon i ktoś próbuje się połączyć. Po rozłączeniu połączenia jak nie odbiorę telefon sam się odblokowuje i włącza się pulpit. Oprócz tego na ekranie blokady nie ma żadnego powiadomienia o nieodebranym połączeniu. To błąd czy coś mam źle ustawione?

Wysłane z mojego Redmi Note 7 przy użyciu Tapatalka

Link to post
Share on other sites
4 godziny temu, mishkovitz napisał:

Może mi coś umknęło by zrobić coś inacze..

Przejrzyj apki google w szczególności usługi i gp czy nie wyłączyłeś im dostęp do neta. Miałem tak jak namieszałem w panelu sterowania. Nie aktualizowałem też usług gp i w końcu  nie potrafiły się w żaden sposób zaktualizować same. Wisiało na pobieraniu. Możesz też wyczyścić dane apki Ustawienia.

Link to post
Share on other sites

W moim przypadku na MI8 nadal jest problem z BT (kilka razy muszę włączać i wyłączać, aby działało słuchanie muzyki) Macie jakieś rady?
Dodatkowo doszedł kolejny problem w tej wersji - jak już uda się połączyć z samochodem to głośność multimediów jest ustawiana na połowę skali. Po zmianie wartości i ponownym połączeniu znowu wraca do połowy. Wcześniej pamiętało ustawioną wartość.

Link to post
Share on other sites
[mention=29619]Orjon[/mention] a spotkałeś się z problemem niedziałającego czytnika linii papilarnych gdy mamy jakieś nieprzeczytane powiadomienie w tle?
Musze podświetlić ekran przyciskiem i dopiero wtedy czytnik zaczyna działać. Gdy nie mam powiadomień w tle to nie ma problemu. 
System postawiony na czysto, problem nadal występuje. 
Mam to samo, system stawiany na czysto

Wysłane z mojego MI 9 przy użyciu Tapatalka

Link to post
Share on other sites

W tym tygodniu dałem sobie trochę czasu na testy i tak:

Nie działają powiadomienia na AoD mimo porad powyżej o przyznaniu uprawnień, nie ma nawet słuchawki o nieodebranym połączeniu. (działa sms, messenger i instagram).

Bateria to loteria wczoraj oglądając filmiki na YT i trochę rozmów i z godzinę grania w Subway Surf miałem ponad 6h SoT i 17%baterii. Naładował wieczorem do 100% dziś około godziny 11 czytam wiadomości i nie dowierzam 45 min SoT i 53% baterii na pierwszym miejscu Sygnał sieci???, na drugim Ekran zawsze włączony - mam AoD Przestrzeń Kosmiczna.

Reszta chyba ok. Wydaje mi się, że trochę mniej agresywnie działa automatyczna jasność wyświetlacza, tzn. mniej ściemnia niż wcześniej.

Link to post
Share on other sites
15 godzin temu, Muzyk napisał:

Mam to samo, system stawiany na czysto emoji106.png

Pomagało zawsze wyłączenie animacji w ustawieniach AOD. Zamiast "Wyświetl animację" wybierz "Podświetl ekran" i zobacz czy zadziała.

 

@Orjon,

znalazłem mały, ale dość istotny błąd. Jeśli ustawi się dźwięk klawiszy dialera na "Pianino", to później, w trakcie rozmowy, nie można wybierać opcji np. telefonując do BOK, bo klawiatura new wysyła sygnałów DTMF przy naciskaniu klawiszy numerycznych na klawiaturze ekranowej.

  • Like 1
Link to post
Share on other sites

Zainstalowałem znajomej najnowsze możliwe oprogramowanie na Xiaomi Mi5s 9.10.10 i przestał jej działać scanner odcisku palca i w diagnostyce również go nie widać. Usunąłem w twrp folder package_cache i nic się nie zmieniło. Ktoś ma jakiś pomysł co mógłbym zrobić, żeby zaczął działać poza pełnym czyszczeniem telefonu? 

Link to post
Share on other sites
Zainstalowałem znajomej najnowsze możliwe oprogramowanie na Xiaomi Mi5s 9.10.10 i przestał jej działać scanner odcisku palca i w diagnostyce również go nie widać. Usunąłem w twrp folder package_cache i nic się nie zmieniło. Ktoś ma jakiś pomysł co mógłbym zrobić, żeby zaczął działać poza pełnym czyszczeniem telefonu? 
Spróbuj wgrać jej wersję stabilną, bo jest nowsza. Bety już na ten telefon nie będzie.

Wysłane z mojego Redmi K20 Pro przy użyciu Tapatalka

Link to post
Share on other sites
  • mrosi locked this topic
Guest
This topic is now closed to further replies.



×
×
  • Create New...