lbob

Kamera 70mai Pro - problem z odtwarzaniem filmików

Recommended Posts

Witam

Posiadam kamerę 70mai Smart Dash Cam Pro i mam problem z odtwarzaniem zapisanych filmików.

Przez aplikację 70mai po połączeniu się z kamerką (przez WiFi)  mogę bez żadnych problemu oglądać zapisane filmiki. Po ściągnięciu filmu na telefon filmik się przycina i pojawiają się artefakty. Po wyjęciu karty i wsadzeniu jej do lapka nie mogę odtworzyć żadnego filmiku, choć nigdy nie miałem problemów z odtwarzaniem filmów na komputerze czy w necie (więc to nie jest chyba kwestia kodeków), VLC media player wywala błąd a Windows Media Player jakby odtwarzał ale bez dźwięku i obrazu.

Posiadam kartę: GOODRAM KARTA PAMIĘCI 16GB micro SD UHS-I U3 90MB

Co może być problemem z odtwarzaniem filmów na komputerze skoro można je jedynie odtwarzać poprzez aplikację w telefonie ?

Pozdrawiam

Share this post


Link to post
Share on other sites

Może problemem jest zbyt duża jakość filmów ? 

Nagrywam w rozdzielczości 2560×1440p (format 16:9), kodowanie nagrań H.265 (jest jeszcze H.264), tryb video NTSC 60Hz (może lepszy PAL 60Hz ?), pliki 1 min. mają wielkość 167 MB

A może karta kupiona na Allegro to podróba i jest za wolna i wcale nie ma klasy szybkości U3 ?

Nie wiem co robić, czy reklamować kamerkę, czy mam za słabego kompa do odtwarzania filmów, proszę pomóżcie, może ktoś z Was miał podobny problem na innym sprzęcie.

Share this post


Link to post
Share on other sites
17 minut temu, lbob napisał:

czy mam za słabego kompa

Może to być powodem.

Nagraj próbki(30~60) sekund w różnych rozdzielczościach i kodekach. Sprawdź na PC.

Kartę możesz sprawdzić w PC programem h2testw(sens 16GB i 2K tym razem przemilczę).

ALLPlayer zazwyczaj wyświetla źródło problemów.

Ps.

Chcesz pomocy - podaj jak najwięcej informacji albo idź do wróżi.

Edited by dzidexx

Share this post


Link to post
Share on other sites

Może coś z tą kartą jest nie tak, wziąłem ją z poprzedniej kamerki (tam wystarczała), wiem, teraz pozwala tylko zapisać 1,5h.

image.png.bb9de9616671a17e69ed6a4aead135e0.png

ALLPlayer i VLC media przy ręcznym przewijaniu pokazują tylko pojedyncze klatki (brak ruchu).

W aplikacji 70mai odtwarza dobrze bo kamerka nagrywa dla niej pomniejszoną wersję filmiku - 20MB (pliki ukryte) 

Share this post


Link to post
Share on other sites

Przerwaleś test w h2testw? Pokazuje 460 MB zamiast 16 GB.

24 minuty temu, lbob napisał:

coś z tą kartą jest nie tak

 

Edited by dzidexx

Share this post


Link to post
Share on other sites

A jednak problem z komputerem, na innym działa odtwarzanie filmów.

VLC media, ALLPlayer, K-Lite Codec Pack Full nie dało rady. Pozostaje tylko przeinstalowanie systemu albo wymiana laptopa...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now