Sign in to follow this  
szerwony

Internet mobilny przestaje działać

Recommended Posts

Cześć. Wczoraj stałem się szczęśliwym (chyba) posiadaczem Mi 9T Pro. Zauważyłem jednak w tym czasie już 2 razy następujący problem: w losowych momentach internet mobilny po prostu przestaje działać. Mam pełny zasięg LTE+, jestem na zewnątrz budynku i nigdzie się nie przemieszczam. W pewnym momencie internet całkowicie przestaje działać. Ikona LTE nadal się wyświetla, zasięg nadal jest pełny, jednak strzałki informujące o transferze danych są cały czas na szaro, czyli nic nie jest przesyłane. W tym momencie muszę włączyć tryb samolotowy, potem wyłączyć i internet magicznie wraca.
Czy ktoś spotkał się z podobnym problemem w tym telefonie? Da się coś z tym zrobić czy muszę myśleć o oddaniu na gwarancję? :(

  • Like 1

Share this post


Link to post
Share on other sites

Orange, a dokładnie Nju. W ustawieniach APN mam tylko IPv4, więc to chyba nie może być przyczyną.

Edited by szerwony

Share this post


Link to post
Share on other sites

Dokładnie tak jest ustawiony od początku. Ogólnie gdyby to był problem z APN to internet chyba nie działał by mi cały czas, a nie tylko czasami?

Share this post


Link to post
Share on other sites
14 godzin temu, szerwony napisał:

strzałki informujące o transferze danych są cały czas na szaro, czyli nic nie jest przesyłane.

To nie oznacza, że brak jest dostępu do internetu. Dostałeś w takich chwilach informację "jesteś offline" w aplikacjach?

Share this post


Link to post
Share on other sites
1 godzinę temu, dzidexx napisał:

Dostałeś w takich chwilach informację "jesteś offline" w aplikacjach?

Tak, wszystkie aplikacje przełączają się w tryb offline.

Share this post


Link to post
Share on other sites

Oszczędzanie baterii wyłączone?

Bateria, optymalizacja, ustawienia (zębatka), wyłącz dane mobilne gdy... - nigdy?

Share this post


Link to post
Share on other sites

Wyłącz dane mobilne jest ustawione na nigdy. Dodam że internet przestawał działać w trakcie używania telefonu, nie gdy był on zablokowany.

Share this post


Link to post
Share on other sites

Ma problem z powrotem na Lte.

Wklep w dialerze *#*#4636#*#*, sim 1/2, napisz co jest ustawione(preferowany tryb sieci, obsługa głosu przez Lte).

Share this post


Link to post
Share on other sites

Zmień na LTE/UMTS auto PRL. Sprawdź czy się poprawi.

Masz jedną kartę sim?

Edited by dzidexx

Share this post


Link to post
Share on other sites

Można prosić o jakieś wyjaśnienie co zmieni ta opcja? :smile:

Mam dwie karty, obie w Orange.

Edited by szerwony

Share this post


Link to post
Share on other sites

Myślę że 10-15 minut nie wystarczy. Problem ten od soboty wystąpił tylko i aż 2 razy, więc może być ciężko odtworzyć go w tym czasie. Na całodniowy test bez drugiej karty będę mógł sobie pozwolić być może w sobotę.

Share this post


Link to post
Share on other sites

U mnie też ten problem występuje, internet nie wraca na lte, pomaga tryb samolotowy. Internet na drugiej karcie z Orange. 

Zmiana ustawień od dzidexx na :

Zmień na LTE/UMTS auto PRL

Nie pomogła. Pytanie co robić? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this