Jump to content

Problem z ładowaniem Roborock S50


Recommended Posts

Witam,

Mam taki problem, robot po sprzątaniu wjeżdża do stacji dokującej i zaczyna się ładować po jakimś czasie wyjeżdża i wjeżdża kilka razy i po którymś razie zatrzymuje się poza stacją i zgłasza błąd ładowania. Zgodnie z instrukcją czyściłem styki i dalej jest tak samo. Niekiedy zaskoczy i załaduje do końca. 

Miał ktoś może już taki problem, wie jak rozwiązać? Z góry dzięki za pomoc.

Link to post
Share on other sites
  • 2 weeks later...
  • 3 weeks later...

Cześć,

Powodów może być kilka, tutaj opisane:roborock not charging

U mnie jak i u jednego kolegi był problem z tym bezpiecznikiem samoresetowalnym.
Kosztuje on parę złotych ale musiałem zamówić z UK 5 szt to mnie wyszło coś koło 50zł z przesyłką. Wymiana nie jest jakaś trudna, najlepiej mieć hot aira, ale ja to zrobiłem zwykłą lutownicą z lidla i odkurzacz jeździ już kilka mcy. Na początku nie miałem części na wymianę to zwarłem oba końce kawałkiem kabelka (jak na grafice) i tak jeździł z miesiąc.
 

Powodzenia!
 

roborock.jpg

 

Edited by matrix_5
poprawiłem linka
Link to post
Share on other sites
  • 2 weeks later...

U mnie już po problemie. Powodem również był automatyczny bezpiecznik. Godzinka pracy żeby to wszystko rozebrać i skręcić ponownie.

Śrubek od groma :)

Na razie zostawiam ze zworką zamiast bezpiecznika.  Może kiedyś wymienię na prawidłowy.

@Pawelppl Wygląda że aku puste. A powody mogą być różne. W linku od @matrix_5 masz opisane co sprawdzić.

20191030_200332.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...