Jump to content

Recommended Posts

Witam wszystkich

Mam problem z moim zestawem Airdots.Mianowicie lewa słuchawka ładuje i działa normalnie zaś prawa podczas ładowania co jakiś czas mruga na czerwono później biało  po wyjęciu z power banku nie daje znaku życia.dodam że telefon jej też nie wykrywa widzi tylko lewą. Dzieje się dokładnie to samo jak na tym filmie.

Jeśli ktoś zna jakiekolwiek rozwiązanie to proszę o pomoc.

Pozdrawiam

 

 

Edited by entuzjasta789
Zmiana tytułu
Link to post
Share on other sites

@entuzjasta789U mnie akurat grają stereo, ale znalazłem w sieci taki poradnik:

 

Xiaomi AirDots, pierwsze problemy z bezprzewodowymi zestawami słuchawkowymi, ale oto rozwiązanie
1. Najpierw należy wyjąć jedną z dwóch słuchawek ze skrzynki, pozostawiając drugą w obudowie.
2. W tym momencie nowo wybrany zestaw słuchawkowy automatycznie się włączy. Wyłącz go, naciskając obszar dotykowy przez długi czas.
3. Przytrzymaj przez 30 sekund, aż zobaczysz czerwone światło po raz drugi.
4. Teraz wyjmij drugie opakowanie z obudowy i powtórz kroki 1,2 i 3 instrukcji.
5. Po wykonaniu kroków na drugim zestawie słuchawkowym należy włożyć je do etui ładującego i pozostawić na 5 sekund.
Edited by Pan Arek
Link to post
Share on other sites
  • 2 months later...

Panie Arku ale to dalej nie rozwiązuje problemu, tak jak napisał autor posta: „prawa słuchawka nie daje znaku życia”. A w instrukcji jest mowa o tym ze słuchawki będą włączać się automatycznie, czego prawa po prostu nie robi. Mam ten sam problem. Udało mi się połączyć je razem raz po czym znów prawa przestała działać, nic nie daje przytrzymywanie panelu ponieważ i tak słuchawka nie działa. 

Link to post
Share on other sites
  • 2 weeks later...
  • 3 weeks later...
  • 1 month later...

Hej, miałam identyczny problem i udało mi się go rozwiązać w banalny sposób. Mianowicie włożyłam dwie słuchawki do etui i tą niedziałająca (u mnie również prawa) delikatnie ruszałam tak długo aż obie nie świeciły stałe na czwrwono. Po wyjęciu wszystko działa jak powinno. Najprawdopodobniej jakiś problem ze stykiem w etui. Popróbujcie u siebie, mam nadzieję że u was też ten banał zadziała.

Link to post
Share on other sites

Witam po miesiącu użytkowania prawa słuchawka nie chciała się ładować.

Znalazłem rozwiązanie , które w moim przypadku zadziałało. Trzeba nie działająca słuchawkę przyłożyć odwrotnymi biegunami.

Musimy oczywiście dostać się do środka etui 

Link to post
Share on other sites
  • 11 months later...
Dnia 12.12.2019 o 10:39, Miczlka napisał:

Hej, miałam identyczny problem i udało mi się go rozwiązać w banalny sposób. Mianowicie włożyłam dwie słuchawki do etui i tą niedziałająca (u mnie również prawa) delikatnie ruszałam tak długo aż obie nie świeciły stałe na czwrwono. Po wyjęciu wszystko działa jak powinno. Najprawdopodobniej jakiś problem ze stykiem w etui. Popróbujcie u siebie, mam nadzieję że u was też ten banał zadziała.

Wydawało się to idiotycznie prostym rozwiązaniem, i stwierdziłem że co mi szkodzi, no i zadziałało. Dzięki ci miszczu

Link to post
Share on other sites
  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...