Pumpel12

Problem z włączeniem M365 po jeździe pod górkę (słabe napięcie?)

Recommended Posts

Witam wszystkich forumowiczów!

Dzisiaj napotkała mnie nie zbyt szczęśliwa sytuacja, po normalnej jeździe (ok 22 km), pod sam koniec jest górka, wiec postanowiłem wyłączyć hulajnogę i podprowadzić bo i tak pod tak stromą górę by nie podjechała sama, wszedłem na górę, chce jechać dalej i cisza, nie da się włączyć hulajnogi, zauważyłem tylko na telefonie, ze ostatnia zarejestrowana temperatura to 42 stopnie, gdy poczekałem 3 minuty nagle się udało włączyć (temperatura baterii spadła do 32 stopni), jest to możliwe, ze dlatego nie chciała się włączyć?

EDIT: Hulajnoga zrobiła dokładnie to samo i to idealnie w tym samym miejscu, jednak teraz spróbowałem ja wlaczyc za pomocą kombinacji (Gas, Hamulec i Power) i nagle cud - włączyła się, tylko dlaczego chciała żeby ta kombinacje zrobić....

Link do filmiku: 

 

Z góry dziękuje za odpowiedz

Edited by Pumpel12

Share this post


Link to post
Share on other sites

Szybiej by ci było napisać na grupie , tu mało kto zagląda ;) odkręc dekiel pod spodem, sprawdzę kable, powąchaj czy nic sie nie przypaliło, obejrzyj wszystko dokładnie i wrzuć foty spod dekla. Kable jakei tam znajdziesz porozpinaj, odetnij jej zasilanie całkiem na prę minut i zepnij od nowa 

Temperatur o jakiej tu piszesz to temp baterii - nie ma znaczenia w tym wypadku, raczej niczego nie przekorczyłeś. Mógłes natomiast paść ofiarą przepalonego silnika. MAsz to na gwarancji? gdzie kupowane ? 

Share this post


Link to post
Share on other sites

Cześć, kupiłem hulajnogę w X-komie 5 czerwca, zauważyłem to dopiero jak zacząłem pod dłuższe górki podjeżdżać.

Dzisiaj przetestowałem to też na dość długiej górce i było to samo (jak nie wyłącze hulajnogi to normalnie jedzie dalej) to się tylko dzieje gdy ją wyłączę i potem po chwili od razu chce włączyć (oczywiście tylko po długiej górce), przy normalnych drogach tego nie ma.

Mógłbyś mi dać namiar na tą grupę?

Share this post


Link to post
Share on other sites
Guest

Jaką masz temperaturę baterii i kontrolera, po tym podjeździe pod dłuższa górkę ?

Share this post


Link to post
Share on other sites

Okazuje się, że prawdopodobnie to nie wina temperatury... dzisiaj zrobiłem test na tej samej długiej górce i po wyłączeniu i włączeniu od razu normalnie się włączyła, zmieniła się tylko jedna okoliczność, bateria miała 85-90%, wtedy gdy nie mogłem włączyć od razu hulajnogi bateria przeważnie miała poniżej 30%...

Edited by Pumpel12

Share this post


Link to post
Share on other sites
Guest

No to pozostaje spadek napięcia na tyle duży, że oryginalny BMS wyłącza zasilanie.

 

Share this post


Link to post
Share on other sites

Jest to normalne czy nie za bardzo? No i dlaczego po paru sekundach nagle można ja wlaczyc? Przeważnie nikt nie wyłącza hulajnogi po podjechaniu pod górkę tylko każdy jedzie dalej wiec może nawet nie wiedzieć, ze coś takiego się dzieje... no i tez pozostaje pytanie dlaczego gdy hulajnogi nie wyłącze tylko jadę dalej to normalnie jedzie i nic się nie dzieje. Opłaca się z tym iść na gwarancje czy raczej jest to normalne? Żałuje, ze nie mam do dyskozycji innej m365 żeby sprawdzić tez inna sztukę.

Edited by Pumpel12

Share this post


Link to post
Share on other sites
Guest
6 godzin temu, Pumpel12 napisał:

Opłaca się z tym iść na gwarancje czy raczej jest to normalne?

Stanowczo nie jest to normalne zachowanie. Gdzieś jest problem, może tylko z jakimś czujnikiem, a mogą być to pierwsze oznaki grubszego problemu elektroniki. Jeżeli koszt emki to dla Ciebie grosze, to odpuść, najwyżej weźmiesz sobie drugą. Jeżeli natomiast suma istotna, to męcz ich o wymianę elektroniki lub całej emki.

Może chwilę zająć i pewnie za pierwszym razem gwarant będzie chciał się wykręcić. Gdybym miał taki problem, już była by w serwisie z opisem wady i wskazaniem adresu filmu na YT pokazującego problem. A jak by okoniem stawali to do Rzecznika o interwencję.

Share this post


Link to post
Share on other sites
Guest

Gdybam, że uszkodzona jest bateria.
BMS w baterii odcina zasilanie dla bezpieczeństwa.

Masz gwarancje... to jej użyj.

Share this post


Link to post
Share on other sites

Tak zrobię, dziękuje za rady Panowie. :)

Aczkolwiek mam jeszcze jedno pytanie do posiadaczy M365 - czy jeśli macie podłączone urządzenie Bluetooth z hulajnoga i włączycie światła to diody (te białe 4) migają delikatnie? U mnie tak jest i to nie zależnie od tego jakiego telefonu użyje. Niestety widać to tylko jak jest ciemniej.

 

EDIT: Spradziłem napięcia przy takiej długiej jeździe i zauważyłem, że w momencie wyłączenia napięcie wynosiło ok 33 V - nie dało jej się włączyć od razu, gdy udało się włączyć to po połaczeniu miała 35,04V, czyli przy ok 30% bateria musiała mieć 35V żeby się hulajnoga załączyła, przy 9% hulajnoga potrzebowała już 34V.

Oczywiście jak zwykle gdybym jej nie wyłączył na tych 33V to by normalnie jechała dalej.

Edited by Pumpel12

Share this post


Link to post
Share on other sites
Guest

To co zauważyłeś jest związane z samym włączeniem światła.
Połączenie z BT czy nie, nie miało żadnego wpływu u mnie.... włączam oświetlenie, ledy migocą z bardzo duża częstotliwością.
To raczej kwestia konstrukcyjna (ja mam prawie 50V i 13200 mAh w baterii).

Sprawdzone specjalnie o 1:33 w nocy

Share this post


Link to post
Share on other sites

Hmm to ciekawe bo mi się wydaje jak by te diody cztery po włączeniu świateł LED chciały przejść w „tryb nocny”, w sensie żeby jasność ich spadła ale jak jest podłączony telefon przez Bluetooth to migają jak by z ciemnego trybu do jasnego i tak w kółko, nagram to i wyślę jutro.

Edited by Pumpel12

Share this post


Link to post
Share on other sites

 

Nagrałem "krótki" materiał na gwarancje, myślicie, że takie coś im wystarczy, czy lepiej nagrać kamerą całą podróż itd?

Edited by Pumpel12

Share this post


Link to post
Share on other sites

To spoko, ogółem jeśli mam ją wysłać na gwarancję to pewnie zrobię to dopiero we Wrześniu bo w zasadzie ona normalnie działa więc chce korzystać póki jest ciepło, a we Wrześniu i tak wyjeżdżam więc będzie mi bez różnicy.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now