grzes20u

Problem z hotspotem

Recommended Posts

Ostatnio zauważyłem, że mój komputer, podłączony do sieci udostępnionej z telefonu, nie może uzyskać dostępu do internetu. Po kilku próbach rozwiązania problemu w Windowsie, okazało się, że winy jest telefon.

Włączając dane komórkowe, a następnie hotspot od razu pojawia się informacja o błędzie, natomiast gdy zastosujemy odwrotną kolejność, to następuje to dopiero po chwili. W ostatnim czasie nic nie zmieniałem w ustawieniach, stąd też dziwi mnie takie zachowanie. c2f89cecda830ab93e0c81c434635d73.jpg

 

Sent from my MI 5

 

 

Share this post


Link to post
Share on other sites

Po aktualizacji do najnowszej wersji problem wciąż występuje, ale...

Stosując następującą kolejność - tethering - > transmisja danych, co ważne z przerwą między krokami (15-20s), wszystko poprawnie działa. Skracając odstęp czasowy błąd wciąż się pojawia.

Na razie nie przywracałem ustawień fabrycznych (może by pomogło), a tylko resetowałem ustawienia sieciowe.

 

Sent from my MI 5

 

 

 

 

Share this post


Link to post
Share on other sites

Na tę chwilę problem jest rozwiązany. Problematyczym okazał się być APN, który wcześniej normalnie funkcjonował (i w przypadku normalnego korzystania, wciąż działa) - najwyraźniej operator coś pozmieniał.

 

Sent from my MI 5

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now