Recommended Posts

Mam ostatnio problem z słuchawkami Redmi AirDots, a dokładnie lewa słuchawka nie chce się połączyć z prawą. Obie słuchawki resetowałem (przytrzymując przycisk przez 20 sek.) ale nadal nic lewa słuchawka nie jest z niczym sparowana i widać ją w ustawieniach bluetooth. Proszę o szybką pomoc

Share this post


Link to post
Share on other sites

Jeśli widać ja w ustawieniach BT to pewnie jest sparowana z telefonem co jest błędem, bo zawsze parujemy tylko prawą słuchawkę.

Share this post


Link to post
Share on other sites
5 minut temu, pkonrad napisał:

Jeśli widać ja w ustawieniach BT to pewnie jest spasowana z telefonem co jest błędem, bo zawsze pasujemy tylko prawą słuchawkę.

Wiem że zawsze tylko prawą, ale lewa pokazuje się jako dostępne urządzenie. (właśnie nie jest sparowana z telefonem)

Share this post


Link to post
Share on other sites

W takim razie włóż obie słuchawki do etui i jak zaczną się ładować to wciśnij i przytrzymaj przyciski na obu przez 5 sekund.

Share this post


Link to post
Share on other sites

Witam.

Ja mam taki problem, że słuchawki są umieszczone w etui i na lewej słuchawce jest czerwona dioda przez cały czas, a na prawej miga co kilka sekund. Gdy wyciągam lewą z etui pojawia się biała dioda, a jak zrobię to samo z prawą, to nic się nie pojawia, nawet gdy dotykam panel.Telefon wykrywa tylko lewą słuchawkę, a prawą nie. Robiłem resety, ale to nic nie dało. Może jest jakaś odpowiednia kolejność?? Kolega miał tak samo, ale jakoś fartem to ustawił i działa. Ja  nadal mam problem... Pomocy! Pozdrawiam:)

Share this post


Link to post
Share on other sites

Własnie to nie działa. Wydaje mi się, że problem tkwi w ładowaniu prawej słuchawki, bo po wyjęciu z etui wgl nie pojawia się dioda, nawet gdy dotykam panelu dotykowego :( Dioda jest tylko wtedy, gdy słuchawka jest w etui i świeci się na czerwono, tylko że pojawia się co kilka sekund, a lewa strona świeci się cały czas na czerwono...

 

Edited by eVo_1112

Share this post


Link to post
Share on other sites

Witam mam problem z wyłączaniem słuchawek kiedy wkładam do etui słuchawki to one nie wyłączają się (a bateria w opakowaniu jest pełna dopiero kiedy podłącze do pudełka ładowarkę wtedy słuchawki się wyłączają

 

Drugi problem jest z połączeniem lewej słuchawki z prawom i odwrotnie 

Proszę o pomoc

Share this post


Link to post
Share on other sites

rozłącz słuchawki z telefonem,schowaj słuchawki do etui i połącz tylko prawą słuchawkę z tele,jak się połączy to dopiero wyciągnij lewą słuchawkę która połączy się z prawą słuchawką.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now