Sign in to follow this  
Januszek_Okruszek

Całkowity Blackout Telefonu

Recommended Posts

Czołem,

 

Jeżeli temat się już pojawił to przepraszam. Na szybko przejrzałem ostatnie wątki i nie trafiłem na nic co odpowiadałoby mojej sytuacji.

 

W nocy z niedzieli na poniedziałek zaktualizowałem MIUI do najnowszej wersji dostępnej na MIUI Polska (47.0.0). Nic już więcej nie działałem z telefonem.

 

Rano telefon obudził mnie do roboty jak zwykle, jednak od razu padła bateria. Pomyślałem, że musiałem zapomnieć go podłączyć, albo przypadkiem rozłączyłem w nocy, gdy sprawdzałem godzinę i że naładuję go w robocie.

Kiedy później podłączyłem go do ładowarki na chwilę zapaliła się dioda ładowania, ale po jakimś czasie zgasła. Przy późniejszych próbach podłączenia tylko migała, tak jakby ładowanie zależało od położenia wtyki w gnieździe.
W tym momencie pojawiły się u mnie 3 teorie: bateria, soft, gniazdo.

 

Po przejrzeniu paru wątków, żeby wyeliminować soft i gniazdo postanowiłem użyć MiFlash i wrócić do podstawowej wersji systemu. Nie udało się z baterią, ale skoro fastboot powinien działać na kablu to spróbowałem tej metody i... wyłączyłem tym sposobem kompa (zwarcie?). Od tego momentu już nic nie kombinowałem.

.

Z mojej perspektywy wszystko wskazuje na jakieś zwarcie, jednak ciężko jest powiedzieć, czy to jakaś niedokładność wykonania płytek, czy fizyczne uszkodzenie gniazda (swoją drogą nie rozumiem czemu jest prostokątne, przez to nie trzyma sztywno wtyki).

Czy ktokolwiek spotkał się z taką sytuacją? Czy mogę cokolwiek zrobić, czy teraz została tylko gwarancja (dodatkowy problem w tej kwestii jest taki, że kupiłem tel w Polsce i musiałbym od gościa wyciągnąć szczegóły zakupu)?

Share this post


Link to post
Share on other sites

rozumiem ze ladujesz go ladowarka ori z zastosowanie jedynie przejsciowki a nie jakas inna ladowarka? 

Share this post


Link to post
Share on other sites

Odkąd sytuacja się sypnęła to próbowałem już różnych kombinacji ładowania i żadna nie działa. Klika kabli, kilka ładowarek (trochę się tego nazbierało przez lata).

 

EDIT: Próbowałem jeszcze jednego podejścia do tego i w tej chwili jest tak jakbym miał jakieś problemy ze stykami/ciągłością obwodów. Jeśli włożę ładowarkę i nią poruszam, to momentami miga dioda ładowania (z baterią w środku się nie udało).

Edited by Januszek_Okruszek

Share this post


Link to post
Share on other sites

Mi miga na czerwono gdy mam rozładowany tel do 0.Gdy podlaczam miga na czerwono kilka razy pozniej przestaje .Po pol godziny w ladowarce wlacza sie telefon i laduje sie juz normalnie.Mozliwe ze Tobie tez padla do zera.

Share this post


Link to post
Share on other sites

Zaraz po padnięciu na początku wisiał na ładowarce przez kilka godzin i nic. Poza tym nie miga rytmicznie, tylko tak jakby przez większość czasu nic nie stykało. No i w końcu: z baterią w środku nie miga wcale.

Share this post


Link to post
Share on other sites

To jest dziwne własnie ogolnie w ladowarkach do xiaomi ze ich dzialaja a jak podpiąłem bodajże z samsunga od siostry to jakby telefon ścięło gdy wszedłem w "historia użycia baterii". Dopiero Wyłączenia telefonu odmuliło telefon :D Chinczyki tak kombinują by zamawiano tylko u nich :P

Share this post


Link to post
Share on other sites

Następna teoria spiskowa :D Niestety do d...y, ja cały czas ładuję ładowarką od Samsunga Note 2A alba od HTC i nie zauważyłem żeby to cokolwiek zmieniało poza tym, że od Samsunga ładuje szybciej :D:D:D

Share this post


Link to post
Share on other sites

wydaje mi się, ze właśnie na tym forum czytałem, ze ktos jak podpinal inna ladowarkę niz ta od chinoli to mu nie dzialala...lepsze to niz zacinanie się telefonu - serio tak mialem...

Share this post


Link to post
Share on other sites

Wydaje ci się? :D Albo ktoś pisał głupoty, a takich nie brakuje, każda ładowarka z microusb jeśli jest sprawna to pasuje. Tyle, że najlepiej używać dobrych i z prądem ładowania powyżej 1A

Share this post


Link to post
Share on other sites

Chyba wiem co widzialem :) podłączyłem ładowarkę i telefon po wejściu w menu przyciął się i dopiero wyłączenie poskutkowało :)

Share this post


Link to post
Share on other sites

Nie wiem jak to jest z Xiaomi, ale np. Samsungi ładują gorzej z niesamsungowych ładowarek itp. Był kiedyś filmik na forum, ale nie mogę znaleźć. 

Share this post


Link to post
Share on other sites

Witam. 
Mam problem ze swoim telefonem, jak kolega, który założył temat. 
Zaktualizowałem soft do najnowszej wersji, parę dni chodził. Dzisiaj w pracy pro prostu się wyłączył, też myślałem, że padła bateria. Po powrocie do domu podpiąłem telefon i nic. Dioda pali się tylko na chwilę, na czerwono, gdy poruszam lekko wtykiem usb, a po chwili się wyłącza. Telefon grzeje mi się, jakby chodził na maksymalnych obrotach, ale nie mogę go uruchomić. Nawet fastboota.

Jakieś sugestie? Bo widzę tutaj jeden zbieżny elemant, aktualizacja softu.

Share this post


Link to post
Share on other sites

Co do teorii spiskowych, to w domu mam ładowarkę Esperanca i Philips, obie wyposażone w dwa gniazda. W pracy od Ericssona, w aucie jeszcze inny wynalazek. Wszystkie 2A, na wszystkich działają, wszystkie posiadane w domu telefony. Kable 2 metrowe, w ładnym oplocie.

Co do telefonu, to czy jest wykrywany przez komputer? Tzn. przytrzymujesz + i podłączasz kabel USB. Komputer powinien wykryć urządzenie, nawet jak nic na ekranie się nie wyświetla.

Share this post


Link to post
Share on other sites

Wyjęcie i ponowne włożenie baterii sprawdzone i nie poskutkowało. Po podłączeniu telefonu do komputera brak reakcji jakiejkolwiek. Gdbyby był wykrywany, problemu by nie było po prostu zainstalowałbym na nowo system. Niestety telefon kompletnie nie reaguje. Znalazłem na forum miui (oficjalnym) poradnik dla zbrickowanych redmi, ale nie mam sterowników od qualcomma.

Share this post


Link to post
Share on other sites

dopiero co przerabialem kwestie calkowitej cegly z pewnym uzytkownikiem, uwierz wszystko sie da zrobic :) trzeba tylko poszukac

Share this post


Link to post
Share on other sites

Witam jeszcze raz.
Chciałem spróbować metody z tego poradnika http://en.miui.com/thread-54139-1-1.htmlaby postawić mój telefon. Mam pewien problem w tym miejscu. Otóż nie mam w Menedżerze Urządzeń portu Qualcomm HS-USB Diagnostics 9006. Podejrzewam, że nie zainstalowały mi się sterowniki od Qualcomma. Podobno wraz z instalacją MiFlasha są one instalowane (MiFlash zainstalowany) a jednak ich nie mam. Dlatego czy mógłby mi ktoś podrzucić link z możliwością pobrania tychże sterowników? Na necie jest dużo wyników z tym zapytaniem, ale raczej są one szemranej natury. Byłbym wdzięczny za pomoc.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this