Sign in to follow this  
rekawek

Nie można zrobić kopii zapasowej w TWRP na Mi 8 Lite,błąd odmontowania systemu

Recommended Posts

Cześć

mam problem z utworzeniem kopii zapasowej .Telefon Mi 8 Lite,odblokowany bootloader,wersja miui ostatnia.Komunikat błedu"

nie można odmontować /system (device or resource busy)

zaznaczam do skopiowania wszystko dostępne,czyli pełny backup.

W twrp-3.2.3 w ustawieniach nie grzebałem,miui zainstalowałem według forumowego tutka.W google zazwyczaj problem jest z zamontowaniem systemu ,albo z /data.Na temat mojego problemu nie znalazlem nic sensownego.Pomoże ktoś?

Edited by rekawek

Share this post


Link to post
Share on other sites
41 minut temu, rekawek napisał:

zaznaczam do skopiowania wszystko dostępne,czyli pełny backup.

Czyli co?

Potrzebne ci jest:

Boot, recovery(opcj.), system(raz), data, vendor(raz), efs.

Możesz odmontować ręcznie w sekcji munt/zamontuj.

Share this post


Link to post
Share on other sites
9 godzin temu, dzidexx napisał:

Czyli co?

Potrzebne ci jest:

Boot, recovery(opcj.), system(raz), data, vendor(raz), efs.

Możesz odmontować ręcznie w sekcji munt/zamontuj.

nie można odmontować bo kopia się robi,kończy i komunikat o odmontowaniu pokazuje się na koniec tworzenia.Wcześniej chyba nie moge odmontować systemu bo co to będzie za backup bez systemu? tak myślę.

Share this post


Link to post
Share on other sites
14 minut temu, rekawek napisał:

tak myślę.

Źle myślisz. 

Zrób pojedynczo każdej partycji, zobaczysz na czym łapie błąd. System spróbuj normalny i image.

Bez względu na wynik myślę, że musisz zmienić twrp.

Share this post


Link to post
Share on other sites

Tak sobie teraz siedzę i patrzę na TWRP na swoim telefonie (Redmi 3 Pro) i nie widzę czegoś takiego jak odmontuj.

TWRP jest najnowsze,ale sprawdzę na starszych wersjach.

Share this post


Link to post
Share on other sites
10 minut temu, rekawek napisał:

Redmi 3 Pro

Czemu więc piszesz w Mi 8 lite?

Share this post


Link to post
Share on other sites

Piszę że patrzyłem sobie w opcje TWRP na swoim redmi bo ten program jest taki sam dla wielu modeli telefonów,problem dotyczy Mi 8 Lite

Edited by rekawek

Share this post


Link to post
Share on other sites

No to ja mam tak jak na zdjęciu,jedyna róznica to na czerwono że 

 

nie można odmontować /system (device or resource busy)

i info że kopia zakończona z błędem i bez dopisku Sukces.Kopia na pamięci wewnętrznej się niby tworzy,ale nie  próbowałem jej odtworzyć dla testu czy taka uwalona sie uruchamia,bo nie chcę przywracać wszystkiego co wgrałem i zaczynac od nowa.

https___i.imgur.com_kFXJFXv.jpg

Edited by rekawek

Share this post


Link to post
Share on other sites

Obawiam się, że po wgraniu twrp nie robiłeś "format data" i trwp nie jest w stanie odczytać/zapisać na tej partycji.

Lub

Masz twrp nie obsługujące szyfrowania Miui Pie.

Przeczytaj ponownie poradnik wgrywaniu twrp+MiuiEu.

Share this post


Link to post
Share on other sites

format data na bank zrobiłem.O tym MiuiPie pierwsze słyszę.

Miałem wersję miui sprzed 3 tygodni,zainstalowałem,problem wystąpił,zainstalowałem ostatnia wersje miui - to samo.TWRP zawsze było najnowsze dla tego modelu.za każdym razem format data był robiony,a pamietam dlatego o tym bo na forum android.pl miałem problem z pamiecią wewnętrzną na fonie drugiej córki z Leeco Le2 i twoja porada mi pomogła.Stąd pamiętałem o tym.

Share this post


Link to post
Share on other sites

Każde znane mi twrp posiada sekcję mount/zamontuj. Wejdź ,zamontuj lub odmontuj i zrób backup partycji system.

1. Normalny.

2. Jako obraz - image.

W razie problemów wejdź w zaawansowane, zrób log w recovery, wrzuć go tutaj.

Share this post


Link to post
Share on other sites

ok

Teraz chyba zatrybiłem,w TWRP w sekcji Mount zamontowane to pozycja  "zaptaszkowana",a odmontowanie polega na "odptaszkowaniu" tak?

Share this post


Link to post
Share on other sites

Poddaje się,w Mount system po wejściu do TWRP nie jest zamontowany,więc dlaczego przy tworzeniu kopii nie może odmontować czegoś co nie jest zamontowane to już nie wiem.

Share this post


Link to post
Share on other sites
33 minuty temu, dzidexx napisał:

Zmień twrp.

 

Po raz kolejny ratujesz mi tyłek.Wgrałem jakieś nieoficjalne TWRP i kopia zakończona sukcesem.

Dla osób które mają lub będą mieć podobny problem - TWRP-3.2.3-1003 (język tylko chiński i angielski)

 

dzidexx wielkie dzięki.

Share this post


Link to post
Share on other sites

Problem zgłoszony w temacie został rozwiązany, a wątek zamknięty.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this