pixelq

Modyfikacja M365 / M365 pro

Recommended Posts

12 minut temu, Mackai napisał:

Ok, udało się - wrzuciłem ponownie na telefon Xiaomi Home, połączyłem się z hulajnogą, wykonałem "factory reset", rozłączyłem, usunąłem hulajkę i odpaliłem m365 DownG i temat ruszył.

@gucio BLE wrzuciłem 074 modyfikowane przez CamiAlfa: https://hackm365.com/x/BLE074_PRO_normal_update2.zip - świetna sprawa, bluetooth (oznaczany migającym piktogramem na wyśwoetlaczu) wyłącza się po chwili jeśli nieużywany, nikt nam nie zrobi psikusa, szybkie łączenie, polecam.

A to ble  w wersji 09 nie chciało wejść? czemu wgrałeś ble074? . Ja u siebie też wgrałem ble 074 i na wyświetlaczu licznik prędkości jest zawsze dwucyfrowy, jak stoimy to wyświetla się 00 a wcześniej było jedno zero, zauważyłem jeszcze że na liczniku nie wyświetla prędkości 24 km/h tylko z 23 od razy wskakuje 25 km/  czy ty/wy też tak macie ?

Zauważyłem jeszcze żę na ble 074 od camialfa nie mogę się połączyć z aplikacją xiaomi a może to być potrzebne w przyszłośći aby przywrócić ustawienia fabryczne na przykład przed oddanie do serwisu. 

Mickai zobacz czy uda ci się połączyć z aplikacją xiaomi na wgranym ble074 i daj znać

Edited by gucio

Share this post


Link to post
Share on other sites
A to ble  w wersji 09 nie chciało wejść? czemu wgrałeś ble074? . Ja u siebie też wgrałem ble 074..:

A czemu Ty zdecydowałeś się na 074 ?

Share this post


Link to post
Share on other sites
3 minuty temu, pixelq napisał:


A czemu Ty zdecydowałeś się na 074 ?

bo nie wiedziałem że inne istnieje ale zaraz idę zobaczę czy BLE 0.9 też wejdzie

Share this post


Link to post
Share on other sites
 
Jeżeli posiadasz oprogramowanie BLE które zablokowało możliwość aktualizacji to w pierwszej kolejności należy obniżyć wersje BLE
 
Pobierz na telefon M365 downg ze sklepu Googla (minimalna v17)....

Tak.

Share this post


Link to post
Share on other sites

@gucio Mi pierwotnie nie chciało się wgrać żadne BLE ani żaden soft, czy to z generatora, czy stockowy. Pomógł dopiero "factory reset" z pozycji Xiaomi Home, teraz mogę wgrywać co chcę - więc zostawiam to info na przyszłość, może komuś pomoże.

Do wyboru do obniżenia BLE znalazłem stockowe 0.9 lub 0.74 od CamiAlfa. Poczytałem co daje BLE od CamiAlfa i wybrałem właśnie je ze względu na zalety. Jak znacie lepsze, to chętnie przetestuję. :-)

Rzeczywiście na liczniku prędkości mam zawsze dwie cyfry, gdybyś mi nie napisał to bym się nawet nie zorientował. :-) Nie wiem, czy to kwestia BLE, czy softu... A co do prędkości 20km/h + to wyświetla mi pełen zakres, i 23 i 24 i 25... :-)

Edited by Mackai

Share this post


Link to post
Share on other sites
48 minut temu, Mackai napisał:

@gucio Mi pierwotnie nie chciało się wgrać żadne BLE ani żaden soft, czy to z generatora, czy stockowy. Pomógł dopiero "factory reset" z pozycji Xiaomi Home, teraz mogę wgrywać co chcę - więc zostawiam to info na przyszłość, może komuś pomoże.

Do wyboru do obniżenia BLE znalazłem stockowe 0.9 lub 0.74 od CamiAlfa. Poczytałem co daje BLE od CamiAlfa i wybrałem właśnie je ze względu na zalety. Jak znacie lepsze, to chętnie przetestuję. :-)

Rzeczywiście na liczniku prędkości mam zawsze dwie cyfry, gdybyś mi nie napisał to bym się nawet nie zorientował. :-) Nie wiem, czy to kwestia BLE, czy softu... A co do prędkości 20km/h + to wyświetla mi pełen zakres, i 23 i 24 i 25... :-)

Ja wczoraj wgrałem  ble 090 i na tym ble łączy się z aplikacja Xiaomi a na 074 od camialfa nie chciał się połączyć 

Share this post


Link to post
Share on other sites

To może i dobrze że, nie chciał ?
W Mi Home raczej nie ma nic ciekawego, no i nie czytając komunikatów można zrobić aktualizacje.

Share this post


Link to post
Share on other sites
40 minut temu, pixelq napisał:

To może i dobrze że, nie chciał ?
W Mi Home raczej nie ma nic ciekawego, no i nie czytając komunikatów można zrobić aktualizacje.

To fakt że Mi Home w zasadzie jest zbędny ale może być potrzebny w jednej sytuacji, mianowicie w tedy kiedy chce się wgrać oryginalny soft np. po to aby oddać sprzęt do serwisu

Share this post


Link to post
Share on other sites

Symboliczne 25 zł ale jak to wielki spec mówi ,,możliwości jest wiele'' i to magiczne ,,aby osiągała maksymalną prędkość 35km/h''  Wiadomo każdy szuka  okazji do zarobku no ale bez przesady. Wciśnie komuś kit zarobi 25 zł a narobi takiego bigosu komuś że brak słów.

Share this post


Link to post
Share on other sites

Czy poniższe ustawienia w trybie sport będą ok? Pozostałych ustawień prądów nie zmieniam poza zmniejszeniem siłę hamulca na 25000mA i prędkościami w drive na 28 i Eco na 22. Trochę poczytałem i bazowałem na Emkowo800Wc2c685ec8f3bf8f2856b3707b6768f3c.jpg

Wysłane z mojego MI 8 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
2 godziny temu, Xeivra napisał:

Symboliczne 25 zł ale jak to wielki spec mówi ,,możliwości jest wiele'' i to magiczne ,,aby osiągała maksymalną prędkość 35km/h''  Wiadomo każdy szuka  okazji do zarobku no ale bez przesady. Wciśnie komuś kit zarobi 25 zł a narobi takiego bigosu komuś że brak słów.

czemu bigosu ? wtf ? ja jezdze na tym i jest oki , co masz na mysli?

Share this post


Link to post
Share on other sites

No ja mam soft twój u siebie ;D Tak że musiało coś mi się pomieszać z kimś innym, bo tego na Allegro dawniej było sporo.

Share this post


Link to post
Share on other sites
Dnia 12.11.2019 o 23:23, Xeivra napisał:

No ja mam soft twój u siebie ;D Tak że musiało coś mi się pomieszać z kimś innym, bo tego na Allegro dawniej było sporo.

Zapodajcie jeszcze raz ten link z softem do pro bo znikłbył.dzięki 

 

 

Share this post


Link to post
Share on other sites
Czy poniższe ustawienia w trybie sport będą ok? Pozostałych ustawień prądów nie zmieniam poza zmniejszeniem siłę hamulca na 25000mA i prędkościami w drive na 28 i Eco na 22. Trochę poczytałem i bazowałem na Emkowo800Wc2c685ec8f3bf8f2856b3707b6768f3c.jpg

Wysłane z mojego MI 8 przy użyciu Tapatalka


Nikt nie jest w stanie nic podpowiedzieć czy te wartości są bezpieczne?

Wysłane z mojego MI 8 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Bezpieczne są ustawienia fabryczne.

Ok to zadam pytanie inaczej. Jaka powinna być ustawiona prędkość w trybie sport by nie było uczucia przyśpieszania i zwalniania? 37 czy 34 km/h? Hulajnogą i tak nie pojedzie szybciej niż 31 km/h. Dziękuję

 

Wysłane z mojego MI 8 przy użyciu Tapatalka

 

 

 

Share this post


Link to post
Share on other sites

Według moich obserwacji a mam dwie hulajki - to jest zależne od sztuki. Na jednej mi faluje a na drugiej nie. Problemem jest to, że prędkośc jest wyliczana na podstawie ilości obrotów z czujnika halla - a nie jest to dokładna metoda, wręcz bardzo NIEDOKŁADNA

Share this post


Link to post
Share on other sites
12 godzin temu, macko030 napisał:

Jaka powinna być ustawiona prędkość

Zostaw w spokoju ten niby generator na emkowo.pl.

Odwiedź stronę autora modyfikacji -> http://xn--80atlli8e.xn--p1ai/ru/konstruktor-proshivok-pro

Kliknij na GONKAD... wgraj na hulajnogę i spróbuj... jak będzie coś nie tak to skoryguj parametry i powtórz.

Tak jest chyba najlepiej i najbezpieczniej, mi to zajęło tylko 16 prób nim byłem zadowolony.

 

 

10 godzin temu, Battery_Saver napisał:

prędkośc jest wyliczana na podstawie ilości obrotów z czujnika halla - a nie jest to dokładna metoda, wręcz bardzo NIEDOKŁADNA

Czyli co... jedna hulajnoga inaczej liczy obroty koła ?

Dnia 14.11.2019 o 15:06, Artexik napisał:

Zapodajcie jeszcze raz ten link z softem do pro bo znikłbył.dzięki 

http://xn--80atlli8e.xn--p1ai/ru/konstruktor-proshivok-pro -> GONKAD -> Patch!

Share this post


Link to post
Share on other sites
14 minut temu, pixelq napisał:

Czyli co... jedna hulajnoga inaczej liczy obroty koła ?

 

Jedna to zwykła, druga to pro. Faluje mi na zwykłej, na pro nie ma zupełnie takiej przypadłości. Ale czy możliwe by było, aby dwie zwykłe liczyły inaczej? Ano tak, ponieważ czujnik haala ma swoja tolerancję i % błędu obliczeniowego i do tego jeszcze każda sztuka jest inna. Wszystkie te parametry podaje producent w % widełkach, więc to normalne. Tak samo jest ze wszystkimi innymi czujnikami, i tak na prawdę z każdym podzespołem elektronicznym - zawsze jest dokładnośc podawana w % i każda sztuka może pracować inaczej. Wiem coś o tym na podstawie czujników temperatury czy rezystorów lub kondensatorów na przykład, choć haal-e też miałem na warsztacie przy różnych projektach i też jest  znimi różnie. Zwłaszacz, że przy naszej hulajce wystarczy tak na prawdę różnica w pomiarze o jeden obrót i już jesteśmy na granicy i mamy falowanie. Na przykład 1800-1850obr/min to prędkośc 20km/h a 1851-1900obr/min to już 21km/h - wystarczy błąd pomiarowy na poziomie jednego obrotu i raz mamy 20km/h a raz 21km/h. (dane liczbowe są przykładowe dla pokazania zjawiska). Do tego dochodzi jeszcze różnica w pomiarach przy różnych temperaturach no i zakres temperatury pracy. Wszystko jest w datascheetach - można poczytać

Share this post


Link to post
Share on other sites
2 minuty temu, Battery_Saver napisał:

Jedna to zwykła, druga to pro

 Porównujesz jabłka do gruszek (silnik, bateria, oprogramowanie).

Share this post


Link to post
Share on other sites

nie porównuję hulajnóg, tylko wyjasniam w jaki sposób w OBU, powtarzam w obu hulajnogach jest obliczana prędkośc. W obu jest taki sam czujnik. Nie ma to się jak jabłko do gruszki, ewentualnie jak jabłko do jabłka, jeśli już wchodzimy do sadu. Silnik, bateria ani oprogramowanie nie ma tu znaczenia, zresztą softy mam dokładnie takie same, bo w zwykłej nam dashboard z pro i na obu wersje 1.6.0. Do tego  na potwierdzenie moich wywodów - sprawdź internet, lub po prostu poty innych  użytkowników tutaj, które potwierdzają, że problem falowania jednak występuje u niektórych. pozdro

Share this post


Link to post
Share on other sites

Ja do swojej M365 PRO wgrałem BLE oryginalne 0.90 z softem 1.5.5. od Sebka i wszystko działa. Jako że hulajnogę mam na sporej jeszcze gwarancji to bez problemu łącze się z MiHome. Co do szarpania to nie ma i mam też zwykła 365 ale ona jest na fabrycznym sofcie.

Share this post


Link to post
Share on other sites

Tu nie chodzi o szarpanie, tylko lekkie falowanie prędkości, zwalnianie i przyspieszanie z różnicą 1-2km/h. Najlepiej to wyczuć przy jeździe na tempomacie, lub posiadając po prostu licznik. Dodam, że ja to sprawdzałem razem z licznikiem opartym na gps-ie no i może same prędkości troszkę się różnią, ale to falowanie jest również widoczne. Więc to nie wina softu czy samego wyświetlania - zjawisko po prostu istnieje. Czasem jest wyczuwalne bardziej, czasem mniej, czasem wcale. Z moich obserwacji wynika, że w lecie było bardziej nasilone niż teraz. Winą za to obarczałbym właśnie to co pisałem wcześniej, czyli mniejszą dokładność czujnika, lub jego większy błąd przy zwiększonej temperaturze no i oczywiście w parze z wyliczaniem prędkości na podstawie właśnie obrotów silnika pobieranych z tegoż czujnika haala. Widziałem gdzieś kiedyś na jakiejś ruskiej stronie w komentarzach, że ktoś tam wymienił ten czujnik na przemysłowy i podobno problem znikł zupełnie. Jestem w stanie w to uwierzyć

Share this post


Link to post
Share on other sites
Ja do swojej M365 PRO wgrałem BLE oryginalne 0.90 z softem 1.5.5. od Sebka i wszystko działa. Jako że hulajnogę mam na sporej jeszcze gwarancji to bez problemu łącze się z MiHome. Co do szarpania to nie ma i mam też zwykła 365 ale ona jest na fabrycznym sofcie.

Kers w tym sofcie jest wyłączony? Jakie prędkości w trybach są ustawione tzn ile max pojedziesz?       

 

 

 

Zostaw w spokoju ten niby generator na emkowo.pl.Odwiedź stronę autora modyfikacji -> http://xn--80atlli8e.xn--p1ai/ru/konstruktor-proshivok-proKliknij na GONKAD... wgraj na hulajnogę i spróbuj... jak będzie coś nie tak to skoryguj parametry i powtórz.

Tak jest chyba najlepiej i najbezpieczniej, mi to zajęło tylko 16 prób nim byłem zadowolony.

 

 

  Mnie chodziło m.in. poprawienie dynamiki przyśpieszania. GONKAD pozostawia przyspieszanie bez zmian jak widzę tylko prędkości. Dlatego pytałem głównie o prawidłowe ustawienie prądów w trybie sport Czytałem na forum że ustawiony współczynnik przyspieszania ustawiony na 700W/krok daje lepsze przyspieszenie w trybie Sport ale co z max prądami baterii i silnika? Pozostawić czy zwiększyć?

 

 

 

 

 

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Ja prądy w trybie sport dałem 6000 2800 jak emkowo 800w zmieniłem przyspieszenie na 700ma max prędkość w trybie sport 37 drive 28 eko23 kers na słaby.Jeździłem 1dzień bez kers i przy starcie i chamowaniu czułem lekkie szarpnięcia silnika,na słabym kursie tego nie ma.Ogólnie przy wadze 95 kilo na sporcie max 33 na driv 25/26 Eko 20.Sport mimo niskich temperatur na zewnątrz grzeje się silnik po przejechaniu 5km non stop.Ale tak mocno ciepły nic się dzieje(u mojego syna waga 40 kilo ledwo letni).Moim zdaniem te ustawienia na chłodne dni.Na lato Gonkad albo jazda cały czas na driv

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now