noves39

Problem z Hulajnoga M365

Recommended Posts

Witam,

kupilem nowa mi M365 i mam problem z połączenie się z nią poprzez Bluetooth.

Wgralem aplikacje Mi Home ,podczas pierwszego ładowania połączyłem sie i wg mnie bylo wszystko ok. 

Godzinę później próbowałem się połączyć jeszcze raz i klapa. :(

W hulajnodze po odłączeniu ładowarki świecą się cały czas diody, nie można jej wyłączyć i się z nią także połączyć.

Gdy próbowałem się nią „ przejechać „ wyczuwalny jest duży opór i słychać prace silniczka - tak jakby chciał hamować.

prosze o info czy można ja zresetować czy muszę np odesłać do sprzedawcy ?

pozdro

Rafal

Share this post


Link to post
Share on other sites

Najpierw restart.

Włączyć hulajnogę przyciskiem (jeżeli się nie da to trudno idziemy dalej) .

Nacisnąć klamkę hamulca + gaz do dechy + przycisk włączania, czekać aż piknie.

Puścić wszystko.

Włączyć ponownie.

 

Jak powyższe nie pomaga - serwis.

Share this post


Link to post
Share on other sites

Witam, 

 

Mam dokładnie ten sam problem. 

 

Hulajnoga zrobiła około 100km. 

Podczas dzisiejszej aktualizacji systemu hulajnogi, wystąpił bład i teraz m365 nie reaguje. Nie mogę jej zresetować w żaden sposób a silnik wydaje mocny opór. Czy ktoś ma pomysł jak to można rozwiązać?

Share this post


Link to post
Share on other sites

Jeżeli nie jest na gwarancji, to otworzyć pokrywę w podeście. odłączyć kabelki baterii od płyty głównej. Rozładować kondenstatory przyciskiem włączania kilka razy przytrzymać).

Kontrolnie, na przodzie baterii jest moduł BMS, powinien migać na niebiesko (gdyby była czerwona dioda, należy zresetować BMS, guziczek, trzeba zerknąć na YT na filmikach widać gdzie go szukać). 

Odczekać 30 min. Podłączyć kabelki. Spróbować restart procedurą z 2 postu. Jeżeli moduł BT nie wstanie, to znaczy, że update trafił się w najgorszym możliwym momencie, tj przy aktualizacji bootloadera w części BT.

Oprogramowanie można wgrywać kablem po ST Linku bezpośrednio na płycie głównej, ale to już bardziej zaawansowana bajka.

Edited by sebamac

Share this post


Link to post
Share on other sites

@sebamac

Dokładnie wykonałem to wczoraj :) Zresetowałem BMS oraz wyłączyłem przewód zasilania płyty. Najważniejsze, że pomogło :) 

 

Tak czy inaczej dziękuję za informację.

Share this post


Link to post
Share on other sites

Panowie, próbuje pierwszy raz naładować hulajnogę. Od 4h jest podłączona ale na apce pokazuje dalej 2% baterii. Jest jakaś dioda informująca o ładowaniu? Ew jak wyzwolić ładowanie?

Share this post


Link to post
Share on other sites

Ładowanie wskazywane jest przez ładowarkę - zmienia się kolor diody led:

zielony - stand by / podtrzymanie

czerwony - ładowanie.

Ze strony emki można wywołać kontrolkę ładowania poprzez wcześniejsze uruchomienie hulajnogi oraz podłączenie ładowarki. Tylna lampka podczas ładowania powoli pulsuje.

Share this post


Link to post
Share on other sites

Włączam hulajnogę i podłączam ładowarkę. Dioda świeci na zielono a tylna lampka nie pulsuje. Stan baterii to jednak kropka (2%). Wygląda tak jakby nie ładowała

Coś może być uszkodzone?

Share this post


Link to post
Share on other sites
54 minuty temu, whiti95 napisał:

Włączam hulajnogę i podłączam ładowarkę. Dioda świeci na zielono a tylna lampka nie pulsuje. Stan baterii to jednak kropka (2%). Wygląda tak jakby nie ładowała

Coś może być uszkodzone?

Jeżeli na gwarancji lub rękojmi to czem prędzej oddać na wymianę.

Jeżeli od kitajca, to spór otworzyć i przesłać nagranie problemu.

Jak lewa to proponuję otworzyć panel dolny i sprawdzić czy kabel od gniazda ładowarki jest podpięty prawidłowo do płyty głównej. Należy również sprawdzić czy kable między gniazdem ładowarki a płytą główną przewodzą prąd. 

 

Share this post


Link to post
Share on other sites
Dnia 12.06.2019 o 17:56, whiti95 napisał:

Coś może być uszkodzone?

Sprawdź również czy zasilacz daje napięcie coś koło 41-42V (miernik będzie potrzebny)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now