Kasta78

Adapter Lan do Mi Box 4K

Recommended Posts

Widziałem taki bajer na YouTube. Ale przystawka była bardzo droga. Czy ktoś używa takiego rozwiązania po kablu i może polecić taką przejściówkę? Pozdrawiam 

Edited by Kasta78

Share this post


Link to post
Share on other sites
54 minuty temu, mgdgdr napisał:

A w jakim celu potrzebujesz podpiąć kabel lan?


Wysłane z iPhone za pomocą Tapatalk

Gdyż wifi w mi box to jakaś porażka. Dziwne że producent nie zrobił wejścia na LAN. Bananapi jest disco mniejszy i ma łącze 1Gbit. Dzięki temu mając w domu światłowód wiesz ze to będzie błyskawica. Po WiFi działa to jak lte w Play :/ czyt. Porażka. 

45 minut temu, PawelG7 napisał:

Ja używam taki sprzęt i w sumie u mnie przy MiBoxie jest to jedyne sensowne wyjście. Nie ma chyba sprzętu z gorszym WiFi. Używam coś takiego jak w linkach poniżej.

https://www.ceneo.pl/56130510

https://allegro.pl/listing?string=Unitek Y-1470&order=m&bmatch=baseline-n-ele-1-5-0131

Warto kupić to czego używasz czy to też jakaś proteza? 

Share this post


Link to post
Share on other sites

Wyłącz z prądu i uruchom ponownie. Będzie śmigać box. To nie wina internetu tylko softu ze muli po wybudzeniu


Wysłane z iPhone za pomocą Tapatalk

Share this post


Link to post
Share on other sites

Ja kupiłem w Chinach, sprawują się wyśmienicie,  szybkość netu przez kartę sieciową, w granicach 90-95 mb.

https://pl.aliexpress.com/item/2018-Wysokiej-Jako-ci-gor-ca-sprzeda-Usb-3-0-Hub-Pr-dko-ci-4-Port/32920439428.html?spm=a2g0s.9042311.0.0.6b955c0fn5MZQf

 

https://pl.aliexpress.com/item/2015-Hot-Saling-USB-to-RJ45-10-100-Mbps-Ethernet-Network-card-LAN-Adapter-USB-Network/32375602221.html?spm=a2g0s.9042311.0.0.6b955c0fn5MZQf

 

łączny koszt obu urządzeń to niecałe 25 zł, z tym, że jak ktoś nie potrzebuje huba na dodatkowe wejścia USB , to koszt samej karty sieciowej niecałe 12 zł.

Oba urządzenia kompatybilne z Mi Box 4k z Androidem 8.0 , sprawdzone na własnym sprzęcie 

 

 

Edited by Adimibox

Share this post


Link to post
Share on other sites

Ja wymieniłem router na fritzbox 4040 i wszystkie problemy z netem znikły

9f96f815403009a9aa10877561ddd387.jpg

Chromecast można teraz normalnie używać, nic nie tnie. Wszystko się wczytuje błyskawicznie.

Wysłane z mojego ONEPLUS A6013 przy użyciu Tapatalka

Edited by Daviteusz

Share this post


Link to post
Share on other sites
Dnia 2.03.2019 o 08:40, Kasta78 napisał:

Warto kupić to czego używasz czy to też jakaś proteza? 

Bardzo dobrze się sprawdza. Szybkość połączenia waha się w granicach 85-90 Mbit/s. Do HUBa mam wpięty jeszcze nadajnik od pilota i czasami pendrajwy i przenośne dyski. Fajne w tym HUBie jest to, że można podłączyć do niego zasilanie i wtedy żadne zewnętrzne dyski nie są mu straszne. Wcześniej testowałem chińskie tanie HUBy i niestety efekty były kiepskie.

15 godzin temu, Daviteusz napisał:

Ja wymieniłem router na fritzbox 4040 i wszystkie problemy z netem znikły

Tylko,  żeby się nie okazało, to to stan przejściowy do kolejnej aktualizacji. Nawet na forum był poruszany wątek, że wszystko ładnie działało po wymianie rutera na inny, a po aktualizacji systemu wszystko się wykrzaczyło. Jedno naprawią, a co innego zepsują.

Share this post


Link to post
Share on other sites

W sumie router nie był kupiony tylko pod Mi-Box-3. Po prostu miałem już za stary. Wiem, że było poruszane na forum, mniej więcej śledzę ten temat.

Może się coś wreszcie ruszy na tym rupieciu. Wydali źródła kernela. Może będzie można jakiego Linuxa wrzucić za niedlugo :D

Edited by Daviteusz

Share this post


Link to post
Share on other sites

Jeśli ten działa z Mibox S, to go kupię.

https://allegro.pl/listing?string=Unitek Y-1470ℴ=m&bmatch=baseline-n-ele-1-5-0131

Myślałem o Ugreen z 3xUSB .03 i Ethernet 1 GB, ale Mibox S i tak ma USB 2.0.

Ugreen z 3xUSB 2.0 i LAN 100 Mb/s kosztuje 53 PLN, ale długi czas oczekiwania.


Ten Unitek ma LAN 100 Mb/s czy 1 Gb/s ?

Share this post


Link to post
Share on other sites
Dnia 3.03.2019 o 20:37, Numi napisał:

A jest w zestawie zasilacz ?

Zasilacza w zestawie nie ma, bo zwykle nie jest potrzebny. Do zasilenia LANu, pendrajwa i myszy/klawiatury/nadajnika spokojnie wystarcza zasilanie po USB. Problem może być tylko jakiś bardziej prądożerny dysk podłączany na USB, wtedy wystarczy podłączyć ładowarkę od telefonu (złącze do zasilania to gniazdo micro USB).

Share this post


Link to post
Share on other sites

No tak Panowie, ale na logikę...jeśli problemem jest wifi to u wszystkich powinno tak być. Ja mam najzwyklejszy router TP_link 841N. Żadnego problemu od początku zakupu nie mam. Zrobiłam nawet test Przeniosłam router wraz z modemem kablowym do drugiego pokoju w którym kablówka ma swoje kable. Także zero problemu. No chyba że rożne podzespoły montują w poszczególnych boxach bo system przeciez mamy taki sam....

Share this post


Link to post
Share on other sites
Dnia 8.03.2019 o 13:46, Paraglobularna napisał:

No chyba że rożne podzespoły montują w poszczególnych boxach

Ja bym się nie zdziwił.

Share this post


Link to post
Share on other sites

a mozliwe jest ze inny soft mam itp ? podaj jakie masz w informacji system te wszystkie liczby porownam ze swoim bo u mnie okej, nawet aplikacja tvp vod dziala mi bez zacinki a ludzie narzekaja na sama apke ze nawet pod telefonem scina. U mnie wszystko hula :)

Share this post


Link to post
Share on other sites

TVP VOD działa u mnie bez problemu po kablu, system 8.1.0 datowany na 22-11-2018 OPM1.171019.011.437.

Share this post


Link to post
Share on other sites

Za niewiele więcej byś kupił HUB z 3 x USB i LANem, który polecałem wcześniej, wtedy problemu by nie było ;)

Share this post


Link to post
Share on other sites

Tak tylko w tym polecanym wcześniej port RJ-45 - Fast Ethernet 10/100 Mbps, a ja mam wyjście - 1 x Gigabit. Odtwarzając film na o wysokiej jakości obrazu, najlepiej jest podłączyć telewizor do sieci za pomocą kabla ethernet o prędkości 1Gbps, kabel CAT5a lub Cat6A z czystej miedzi.

Share this post


Link to post
Share on other sites
Dnia 20.03.2019 o 16:22, zbyszko60 napisał:

Odtwarzając film na o wysokiej jakości obrazu, najlepiej jest podłączyć telewizor do sieci za pomocą kabla ethernet o prędkości 1Gbps, kabel CAT5a lub Cat6A z czystej miedzi.

Jakie to ma znaczenie? Do formatu 8K potrzebujesz 60 Mbit, MiBox nie obsłuży więcej jak 4K, a do tego wystarczy 20 Mbit. Nie ma kabla o prędkości 1 Gbit, są tylko klasy okablowania, a do 1 Gbit na "domowe" odległości spokojnie wystarcza UTP 5, albo 5e (zwyczajny tani kabel sieciowy).

Share this post


Link to post
Share on other sites
Dnia 11.03.2019 o 23:06, PawelG7 napisał:

TVP VOD działa u mnie bez problemu po kablu, system 8.1.0 datowany na 22-11-2018 OPM1.171019.011.437.

To ja już nie wiem o co chodzi bo mam tą sama wersję softu, tę samą kompilację która podajesz i u mnie nie potrzeba zadnego kabla. Dziala na wifi nawet z routerem postawionym testowo 2 sciany dalej.  Zero przycinek zero problemow...Router najtańszy tplink 841n a łacze mam "tylko" 40Mb/s i zero przycinek....

Edited by Paraglobularna

Share this post


Link to post
Share on other sites

Ja mam łącze 180 Mbit i po WiFi bardzo często są przycięcia. Może to duży rozrzut w jakości sprzętu? Generalnie jestem średnio zadowolony z MiBoxa, gdyby Ferguson ATV nie miał problemu z obsługą HBO GO, to pewnie już od dawna by stał pod moim TV.

Share this post


Link to post
Share on other sites

No skoro ja mam 40mb łacze i nie przeycina to raczej od prędkości nie zależy, prędzej od sygnału wifi może. Moze sa rózne karty w róznych boxach, moze maja rózne bebechy i jedna się grzeja inne nie. Nie mam pomysłu bo odpukac u mnie wszystko jest super. na tyle super że nie mam ochoty aktualizowac w obawie że się coś pogorszy.

Edited by Paraglobularna

Share this post


Link to post
Share on other sites

Siła łącza internetowego na pewno nie ma nic wspólnego z tym urządzeniem. Ja mam router Huawei B525 dwa metry od MiBox i próbowałem różnych ustawień WiFi nic nie pomogło dopiero kabel LAN poprawił odtwarzanie filmów z internetu i sieci. Po prostu Xiaomi nie wyszło to urządzenie. PawelG7 chyba nie zna się na kablach skoro pisze "Nie ma kabla o prędkości 1 Gbit, są tylko klasy okablowania, a do 1 Gbit na "domowe" odległości spokojnie wystarcza UTP 5, albo 5e (zwyczajny tani kabel sieciowy)." Tani kabel sieciowy będzie kiepskiej firmy alumniowo-miedziany. Mamy takie kategorie kabli

5e  100MHz 100/1000Mbit do 100m

6   250MHz 100/1000Mbit do 100m 10Gbit – 37m do 55m

6A   500MHz  1Gbit/10Gbit do 100m przy zachowaniu wysokiej jakości instalacji

7    600MHz 1Gbit/10Gbit do 100m przy zachowaniu wysokiej jakości instalacji

7A   1000MHz jw. oraz 40Gbit do 50 metrów oraz 100Gbit do 15 metrów

8 (8.1 i 8.2) 1.6-2GHz 25 i 40 Gbit do 30m

Ja mam FTP 6A najdłuższy odcinek około 10m. Podłączony Box, tuner satelitarny, TV i trzy komputery. Wszystko idealnie hula. 5e jest niby do 1G, ale to jest maks jaki podają firmy. Dlatego przyszłościowa sieć na lata powinna mieć 6A. Kable powinny być jeszcze uziemione żeby nie było zakłóceń, ale mamy w routerze gniazda plastykowe i z reguły sieć kładziemy z daleka od przewodów elektrycznych. Nie powinno być zakłóceń. Na małych odcinkach metr dwa można zaryzykować kiepskim kablem, ale w necie spotkałem zdziwionych, że kabel kiepsko działa. Dlatego nie oszczędzajmy parę złotych.

Share this post


Link to post
Share on other sites
2 godziny temu, zbyszko60 napisał:

PawelG7 chyba nie zna się na kablach skoro pisze "Nie ma kabla o prędkości 1 Gbit, są tylko klasy okablowania, a do 1 Gbit na "domowe" odległości spokojnie wystarcza UTP 5, albo 5e (zwyczajny tani kabel sieciowy)."

Co niby nie tak napisałem?

2 godziny temu, zbyszko60 napisał:

Mamy takie kategorie kabli 

Wiem jakie są kategorie kabli i jakie mają rzeczywiste, a nie teoretyczne możliwości. Sieciami LAN zajmuje się od ponad 15 lat.

 

Share this post


Link to post
Share on other sites
9 godzin temu, zbyszko60 napisał:

Ja mam router Huawei B525 dwa metry od MiBox i próbowałem różnych ustawień WiFi nic nie pomogło

Mam ten sam router i działa wzorowo z 4 metrów nie doświadczyłem żadnych problemów, według mnie tym bardziej w tej cenie xiaomi wyszło to urządzenie

Share this post


Link to post
Share on other sites
Dnia 23.03.2019 o 14:27, PawelG7 napisał:

wystarcza UTP 5, albo 5e (zwyczajny tani kabel sieciowy)

Zwyczajny tani kabel sieciowy to naprawdę zły pomysł. Zwykle tanio znaczy kiepsko. Jeszcze raz przestrzegam wszystkich przed kablami aluminiowo-miedzianymi. Porządne firmy potrafią na rynek wprowadzić buble. I tak jak pisałem żeby nie było niespodzianek to minimum 6A. darq7 proszę o ustawienia WiFi w tym routerze. Może coś źle robię.

Share this post


Link to post
Share on other sites
13 godzin temu, zbyszko60 napisał:

darq7 proszę o ustawienia WiFi w tym routerze. Może coś źle robię

Wifi ustawione na 5 GHz  kanał automatyczny, Przepustowość automatyczny więc ustawienia bez żadnej mojej ingerencji. Lte bez limitu T-mobile prędkości od 40 do 60 Mb/s mieszkam w bloku z dużym zakłóceniem Wifi sąsiadów a nigdy nie miałem żadnego problemu i dziwi mnie że ludziom z np. UPC 200Mb/s coś się tnie

Share this post


Link to post
Share on other sites
Dnia 25.03.2019 o 06:50, darq7 napisał:

dziwi mnie że ludziom z np. UPC 200Mb/s coś się tnie

Bo czesto to wina routera, konfiguracji wlasnej sieci wew lub glupiego trasowania ruchu przez operatora.

Share this post


Link to post
Share on other sites

Przed aktualizacją nie miałem problemów z utrzymanie prędkości po WiFi, ale po aktualizacji muszę codziennie lub co drugi dzień go resetować wyciągając wtyczkę, bo zwalnia do 2 Mb/s.

Mam UPC 500 Mb/s.

 

Share this post


Link to post
Share on other sites

Cześć,

orientuje się może ktoś dlaczego połączenie poprzez adapter USB-LAN jest obcinane do 1Mb/s? (po WiFI  mam pełna prędkość). Sprzęt to taki zwykły noname za 25zl. USB 2.0.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.