filipsowka

Bluetooth rozłącza się po włączeniu dźwięku

Recommended Posts

Po połączeniu telefonu ze słuchawkami Bluetooth urządzenie po uruchomieniu dźwięku rozłącza się.

Pomaga wyłączenie na jakiś czas i ponowne włączenie Bluetootha, ale niestety nie na długo. Wystarczy zatrzymać odtwarzanie dźwięku na chwilę i słuchawki się rozłączają.
Nie wiem czy to ma znaczenie ale model słuchawek to Sony WH CH-500. Testowałem też na Panasonicach - to samo.
Korzystam z systemu miuipolska w wersji tygodniowej (9.1.24), ale problem pojawił się we wcześniejszej wersji, prawdopodobnie na początku roku (wcześniej ze słuchawkami JBL nie było problemu).
 
[aktualizacja]
Obecnie korzystam z wersji stable 10.3.3 i problem znowu wystepuję.
W stable 10.2.2 nie było problemu.
 
Telefon: Xiaomi Mi 8
 
Z góry dziękuję wszystkim za zainteresowanie :)
Edited by filipsowka
aktualizacja informacji o wersji systemu

Share this post


Link to post
Share on other sites

Zainstalowałem wersję stable MIUI i problem zniknął.

Jeśli w którejś wersji dev problem zostanie naprawiony to proszę o informację :)

 

Witam ponownie, zainstalowałem wczoraj aktualizację wersji stable 10.3.3 i problem znowu się pojawił...

Mogę liczyć na rozwiązanie tego?

Share this post


Link to post
Share on other sites

player którego używasz jest w wyjątkach oszczędzania baterii oraz zablokowany na "kłódeczkę"?

Share this post


Link to post
Share on other sites

https://vimeo.com/339424140

https://vimeo.com/339424343

Tak, jest to zrobione.

Nagrałem 2 filmiki jak to wygląda, najczęściej dzieje się tak jak na pierwszym, czasami tak jak na drugim.

Dzieje się tak po każdym wyjściu na dłużej niż kilka sekund z aplikacji odtwarzającej dźwięk, potem trzeba restartować bluetootha (tak jak na filmiku, dopiero po ponownym połączeniu), czasem nawet trzeba ponownie sparować słuchawki bo nic nie pomaga albo same się "odparowują".

Share this post


Link to post
Share on other sites

Dość odosobniony przypadek. Zrób sobie kupię ustawień na chmurkę, do tego kopię MIUI, zgraj paczuszkę z kopią na PC. Gdy to zrobisz, przywróć fabryczne i sprawdź, czy trybi, jeżeli błąd będzie dalej, to gwarancja/rękojmia. Telefon jest już na rynku od roku i nikt takiego problemu nie zgłaszał.

Share this post


Link to post
Share on other sites

Telefon zakupiony z Chin więc w gwarancję nie mam ochoty się bawić, ale to raczej nie jest problem sprzętu, bo tak jak pisałem na starszej wersji systemu działa (stable 10.2.2, ewentualnie dev z początku roku).

Edited by filipsowka

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now