Jump to content

Smartmi Pure Evaporative Air Humidifier - problem z wykryciem wody


adam1986
 Share

Recommended Posts

Witam,

na początku nawilżacz działał ok. Po kilku dniach czujnik wody cały czas wskazywał poziom 3/4, nawet jak wody nie było. Było to do zaakceptowania, bo nawilżacz spełniał swoją funkcję. Niestety po kolejnych paru dniach nawilżacz pokazuję że nie ma wody, nawet jak jest woda na max. Jest to o tyle uciążliwe, że wtedy urządzenie nie działa.

Czy ktoś wie jak rozwiązać ten problem? Próbowałem czyścić, zostawiłem na dzień urządzenie do wyschnięcia, resetowałem urządzenie, ale nic nie poskutkowało.

 

Link to comment
Share on other sites

  • 9 months later...
  • 5 weeks later...

Też mam taki problem. Przeszukałem internet, napisałem do chińczyka od którego kupiłem, rozwiązania nie znalazłem. Przypadłość dosyć częsta, rozwiązania nikt nie zna. Podobna wina leży w elektronice, ale poza wymianą całego modułu nie znalazłem innego rozwiązania (tylko taki moduł to jest nie do znalezienia). Więc z tego co widzę to trzeba się pogodzić z nowym mebelkiem, który nic nie robi.

Link to comment
Share on other sites

Mam pytanie do posiadaczy tego nawilżacza. 

Jaki język macie w Xiaomi Mi Home jak wejdziecie w ten nawilżacz? Bo ja mam ustawiony w aplikacji region Polska, język Polski a jak wejdę w nawilżacz to mam wszystko po chińsku.

Jak to można zmienić?  

Aplikacja Xiaomi jest modowana aby można było dodawać urządzenia różnych regionów

Link to comment
Share on other sites

  • 2 weeks later...

Hej. 

Nadal takie problemy z tym nawilżaczem? Nie ukrywam, że się na niego zapatrywałem, ale po tym co czytam chyba zostanę z moim Deerma F600

Brakuje mi tylko możliwości zaprogramowania włącz poniżej / wyłącz powyżej. Czy taka opcja jest dla tego nawilżacza? 

Link to comment
Share on other sites

  • 2 months later...

Witam,

mam ten sam problem co poprzednicy... czy udało się komuś rozwiązać ten problem? albo może polecić serwis gdzie mogę oddać nawilżacz do naprawy (najlepiej Warszawa i okolice, ale zawsze mogę przesłać dalej)?

Będę wdzięczny za pomoc. 

Link to comment
Share on other sites

  • 5 months later...
  • 1 month later...

Witam,
miałem problem z czujnikiem wody i blokadą działania nawilżacza - pomimo napełnienia zbiornika sygnalizowany był jej brak. Udało mi się to naprawić, przyczyną był prawdopodobnie zły styk pomiędzy pokrywą i zbiornikiem.
Wyjąłem czujnik poziomu wody ze zbiornika (trzeba najlepiej czymś płaskim podważyć/pociągnąć go od dołu) i zauważyłem, że jedna elektroda wystaje mniej od drugiej. To była ta z taką pętlą, która blokowała jej większe wysunięcie. Podciąłem nożykiem plastikowy nypel, na którym się owija ta pętla, co umożliwiło wysunięcie w górę całej elektrody.
Po tej operacji nawilżacz zaczął działać.
Może komuś to także pomoże.

Link to comment
Share on other sites

  • 1 year later...

W moim wypadku trzeba było wyciągnąć czujnik wody - jak to zrobić widać na poniższym filmik na YT "[Master Mong] Smartmi Evaporative Humidifier 2 Full Disassemble (Xaomi) - Water Sensor Clean". W moim przypadku oczyszczenie elektrody nie pomogło. Zwarłem drucikiem dwie metalowe elektrody i zapakowałem sensor z powrotem do pojemnika. Urządzenie teraz wykrywa 100% niezależnie czy jest woda czy nie ... lepsze to niż nic.

 

Link to comment
Share on other sites

  • 5 weeks later...

Witam wszystkich, w moim przypadku (niewykrywanie wody pomimo, że jest nalana) pomogły dwa kawałki folii aluminiowej:-) Zrobiłem z niej dwie takie małe "czapeczki" na elektrody i, póki co, działa (faktycznie tam chyba nie ma zbyt dobrego styku)

Link to comment
Share on other sites

  • 3 weeks later...

Cześć jestem nowy. Nie chciałem zakładać nowego tematu. Od kilku dni jestem w posiadaniu dwóch Humidifier 2 czy te urządzenia mogą łączyć się z urządzeniami od Xiaomi do mierzenia temperatury i wilgotności? W aplikacji Mihome widzę opcje BLE Getway a tam nie wybrać nawilżacz. Dobrze rozumiem że to powinno działać? Mógłbym robić w oparciu o te odczyty automatyzację?

Link to comment
Share on other sites

W dniu 8.02.2022 o 22:44, Carine_00 napisał:

Mindaverne, pokażesz zdjęcie jak to u Ciebie wygląda? Te czapeczki :)

U mnie wygląda tak I działa. 

IMG_20220303_110005.jpg

Jedno zdjąłem żeby pokazać na co założyłem 

Edited by marios160
Link to comment
Share on other sites

U mnie głupieją czujniki co jakiś czas. Zdarza mu się pokazywać, że jest-40 stopni. Brak wody naprawiam czyszczeniem czujnika i zapełnieniem na maksa zbiornika. Później trzeba wyłączyć z prądu i włączyć. Później głupieją czujniki wilgotności. Dlatego opieram się na tym z oczyszcza. W życiu bym go nie kupił gdybym wiedział jakie problemy potrafi sprawić. Oczywiście zdarza mu się pokazywać 40% wody, a wody już nie ma...

Link to comment
Share on other sites

U mnie głupieją czujniki co jakiś czas. Zdarza mu się pokazywać, że jest-40 stopni. Brak wody naprawiam czyszczeniem czujnika i zapełnieniem na maksa zbiornika. Później trzeba wyłączyć z prądu i włączyć. Później głupieją czujniki wilgotności. Dlatego opieram się na tym z oczyszcza. W życiu bym go nie kupił gdybym wiedział jakie problemy potrafi sprawić. Oczywiście zdarza mu się pokazywać 40% wody, a wody już nie ma...
Piszesz o wersji drugiej z wyświetlaczem? Sam niedawno kupiłem dwie sztuki, słabo to wygląda
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...