Jump to content

Problem z instalacją/deinstalacją YouTube Vanced


Ari93
 Share

Recommended Posts

Hej, niedawno zainstalowałem przez magiska .zip z YT Vanced, wszystko było super do czasu zaktualizowania YT przez google play... (zapomniałem wyłączyć automatyczną aktualizacje ;/)

Po szybkiej próbie naprawy utknąłem... jakkolwiek nie spróbuję to po resecie system nie wstaje. MiuiPolska flashowałem już chyba z 10 razy, z magiskami, uninstallerami, wipami cache i dalvika itp ale nie potrafię poprawnie odinstalować YT Vanced tak, żeby w końcu zaczęło działać. Na dysku googla mają jakiś uninstall, skrypt .sh ale jak tego użyć? Włączyłem w skrypcie opcje uninstall, wykonałem skrypt na Androidzie w Termux (również z rootem) jak i w terminalu TWRP, przejrzałem pliki instalatora .zip ale z tego co widzę to on tylko modyfikuje /system... a system jak już pisałem wyżej przeorałem kilkukrotnie. Przy instalowaniu coś robi na /data/adb (magisk coś tam trzyma) ale po odinstalowaniu magiska w TWRP menedżer plików nic w tym folderze nie widzi sensownego co by oznaczało że jest czyszczony przy odinstalowywaniu magiska...

Kolejny fajny bajer; instalując standardowego YT ze sklepu ten działa, klikając później "odinstaluj" telefon łapie soft-reboota :P po ponownym załadowaniu systemu YT nie ma.

Pomógłby ktoś rozwiązać ten problem bez robienia wipe /data? Nie uśmiecha mi się instalować wszystkiego od nowa... Na razie nauczyłem się przyspieszyć proces ratowania systemu; wystarczy uninstall i install magiska :roll:

Edit
bym zapomniał ale to chyba większego znaczenia nie ma; telefon to Mix 2S na najnowszym Miui Polska.

Edited by Ari93
Link to comment
Share on other sites

We wszystkich tych folderach nic nie było, sprawdzałem też wcześniej ale zastanowiło mnie w sumie dlaczego nie ma... Może jakiś problem z uprawnieniami? Zainstalowałem YT ze sklepu i wtedy skasowałem ręcznie w tych folderach youtube, zainstalowałem ponownie, kliknąłem "odinstaluj" i nic, apka się odinstalowała... więc do magiska, instalacja i śmiga :D

Nie widzę w tym większego sensu ale tak jak wyżej pisałem, próbowałem już wszystkiego więc faktycznie coś się uprawnienia mogły "zawiesić" i dopiero moje ręczne skasowanie z rootem skasowało te foldery tak jak powinny być skasowane.

Link to comment
Share on other sites

Ja najpierw kliknąłem w Magisku żeby odinstalować (bo zainstalować nie chciał), następnie olśniło mnie właśnie że to tylko aktualizacja więc w ustawieniach kliknałem odinstaluj aktualizację... i nic, kliknąłem z 5 razy i bez zmian. Skrót do YT na pulpicie po kliknięciu wyrzucał okienko że brak aplikacji i czy zainstalować ze sklepu, magisk nadal nie instalował, ręcznie też się nie dało więc zrestartowałem telefon... i padł. Chyba tak to wyglądało, byłem w drodze i nie miałem zbytnio możliwości rozkminiać co się stało i jak to naprawić ;p

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...