benkenobi1111

Mi Box 4K S - zacinanie

Recommended Posts

A w jaki sposób wychodzisz z z takiego np Netflixa, żeby po wyłączeniu i ponownym obudzeniu z pilota  (na drugi dzień) Netflix  nie szarpał?  Menu Netflixa z lewej strony i na dole "zamknij"? Jeśli tak, to ta metoda jest u mnie kompletnie nieskuteczna. Podejrzewam, że apka i tak sobie działa w tle lub zajmuje cześć pamięci.

W Nvidii Shiled TV można każdą jedną aplikację działającą w tle podejrzeć i ubić.  Tak jak w chyba każdym smartfinie z Androidem. Na Mi BOXie nie znalazłem takiej opcji. 

Edited by kola01

Share this post


Link to post
Share on other sites

Może w opcjach programisty - " przerwij każde działanie gdy użytkownik je porzuci " ?

I jeszcze limit procesów w tle.

A czy jest gdzieś opcja definiująca przycisk [power] ?

Share this post


Link to post
Share on other sites

1. Opcja nie działa. Zresztą większość zmienionych ustawień w menu programisty po restarcie wraca do ustawień defaultowych.

2. Nie znalazłem żadnej opcji dotyczącej przycisku power.

Share this post


Link to post
Share on other sites

Co do Netflixa...Używam go również ale nie chodziło mi i zamykanie aplikacji jako takie, bardziej o pozostawienie MiBoxa na głównej stronie podczas wyłączania go pilotem, czyli w tym wypadku wciskamy kólko na pilocie, w przeciwnym wypadku po ponownym uruchomieniu próbuje on jakby odtworzyć sytuację sprzed wyłączenia, czyli jeśli wyłączyliśmy MiBoxa podczas działania na nim np YouTube, to po uruchomieniu  też pojawi się YouTube, tyle, że właśnie MiBox w tym wypadku laguje i nie pomaga nic prócz restartu Androida. Tak wygląda sytuacja na moim MiBoxie S, niekoniecznie każdy MiBox tak się będzie zachowywał.

Share this post


Link to post
Share on other sites

W moim MiBox, obojętnie jak go zostawię, to oczywiście po uruchomieniu jest cały czas na tym programie. Ale nie występuje jakiekolwiek lagowanie.

Gdzieś już pisałem. Zainstalujcie ze sklepu Google np. Termux i poleceniem top sprawdźcie co wam chodzi w tle podczas lagowania boksa.

Share this post


Link to post
Share on other sites

U mnie też się zacinał. Czasami nie chciał wyjść z aplikacji, mulił. Zauważyłem, że mimo wyjścia z aplikacji w ustawieniach nadal jest ona włączona i po wybraniu jej i potwierdzeniu zatrzymania wszystko wracało do normy. Wygląda to tak, że wchodząc w daną aplikację i zamykając ja ona nadal jest gdzieś w pamięci i jak otwiera sie inne i zamyka to wszystkie jakby gdzieś w tle nadal są i to wszystko przymula. Po wejściu i zatrzymaniu tych aplikacji z opcji ustawień wszystko działa jak należy. W prawy górnym rogu wchodzimy na zębatke ustawienia/aplikacje i tu wybieramy te które są pokazane jako działające po wejściu na nie dajemy opcje wymuś zatrzymanie i wszystko wraca do normy.

Edited by nekromancer

Share this post


Link to post
Share on other sites

Mi box ma problemy z Wi-Fi, nawet w niewielkiej odległości od rutera. Stąd rwanie i przycięcia obrazu. Próbowałem wszystkiego. Rozwiązaniem jest przejściówka usb do rj kupiona na allegro za 5 złotych. Po podłączeniu kabla Ethernet z rutera nie trzeba nic zmieniać w ustawieniach. Ja tylko dla pewności wyłączyłem Wi-Fi w urządzeniu. Działa teraz idealnie we wszystkich aplikacjach na najwyższych nastawach obrazu. 

Share this post


Link to post
Share on other sites

Też polecam podłączyć neta po ethernet. Chcąc używać mi boxa do IPTV musiałem przejść na kabel, żeby poprawić stabilność połączenia. Urządzenie to jakiś no name z aliexpress. Posiada złącze ethernet, 2 usb, czytnik kart SD i micro SD.

7717169a8f771b267503c60543759609.jpg

Wysłane z mojego Redmi Note 7 przy użyciu Tapatalka

Edited by Matheusz

Share this post


Link to post
Share on other sites

Problem z zacinaniem z jakiegoś względu powodowany jest przez dostęp do Internetu przez Wifi. Kiedy prędkość połączenia  spada ( a u mnie spada z 40 do 2 Mbps) zmieniam kanał dostępu  routera z 9 na 2  (dla 2,4 Mhz) ... i  na przemian. Czasami wystarczy na parę dni a czasem muszę zmienić w ciągu dnia.  W tym czasie inne urządzenia po wifi działają bez problemu  z pełną predkoscią więc coś tu ewidentnie jest nie tak z boxem. Oczywiście przed aktualizacją do Oreo tego problemu nie było. 

Na  częstotliwości 5Gz prędkość połączenia miboxa wogóle nie przekracza 5 Mbps niezależnie od kombinacji ustawień  routera. Prędkość w miboxie testuje aplikacją analiti - Speed Test WiFi Analyzer

Edited by jzpzs

Share this post


Link to post
Share on other sites

Witam, mam w planach zakup mi box s. Czy patrzeć na jakąś partie produkcji na pudełku czy coś w tym stylu by dostać jak najlepszy egzemplarz.

Wysłane z mojego Redmi Note 7 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Dnia 14.03.2020 o 11:52, jzpzs napisał:

Problem z zacinaniem z jakiegoś względu powodowany jest przez dostęp do Internetu przez Wifi. Kiedy prędkość połączenia  spada ( a u mnie spada z 40 do 2 Mbps) zmieniam kanał dostępu  routera z 9 na 2  (dla 2,4 Mhz) ... i  na przemian. Czasami wystarczy na parę dni a czasem muszę zmienić w ciągu dnia.  W tym czasie inne urządzenia po wifi działają bez problemu  z pełną predkoscią więc coś tu ewidentnie jest nie tak z boxem. Oczywiście przed aktualizacją do Oreo tego problemu nie było. 

Na  częstotliwości 5Gz prędkość połączenia miboxa wogóle nie przekracza 5 Mbps niezależnie od kombinacji ustawień  routera. Prędkość w miboxie testuje aplikacją analiti - Speed Test WiFi Analyzer

Ja opcje zacinania się MiBoxa rozwiązałem w ten sposób, że go nie usypiam przyciskiem zasilania. Jest na wygaszaczu i może tak chodzić miesiąc dwa i nic się nie tnie. Problem pojawia się tylko gdy go uśpię i odpalę później. Nie ma znaczenia czy na kablu Ethernet czy na wifi, działa dobrze do momentu uśpienia. 

Share this post


Link to post
Share on other sites

U mnie było to samo, czyli po uśpieniu i wybudzeniu lagował i samoczynnie się resetował po około minucie. Pomagało tylko ponowne uruchomienie.

Włączyłem HDMI CEC w ustawieniach i jak ręką odjął, wszystko działa.

Share this post


Link to post
Share on other sites

Witam, mam miboxa s 4k i mam dziwny problem mianowicie po wlaczeniu tv, przełaczeniu go na hdmi z miboxem i naciśnięciu byle którego guzika na pilocie by wybudzić urządzenie nie pojawia mi się menu z aplikacjami tylko od razu netflix... Dzieje się tak za każdym razem gdy po dluższym czasie odpalam miboxa. O co chodzi z tym autostartem? Niby mozna wylaczyc jednym guzikiem ale jest to wkurzające. Jakieś rady ? 

Share this post


Link to post
Share on other sites

"...mozna wylaczyc jednym guzikiem..."  A jakim guzikiem włączasz Mi BOXa, bo jak przyciskiem OK, to od razu załączasz pierwszą aplikację na górnym pasku a jak NETFLIX jest na pierwszym miesjcu to masz odpowiedź.

Share this post


Link to post
Share on other sites

Jak kupować to coś porządnego. Może będę chciał to do jakiego innego sprzętu kiedyś użyć czy coś. Skoro mam szybszy internet niż 100 to chcę taki sprzęt żeby to obsługiwał

Share this post


Link to post
Share on other sites
Witam, mam miboxa s 4k i mam dziwny problem mianowicie po wlaczeniu tv, przełaczeniu go na hdmi z miboxem i naciśnięciu byle którego guzika na pilocie by wybudzić urządzenie nie pojawia mi się menu z aplikacjami tylko od razu netflix... Dzieje się tak za każdym razem gdy po dluższym czasie odpalam miboxa. O co chodzi z tym autostartem? Niby mozna wylaczyc jednym guzikiem ale jest to wkurzające. Jakieś rady ? 
Mam podobnie. Tylko włączam go zawsze guzikiem power i box nigdy nie startuje na menu głównym tylko przykładowo albo Netflix, player. Zauważyłem że jest to przeważnie ostatnia aplikacja z której korzystałem.

Share this post


Link to post
Share on other sites

To sprawdźcie w ustawieniach netlifxa czy nie ma tam opcji załączania apki po starcie boxa. Ja np. używam tivimate i mam to włączone.

Edited by Critical

Share this post


Link to post
Share on other sites

A czy przypadkiem Netflixa nie trzeba zamknąć poleceniem "zamknij"?

W innym przypadku Mibox startuje na aplikacji...

Share this post


Link to post
Share on other sites

Cześć,

korzystam z przystawki MiBox 4K i oglądam na nim IPTV. Mam niestety problem z niektórymi kanałami Full HD. Śmieszność sytuacji polega na tym, że naprawdę są to tylko niektóre kanały. Testowałem to na aplikacji zewnętrznej SS IPTV - tam te kanały po prostu nie działają płynnie, obraz jest jakby klatkowany. We wbudowanej do boxa aplikacji - Live Channels - te same kanały odtwarzają się, ale obraz nie jest zsynchronizowany z dźwiękiem. Dźwięk leci normalnie, wizja jakby na 2-krotnym przyspieszeniu, po chwili od czasu do czasu pojawia się kółeczko ładowania, a następnie kanał znika. W momencie, kiedy chce przełączyć na kolejny, MiBox jakby zmienia kanał, ale cały czas zostaje na poprzednim. Po dłuższej chwili przeskakuje, albo trzeba ponownie włączyć apkę. Kompletnie nie wiem, czym to może być spowodowane. Może ktoś tutaj ma jakiś pomysł? Dodam tylko, że nie jest to wina dostawcy, bo te same kanały na komputerze śmigają okej.

Edited by raf_

Share this post


Link to post
Share on other sites

@raf_ potestuj inne apki do IPTV i sprawdź po prostu. Od siebie polecam Tivimate, co prawda najlepsze jego funkcję są dostępne po wykupieniu premium, ale naprawdę warto.

Share this post


Link to post
Share on other sites

@Matheusz, może w takim razie spróbuję, ale szkoda Live Channels. Jest świetnie zintegrowana z boxem i pilotem. No cóż, dzięki :)

Share this post


Link to post
Share on other sites
Dnia 16.05.2020 o 18:53, raf_ napisał:

Cześć,

korzystam z przystawki MiBox 4K i oglądam na nim IPTV. Mam niestety problem z niektórymi kanałami Full HD. Śmieszność sytuacji polega na tym, że naprawdę są to tylko niektóre kanały. Testowałem to na aplikacji zewnętrznej SS IPTV - tam te kanały po prostu nie działają płynnie, obraz jest jakby klatkowany. We wbudowanej do boxa aplikacji - Live Channels - te same kanały odtwarzają się, ale obraz nie jest zsynchronizowany z dźwiękiem. Dźwięk leci normalnie, wizja jakby na 2-krotnym przyspieszeniu, po chwili od czasu do czasu pojawia się kółeczko ładowania, a następnie kanał znika. W momencie, kiedy chce przełączyć na kolejny, MiBox jakby zmienia kanał, ale cały czas zostaje na poprzednim. Po dłuższej chwili przeskakuje, albo trzeba ponownie włączyć apkę. Kompletnie nie wiem, czym to może być spowodowane. Może ktoś tutaj ma jakiś pomysł? Dodam tylko, że nie jest to wina dostawcy, bo te same kanały na komputerze śmigają okej.

Mam taki sam problem z kilkoma kanałami na live channels. Ta aplikacja korzysta zapewne z hardware urządzenia do dekodowania obrazu i nie które są "za mocne". Ma tu znaczenie wydajność naszego boxa zdaje się. Jednak te same kanały na innych urządzeniach dają radę. Być może inna apka jest w stanie korzystać z renderowania software jednak to zużywa mocno zasoby a i sama live channels fajnie jest jak zauważyłeś zintegrowana z interfejsem. 

Share this post


Link to post
Share on other sites
Dnia 7.06.2020 o 23:32, Cristiano napisał:

Mam taki sam problem z kilkoma kanałami na live channels. Ta aplikacja korzysta zapewne z hardware urządzenia do dekodowania obrazu i nie które są "za mocne". Ma tu znaczenie wydajność naszego boxa zdaje się. Jednak te same kanały na innych urządzeniach dają radę. Być może inna apka jest w stanie korzystać z renderowania software jednak to zużywa mocno zasoby a i sama live channels fajnie jest jak zauważyłeś zintegrowana z interfejsem. 

Dokładnie. Próbowałem na TiVi Mate, ale te same kanały zachowują się tak samo. Dziwi mnie to skoro teoretycznie urządzenie powinno być w stanie obsłużyć (i robi to) materiały 4K, a z lepszym Full HD sobie nie radzi. Rozumiem, że nie udało Ci się do tej pory wymyślić żadnego rozwiązania?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now