dzidexx

Google camera na Miui 10, Android 8.1 Oreo

Recommended Posts

Mi ok działa ale mi zależy na zdjęciach także nie filmuję przednią kamerką spróbuj 1.4 jest oznaczona jako stabilna.

Znalazłem dodatkowo jeszcze jedną wersję gcam która działa i działa też w niej slo-mo, sama zresztą sobie ustawia. Nie pamiętam ale chyba coś ustawiłem bo mógł być czarny ekran. Teraz działa w tej wersji wszystko, tak jak mówię metodą prób i błędów. 

GoogleCamera_5.2.025-Final_fu24-18.apk

Co ciekawe mam też zainstalowaną 

MGC_6.1.021_BSG_Arnova-based_v.1.4a_TlnNeun

Także mam równocześnie 2 wersje i co ciekawe nie gryzą się przy instalacji. Widać inne build-y mają. A każda ma swoje zalety. 

Wszystko działa na nowej wersji 9.3.7 tylko ponownie zainstalowałem root

oki kolejna wersja działająca Gcam czyli mam już trzecią równocześnie zainstalowaną.  Ta ma bardzo szybki hdr+, ale nie działa slo mo

P3v10.1_GoogleCamera_6.1.021.apk

Edited by pawelt
Jeszcze Inna wersja gcam na Minote3
  • Like 1

Share this post


Link to post
Share on other sites

Pytanko mam.
Nie chce robic root'a w telefonie ale chętne zainstalował bym sobie Gcam.
Jezeli zrobie roota zainstaluje Gcam i później przy kolejnej aktualizacji systemu tygodniowej odinstaluje root'a to Gcam mi zostanie? 

Share this post


Link to post
Share on other sites
Dnia 20.07.2019 o 22:08, Niejeden z nas napisał:

Są jakieś nowości w temacie ?

Tzn czego sie spodziewasz? Co jakis czas wychodzi nowsza wersja gcama i tyle. 

Share this post


Link to post
Share on other sites
Dnia 23.07.2019 o 08:32, pawelt napisał:

Jo świetnie na pie działają wersje 6.3 po prostu rewelacyjne zdjęcia. 

Od 3-4 tygodniowych aktualizacji twój sposób na instalację gcam przestał mi działać. Zawsze robiłem według twojego poradnika z magiskiem. Próbowałem na różnych wersjach magiska i nie chce mi zaskoczyć. Nawet na obecnej tygodniowej wersji MIUI jak zaczynam robić według poradnik to stockowa kamera przestaje działać. Co może być nie tak?

Share this post


Link to post
Share on other sites

@master2007Robisz wg poradnika z tego tematu czy tematu dla pie?

Magisk z tematu dla pie mi działa od samego początku. Jedynie wgrywam po aktualizacji root i wszystko wraca. Ja mam taką wersję

Screenshot_2019-08-07-07-48-27-503_com.topjohnwu.magisk.jpg

Edited by pawelt
  • Like 1

Share this post


Link to post
Share on other sites
1 godzinę temu, pawelt napisał:

@master2007Robisz wg poradnika z tego tematu czy tematu dla pie?

Magisk z tematu dla pie mi działa od samego początku. Jedynie wgrywam po aktualizacji root i wszystko wraca. Ja mam taką wersję

Screenshot_2019-08-07-07-48-27-503_com.topjohnwu.magisk.jpg

Robię według poradnika z tego tematu co opisałeś kilka postów wyżej.

Ok znalazłem twój post pod PIE. Nie wiedziałem że zmienili androida :) Teraz działa dzięki.

Edited by master2007

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now