Jump to content

Telefon się nie uruchamia


arekss16
 Share

Recommended Posts

Witam mam dziwny problem z telefonem. Otóż 3 miesiące temu kupiłem telefon xiaomi redmi note 4x 4/64 i wszystko chodziło fajnie. Odrazu zaznaczam iż o telefon dbałem, ani razu nie upadł. Nie majstrowałem przy nim, nic nie wgrywałem, nic od momentu włączenia nie zmieniałem. No i jakiś miesiąc temu telefon wyłączył mi się podczas słuchania muzyki i z jakiegoś powodu nie chciał się włączyć - tzn pojawiało się logo MI, następnie pasek ładowania android i w pewnym momencie pasek androida znika a telefon wyświetlał logo mi 15-20 minut i potem reset i tak cały czas. Dla testu wyjąłem karte sim oraz karte SD i po jakichś 2 godzinach sam wstał.

 

Przez okres miesiąca było normalnie a dzisiaj znowu - przeglądałem telefon, wszystko fajnie a naglę się wyłączył, przy włączaniu świeci się logo MI, pojawia sie pasek android i za chwile zawiesza sie na pasku androida, znika pasek android i telefon dalej wyświetla logo mi a następnie reset za 15-20 minut. Fastboot i włączenie power+góra działa poprawnie.

Mam gwarancje na telefon, co może być nie tak?

 

// 

 

Mineły 4 godziny i sam się włączył normalnie...

Edited by arekss16
Link to comment
Share on other sites

Mm problem z moim Xiaomi redmi note 4 4gb 64gb.  Uzytkuje go 5 miesięcy.  Dziś mam problem z ładowaniem.  Podłączyłem ładowarkę i ładowało 5 minut i rozlaczyło, po minucie znowu ładowało i tak w kółko,  przez 3 godziny wogole nie ładowało.  Teraz sytuacja się powtarza raz ładuje a raz nie. Gdy wpinam kabel to telefon go widzi (dźwięk)  co to może być. Bardzo proszę o pomoc. 

Edited by chris18404
Link to comment
Share on other sites

  • 2 weeks later...

Witam, tydzień temu wymieniłem ekran w telefonie, ale uszkodziłem baterię więc dzisiaj również ona została wymieniona, ale telefon się nie włącza. Pomyślałem, że po prostu nowa bateria jest rozładowana, ale po godzinie ładowania dalej to samo, podczas ładowania cały czas miga czerwona dioda. Może być to problem z baterią czy to coś innego?

Edited by jakar
Link to comment
Share on other sites

20 minut temu, Dario napisał:

Bateria do wymiany. Też to przerabiałem, kupiłem "oryginalną" i objaw był taki sam. Niestety :(.
Pozdr

Wysłane z mojego Mi-4c przy użyciu Tapatalka
 

Hmm, a masz może jakiś inny pomysł co się jeszcze mogło stać, bo chcę być pewny, że to wina baterii zanim ją zwrócę.

Link to comment
Share on other sites

Hmm, a masz może jakiś inny pomysł co się jeszcze mogło stać, bo chcę być pewny, że to wina baterii zanim ją zwrócę.
Podłącz go pod PC i sprawdź czy go czasem nie wykrywa w trybie serwisowym. W menadżerze urządzeń sprawdź.
Link to comment
Share on other sites

Dnia 13.07.2018 o 19:49, SLiM napisał:
Dnia 13.07.2018 o 19:13, jakar napisał:
Hmm, a masz może jakiś inny pomysł co się jeszcze mogło stać, bo chcę być pewny, że to wina baterii zanim ją zwrócę.

Podłącz go pod PC i sprawdź czy go czasem nie wykrywa w trybie serwisowym. W menadżerze urządzeń sprawdź.

Podłączyłem pod PC, nie wykrywa nic w menadżerze urządzeń ani nie mogę odpalić fastboot mode ani nic innego nie da się z nim zrobić, jedyne co się dzieje to ta dioda miga kilkadziesiąt minut gdy podłączę do ładowania.

Link to comment
Share on other sites

11 godzin temu, Dario napisał:

No tak, nie doczytałem Twojego posta. U mnie dioda nie migała, tylko świeciła i bateria się nie ładowała.
Pozdr

Mi4c
 

W takim razie może to być coś innego niż bateria? Rozmawiałem ze sprzedawcą i mówił, że reklamacje na baterie się nie zdarzają za bardzo, więc musiał bym mieć super pecha, a nie chcę też zamawiać kolejnej nie mając pewności, że to bateria.

Link to comment
Share on other sites

Po wymianie baterii telefon się nie ładuje, czerwona dioda miga po podłączeniu do komputera/ładowarki. Ładowanie 10h nic nie daje, trzymanie przez minutę przycisku power ani innych kombinacji też nic nie daje, telefonu nie widać w menedżerze urządzeń, jakieś kombinowanie z odłączaniem baterii kiedy telefon jest podłączony do kompa i kombinacja power i vol+/- które znalazłem na necie też nic nie dają. Dioda przestaje migać po kilkudziesięciu minutach. Czasami po testowaniu różnych ładowarek/kabli dioda przestaje migać, ale wtedy wystarczy odczekać chwilę, podłączyć do kompa i z powrotem do ładowarki i  znowu zaczyna migać.

Co mogę jeszcze zrobić, żeby upewnić się, że to bateria jest zepsuta?

 

Edited by jakar
Link to comment
Share on other sites

  • 1 month later...
Dnia 23.06.2018 o 19:29, arekss16 napisał:

Witam mam dziwny problem z telefonem. Otóż 3 miesiące temu kupiłem telefon xiaomi redmi note 4x 4/64 i wszystko chodziło fajnie. Odrazu zaznaczam iż o telefon dbałem, ani razu nie upadł. Nie majstrowałem przy nim, nic nie wgrywałem, nic od momentu włączenia nie zmieniałem. No i jakiś miesiąc temu telefon wyłączył mi się podczas słuchania muzyki i z jakiegoś powodu nie chciał się włączyć - tzn pojawiało się logo MI, następnie pasek ładowania android i w pewnym momencie pasek androida znika a telefon wyświetlał logo mi 15-20 minut i potem reset i tak cały czas. Dla testu wyjąłem karte sim oraz karte SD i po jakichś 2 godzinach sam wstał.

 

Przez okres miesiąca było normalnie a dzisiaj znowu - przeglądałem telefon, wszystko fajnie a naglę się wyłączył, przy włączaniu świeci się logo MI, pojawia sie pasek android i za chwile zawiesza sie na pasku androida, znika pasek android i telefon dalej wyświetla logo mi a następnie reset za 15-20 minut. Fastboot i włączenie power+góra działa poprawnie.

Mam gwarancje na telefon, co może być nie tak?

 

// 

 

Mineły 4 godziny i sam się włączył normalnie...

Hej, mi właśnie stało się to samo, po 15 min się włączył. Znalazłeś przyczynę lub rozwiązanie tego problemu ?

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...