Karls

Rootowanie oficjalnych romów Global/China + TWRP

Recommended Posts

20 minut temu, kantinflas78 napisał:

nie zatrybil root

Wypakuj z zipa i zainstaluj magisk.apk. Możesz też pobrać Magisk Manager - ten sam link w 1wszym poście.

Edited by dzidexx
  • Like 1

Share this post


Link to post
Share on other sites
18 minut temu, dzidexx napisał:

Wypakuj z zipa i zainstaluj magisk.apk. Możesz też pobrać Magisk Manager - ten sam link w 1wszym poście.

menager informuje ze nie ma magiska.pobrac zip czy patchowac boot image?

Share this post


Link to post
Share on other sites
15 godzin temu, dzidexx napisał:

Pobierz i zainstaluj ponownie w twrp.

ok,bedzie wojna!

jest root:))-------tylko ten root oporny jakis.apki wywalaja info ze go nie ma.

strach customic wrecz:)

Edited by kantinflas78

Share this post


Link to post
Share on other sites
Dnia 22.03.2019 o 11:50, Karls napisał:

Nic nie wywala ;). Jak dobrze zainstalujesz to działa jak trzeba.

skoro czeka na roota 5min to nie teges cos z rootem.instalka nie wywalila zadnego bledu.przebiegla podrecznikowo:)

i np apka bankowa nie ostrzega o zrootowanym urzadzeniu i niebezpieczenstwie itd a na RN3 robila to,wiec jest ten root czy nie ma?:)

 

a teraz ultra lol,albo sie nie znam i przesadzam:))

open gapps wykrywa nougata,info o telu informuje iz jest 9.takie tam..:)

Screenshot_20190323-183804_Ustawienia.png

Screenshot_20190323-183731_Open_GApps.png

Screenshot_20190323-183740_Open_GApps.png

Edited by kantinflas78

Share this post


Link to post
Share on other sites

Wątek jest o root dla MIUI a ty pokazujesz AOSPExtended. Jedyne co mogę powiedzieć, to że opisany przez Ciebie 5 minutowy lag nie występuje na romach MIUI. Czemu jest na AOSPExtended? Ciężko powiedzieć, takie uroki customa, że różne rzeczy chrupią. Wiem coś o tym, kiedyś zmieniałem romy jak rękawiczki ;).

Edited by Karls

Share this post


Link to post
Share on other sites

Cześć. Mam pewien problem z którym walczę już jakiś czas i niestety nic z tego nie wychodzi. Otóż już kilka razy rootowałam w taki sposób oficjalny rom i wszystko było OK, jednak ostatnio magisk niby jest, ale niestety nie wykrywa żadnych aplikacji tj. żadnej aplikacji nie mogę przyznać praw. @Karls, masz może jakiś pomysł co z tym zrobić? 

Screenshot_2019-03-24-08-21-57-756_com.topjohnwu.magisk.thumb.png.11b2aa45f8beb13c60b1d0b3b36bd3a2.png

 

 

 

Share this post


Link to post
Share on other sites

Ja miałem ostatnio podobny problem. Okazało się że Magisk pobrał sobie jakąś dodatkowa konfigurację która prawdopodobnie popsuła działanie roota. Musiałem zrobić wipe, flash ROMu i Magiska i jakoś działa...

Wysłane z mojego MI 8 SE przy użyciu Tapatalka

  • Thanks 1

Share this post


Link to post
Share on other sites
Cześć. Mam pewien problem z którym walczę już jakiś czas i niestety nic z tego nie wychodzi. Otóż już kilka razy rootowałam w taki sposób oficjalny rom i wszystko było OK, jednak ostatnio magisk niby jest, ale niestety nie wykrywa żadnych aplikacji tj. żadnej aplikacji nie mogę przyznać praw. [mention=37134]Karls[/mention], masz może jakiś pomysł co z tym zrobić? 
Screenshot_2019-03-24-08-21-57-756_com.topjohnwu.magisk.thumb.png.11b2aa45f8beb13c60b1d0b3b36bd3a2.png
 
 
 
Tak na początek to bym wszedł w manager aplikacji i wyczyścił wszystkie dane Magiskowi. Potem restart telefonu i zobacz czy pojawią się zapytania o dostęp.

Share this post


Link to post
Share on other sites

Niestety nic to nie pomogło. 

@Orjon, dzięki. Wieczorem spróbuję takim sposobem jaki opisałeś i dam znać czy pomogło. 

 

Edited by Ola100

Share this post


Link to post
Share on other sites

Zanim spróbujesz tak czasochłonnych zabaw jak stawianie romu od nowa to może spróbuje jeszcze Magisk Uninstallerem posprzątać? Rom zawsze zdążysz postawić na czysto, a można sobie roboty oszczędzić jak się uda ;).

Share this post


Link to post
Share on other sites

No to faktycznie coś musi być mocniej namieszane. Mylę, że szkoda tracić czas na metodę prób i błędów w tej sytuacji i najlepiej wgrać rom na czysto jak poradził @Orjon.

  • Thanks 1

Share this post


Link to post
Share on other sites
3 godziny temu, Ola100 napisał:

OK. Zrobiłam tak jak napisałeś @Orjoni teraz działa dobrze. Bardzo Ci dziękuję. Tobie @Karls, również dziękuję.

a nie bylo tak ze ci root przestal wykrywac po aktualizacji systemu ?

mialem identycznie... wystarczy w TWRP naprawic uprawnienia i z glowy.

Share this post


Link to post
Share on other sites

Ja spotkałem się tylko z sytuacją jak po aktualizacji managera, root był tylko manager go nie widział. Downgrade samego menadżera i ponowna jego aktualizacja załatwiła sprawę. Ale tam to było pewnie spowodowane ukryciem Magiska poprzez przepakowanie pakietu pod losową nazwą, więc to trochę inna sytuacja.

Share this post


Link to post
Share on other sites

witam

mam problem utraciłem root-a po aktualizacji ota , odblokowany bootloader ale zablokowane twrp

root zrobiony lecz nie mogę zainstalować magisk tzn menager/apka jest zainstalowana

mam do wyboru

1pobierz tylko zip

2select and patch a file

jak pobiorę zip i przy próbie instalacji przez magiska jest failed

-device platform :arm64-v8a

-existing zip found

-copying image to cache

-unpacking boot image

!unsupported/unknow image format

!installation failed

co robię nie tak?

 

Share this post


Link to post
Share on other sites

A masz faktycznie dostęp do root czy tylko Magisk Manager został? Bo wygląda to tak jak by Ci całkiem wywaliło TWRP i uprawnienia root-a, a wtedy pozostaje tylko wgranie od nowa jak na czysty telefon.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.