Jump to content

Recommended Posts

  • Replies 339
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Po pierwsze - niekoniecznie wszędzie i każdy ma bez limitu (np. w roamingu). Różnie to bywa. Po drugie - nie chodzi tu tylko o opłaty, ale też o mechanizm wymuszonej zamiany SMS na MMS przy przek

MIUI 10 8.7.12 Poprawki tłumaczenia Optymalizacja szybkości odblokowania twarzą Pozostałe urządzenia z aktualizacją do MIUI 10 Poprawione szczegóły motywów i brak dźwięków N

@Heisenberg @srgn1 pytanie było "czy pasek powiadomień na Miui 10 da się w jakiś magiczny sposób rozszerzyć do 6 ikonek w poziomie ??" więc moja odpowiedź była adekwatna do pytania  Nie było mowy o ko

Posted Images

Na Redmi5Plus pojawił się problem. Aktualizacja przez TWRP + wipe Cache i Dalvik. Wszystko sie zainstalowało jednak po reboocie telefon miga na ekranie blokady. Nie mogę go odblokować  bo gaśnie. Tak jakby aplikacja interfejsu się resetowała. Jakiś pomysł? Z góry dziękuję.

Link to post
Share on other sites
8 minut temu, Lukaszczyk napisał:

Na Redmi5Plus pojawił się problem. Aktualizacja przez TWRP + wipe Cache i Dalvik. Wszystko sie zainstalowało jednak po reboocie telefon miga na ekranie blokady. Nie mogę go odblokować  bo gaśnie. Tak jakby aplikacja interfejsu się resetowała. Jakiś pomysł? Z góry dziękuję.

Kto kazał Ci zrobić czyszczenie? Widziałeś gdzieś w poradniku? Ludzie....

Instalacja ROM i restart. Jak można to jeszcze wytłumaczyć prościej...?

Uruchom TWRP i ponów instalację ROMu. Potem restart. TYLKO RESTART.

Link to post
Share on other sites
4 minuty temu, mrosi napisał:

Kto kazał Ci zrobić czyszczenie? Widziałeś gdzieś w poradniku? Ludzie....

Instalacja ROM i restart. Jak można to jeszcze wytłumaczyć prościej...?

Uruchom TWRP i ponów instalację ROMu. Potem restart. TYLKO RESTART.

Efekt jest takie sam, niezależnie od wipe'a cache/dalvik. Za pierwszym razem zrobiłem zwykły update przez twrp bez czyszczenia - problem wystąpił, potem zrobiłem ponowna instalacje romu z czyszczeniem, jednak ciągle to samo.

Link to post
Share on other sites
2 minuty temu, Lukaszczyk napisał:

Efekt jest takie sam, niezależnie od wipe'a cache/dalvik. Za pierwszym razem zrobiłem zwykły update przez twrp bez czyszczenia - problem wystąpił, potem zrobiłem ponowna instalacje romu z czyszczeniem, jednak ciągle to samo.

Obawiam się, że czeka Cię Format Data. Jeśli masz jakieś "twarde" dane na telefonie, to uruchom telefon w TWRP, podłącz do PC i skopiuj wszystko do PC. No a potem format...

Link to post
Share on other sites

Do użytkowników mi4c małe pytanko. Czy u was też licznik kroków działa tylko do godziny 23:59 a po przekroczeniu 24 zeruje się i już przestaje liczyć aż do ponownego uruchomienia.

Wysłane z mojego Mi-4c przy użyciu Tapatalka

Link to post
Share on other sites
Czy u Was na panelu Skróty apki też aż tak długo się włączają? Chodzi mi o Skroty na lewym pulpicie jak ktoś ma.

U mnie wszystko śmiga szybko z tych skrótów

 

Wysłane z mojego Mi-4c przy użyciu Tapatalka

 

 

Jednak zaczęły długo się odpalać jak dodałem 3 inne aplikacje. Czeka się tak z 3 sekundy i wtedy odpala

Link to post
Share on other sites

czy ktoś wie co jest przyczyną, że po updacie zaszyfrowało mi internal-storage? chciałem teraz zrobić upgrade do v2 i nie mogę się pod twrp dostać do pamięci, bo prosi o hasło którego oczywiście nie ma :(

Link to post
Share on other sites
35 minut temu, atomrat napisał:

U mnie wszystko śmiga szybko z tych skrótów

 

Wysłane z mojego Mi-4c przy użyciu Tapatalka

 

 

Jednak zaczęły długo się odpalać jak dodałem 3 inne aplikacje. Czeka się tak z 3 sekundy i wtedy odpala

Czyli jednak popsuli to :/

Link to post
Share on other sites
2 godziny temu, mrosi napisał:

Zlikwiduj spację i "(1)" w nazwie pliku...

To nie pomoże, bo to nie przeszkadza.

11 minut temu, RASTY777 napisał:

nie mam PINu, mam tylko wzór blokady i odciski, usunąłem ale nic to nie daje, zgram sobie backup i zrobie format - nie ma chyba innego wyjścia

Jak doszło do tego zaszyfrowania? To się zdarza przy instalacji globali przez fastboot, ale żeby instalacja EU przez TWRP spowodowała takie szyfrowanie?!?!?

Link to post
Share on other sites
7 minut temu, latet napisał:

Jak doszło do tego zaszyfrowania? To się zdarza przy instalacji globali przez fastboot, ale żeby instalacja EU przez TWRP spowodowała takie szyfrowanie?!?!?

No właśnie nie wiem, zwykły update z 8.7.5 na 8.7.12 i potem zonk. Kiedyś tak miałem przy aktualizacji twrp - chyba, że może w tym romie jest jakaś nowsza wersja dla mojego MINote2 ale nie wygląda na to - dziwne to jest - zobaczmy czy format pomoże...

Link to post
Share on other sites
Niby tak ale z tego co pamietam to globala miui 10 dla mi5 brak oraz brakuje: ucinania ogonkow (dla sms bardzo wazne bo inaczej koszty) oraz ilosc kolumn jest mniejsza. Cos jeszcze waznego?
Ja mam w nju nolimit sms to mnie wali czy wysyłam 1 czy 17.

Z Mi5

Link to post
Share on other sites
17 godzin temu, Waxy napisał:

 

Czy wy tez macie opoznienie podczas odblokowania czytnikiem linii, tak ok 2 sekundy? Plus po odblokowaniu na ulamek sekundy mrugnie pulpit blokady. 

Edited by Ursusc360
Link to post
Share on other sites
1 godzinę temu, RASTY777 napisał:

No właśnie nie wiem, zwykły update z 8.7.5 na 8.7.12 i potem zonk. Kiedyś tak miałem przy aktualizacji twrp - chyba, że może w tym romie jest jakaś nowsza wersja dla mojego MINote2 ale nie wygląda na to - dziwne to jest - zobaczmy czy format pomoże...

coś tu jest nie tak, po czystej instalacji na MI Note 2 po full format data po 1-szej konfiguracji nie widzi internal storage w twrp - niby już nie ma komnunikatu o szyfrowaniu ale partycja /data jest niedostępna, na v2 jest to samo... ktoś ma jakiś pomysł o co chodzi?

EDIT:

chyba się udało, podniosłem TWRP do v.3.2.2-0 i jest ok, twrp widzi partycję

Edited by RASTY777
rozwiązanie
Link to post
Share on other sites
Na Redmi5Plus pojawił się problem. Aktualizacja przez TWRP + wipe Cache i Dalvik. Wszystko sie zainstalowało jednak po reboocie telefon miga na ekranie blokady. Nie mogę go odblokować  bo gaśnie. Tak jakby aplikacja interfejsu się resetowała. Jakiś pomysł? Z góry dziękuję.
Miałem dzisiaj to samo po zaktualizowaniu do wersji z literką a ktira pohawila sie dzisiaj. Ponownie zainstalowalem z twrp bez czyszczenia czegokolwiek wersje z wczoraj (bez literki a) i problem ustąpił. Nie wiem czy pomogłem ale ....

Pozdrawiam

Wysłane z mojego Redmi 5 Plus przy użyciu Tapatalka

Link to post
Share on other sites
2 godziny temu, Ursusc360 napisał:

Czy wy tez macie opoznienie podczas odblokowania czytnikiem linii, tak ok 2 sekundy? Plus po odblokowaniu na ulamek sekundy mrugnie pulpit blokady. 

Tak. U mnie dzieje się to samo na RN4X. Będę wgrywał v2, ale nie sądzę, że w tym wydaniu zostało to naprawione. Zapewne musimy poczekać na kolejne wydania, aby zostało to poprawione.

Link to post
Share on other sites

Czy tylko u mnie (Redmi 5+) nie działa zakładka "Słuchawki i efekty dźwiękowe" ? W logu błędów jest kilkadziesiąt linijek kończących się  .java .

Edit: zainstalowałem dzisiejszą wersję z 15.07 i już działa.

Edited by Szkarad
Link to post
Share on other sites

Mi5X aktualizacja przez OTA (wybrałem plik zip) niestety po włączeniu telefonu nie da się wpisać pinu. Ekran co chwile gaśnie i blokuje telefon robi to tak szybko, że nie ma szans na wpisanie pinu. Po długim przytrzymaniu przycisku blokady pojawia się menu wyłącz /reset i tu już ekran nie gaśnie. Ktoś miał taki problem wie co począć ?

Link to post
Share on other sites
  • ZduneX25 changed the title to MIUI 8.7.12
  • ZduneX25 locked this topic
Guest
This topic is now closed to further replies.



×
×
  • Create New...