franek00f

Telefon wyłącza się po 2/3 sekundach

Recommended Posts

Cześć, mam problem z telefonem: odblokowałem bootloader, wgrałem china dev, potem xiaomi eu (no, tak jak trzeba), wcześniej był problem z syfmiui... więc no trzeba było to naprawić (nie wiem czy coś zwaliłem...) - wgrałem TWRP, rom, wszystko śmigało przez 2/3 dni, nagle pisząc wiadomosć telefon się wyłączył. Przy próbie włączenia świeci się logo Mi (bez 'przejścia' do ładowania systemu) i telefon się wyłącza. Tryb fastboot działa, jednak wgrywanie china rom, global nic nie dały. Nie mogę nawet wejść w TWRP,  bo żeby to zrobić trzeba by było przejść bossa, którym jest logo. :x Ktoś może miał ten problem? Niestety nie mam dostępu do niczego poza fastbootem, ale za bardzo to się nie przydaje. Kombinuję, kombinuję... Ewentualnie czy da się sprawdzić przez fastboota jak przydzielony jest boot? W sensie do jakiego folderu itp. Może tu coś się pochrzaniło, bo mam nadzieję że płyta główna nie jest do wymiany (chyba, że fastboot jest odpalany z zupełnie innego miejsca).
Z kilku/kilkunastu już telefonów to jest pierwsza taka sytuacja, zawsze praktycznie robię tak samo, a ten model 2/3 razy już miałem w rękach.

Share this post


Link to post
Share on other sites

Podłącz w trybie fastboot do pc, w folderze z fasboot.exe uruchom cmd i wklep+enter:

fastboot devices

fastboot erase cache

fastboot erase userdata

fastboot reboot

Napisz co ci odpowiada pc.

Share this post


Link to post
Share on other sites


C:\adb>fastboot devices
6SKJYTSS5PCM556S        fastboot

C:\adb>fastboot erase cache
******** Did you mean to fastboot format this partition?
erasing 'cache'...
OKAY [  0.016s]
finished. total time: 0.016s

C:\adb>fastboot erase userdata
******** Did you mean to fastboot format this partition?
erasing 'userdata'...
OKAY [  0.218s]
finished. total time: 0.218s

C:\adb>fastboot reboot
rebooting...

finished. total time: 0.016s

 

 

to też ogólnie idzie, problem z uruchomieniem:

C:\adb>fastboot flash recovery twrp.img
target reported max download size of 134217728 bytes
sending 'recovery' (12812 KB)...
OKAY [  0.577s]
writing 'recovery'...
OKAY [  0.265s]
finished. total time: 0.842s

C:\adb>

Edited by franek00f

Share this post


Link to post
Share on other sites
1 minutę temu, franek00f napisał:

fastboot flash recovery twrp.img

Po tym wklep:

fastboot boot twrp.img

Jeśli odpali się twrp sprawdź czy jest coś wgrane(wejdź w backup).

Ewentualnie wgraj eu.zip.

Share this post


Link to post
Share on other sites
7 minut temu, dzidexx napisał:

Po tym wklep:

fastboot boot twrp.img

Jeśli odpali się twrp sprawdź czy jest coś wgrane(wejdź w backup).

Ewentualnie wgraj eu.zip.

Właśnie tu mi się problem pojawia, dokładniej:

C:\adb>fastboot boot twrp.img
downloading 'boot.img'...
OKAY [  0.577s]
booting...
FAILED (remote: unknown command)
finished. total time: 0.593s

Z tego co czytałem Mediatek nie obsługuje komendy 'remote'. Jak jakimiś 'skryptami bat', które znalazłem chciałem uruchomić też to nic nie dawało. :/

Share this post


Link to post
Share on other sites

Przy próbie uruchomienia twrp wyskakuje logo Mi i się wyłącza, SP próbowałem - nic ;x Właśnie jakby telefon nagle przestał odczytywać zawartość tego co jest w ROMie, ale zapisać idzie... Chyba, że coś z mapowaniem lokalizacji się walnęło, tylko nie mogę znaleźć rozwiązania jak to zrobić.

 

Share this post


Link to post
Share on other sites
6 godzin temu, franek00f napisał:

ale zapisać idzie...

Niekoniecznie, przy uszkodzonej pamięci(read only) wgrywanie czasem nie pokazuje błędów a system się nie uruchamia. Nie masz jak sprawdzić - twrp się nie odpala.

  • Like 1

Share this post


Link to post
Share on other sites

No cóż, to chyba walnięta pamięć. Możliwe, bo znajoma skarżyła się, że telefon jej co jakiś czas padał i nie chciał się włączać. Dobrze, że wszystko sobie zgrała :D 'Obciażenie' wgrywaniem oprogramowania itp pewnie przyspieszyło jakoś proces upadku. No trudno, pewnie nic więcej się nie zrobi, a kupować się płyty głównej nie opłaca za nic, nigdzie nie ma używek, a nowa 200/250zł + czas oczekiwania na dostawę z Chin. Dzięki za chęć pomocy!

Temat w sumie można będzie zamknąć.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now