borewicz9

Mi Box 4k powrót do Android 6.0.1

Recommended Posts

Witam,

przedwczoraj mój Mi Box 4k przeprowadził aktualizację do Android 8.0, niestety po uruchomieniu nowej wersji systemu dostaję informację, że obraz nie może być wyświetlony ponieważ mój telewizor nie obsługuje HDCP 2.2.

Czy jest jakaś szansa na powrót do 6.0.1 ?

Gdyby ktoś myślał o downgrade to pomocne informacje znajdzie:

https://forum.xda-developers.com/android-stick--console-computers/amlogic/xiaomi-mi-box-mdz-16-ab-downgrade-t3737186

 

Edited by borewicz9
Dodanie informacji o downgrade

Share this post


Link to post
Share on other sites

Po prostu lepiej stworzyć nowy temat niż tworzyć w jednym bajzel, i pisać o wszystkim i o niczym co mogłoby pomóc komuś w różnych sytuacjach.

Share this post


Link to post
Share on other sites

Tylko że ten artykuł z linku NIE DOTYCZY Oreo.

"from the Nougat 7.0 Beta to the current public release Marshmallow 6.0. ".

 

Ja bym nie ryzykował...

Edited by mini21

Share this post


Link to post
Share on other sites
10 godzin temu, mini21 napisał:

Tylko że ten artykuł z linku NIE DOTYCZY Oreo.

"from the Nougat 7.0 Beta to the current public release Marshmallow 6.0. ".

 

Ja bym nie ryzykował...

Zgadza się, ja na razie nie ryzykuję, liczę na poprawkę ze strony Xiaomi.

Na adres [email protected] można im zgłaszać swoje problemy - może to coś przyśpieszy.

Jak w temacie o aktualizacji Oreo ktoś pisał, podłączyłem Mi Boxa pod swój amplituner Denon AVR-X2400H kablem HDMI o jakiejś starszej specyfikacji i obraz wyświetla się prawidłowo, natomiast nie ma dźwięku.

Po podłączeniu bezpośrednio pod telewizor kablem xiaomi lub innym nowszym funkcjonuje prawidłowo (brak czarnego ekranu lub informacji o nieobsługiwanym HDCP 2.2), ale to żadne rozwiązanie.

Share this post


Link to post
Share on other sites

Podłączam się do tematu mam ten sam problem. Czy może istnieje jakieś juz rozwiązanie, czy coś da przywrócenie do ustawień fabrycznych. Proszę o pomoc.

Share this post


Link to post
Share on other sites

ok doszedłem co jest juz mam nową wersje

kodi muszę wgrać od nowa 

podłączyłem miboxa bezpośrednio do tv

 jest jakiś problem z soundbarem onkyo ls7200 że nie przekazuje na tv

czy może macie pojęcie co jest???

prośba o pomoc

IMG_5227.jpg

Ok panowie poradziłem sobie  wystarczy czytać ze zrozumieniem

Edited by arab555

Share this post


Link to post
Share on other sites
Dnia 9.07.2018 o 18:57, arab555 napisał:

Podłączam się do tematu mam ten sam problem. Czy może istnieje jakieś juz rozwiązanie, czy coś da przywrócenie do ustawień fabrycznych. Proszę o pomoc.

Ja również mam problem jak wrócić do pierwotnej wersji MiBox wersja 8.0 nie wspiera starych hdmi.

Share this post


Link to post
Share on other sites

nie wrocisz, nie ma takiej mozliwosci i wszystko wskazuje na to ze nie bedzie nigdy, juz sam myslalem nad sprzedaza mojego z oreo i kupna nowiutkiego z fabrycznym andkiem 6.0, ale wymienilem kablem hdmi na obslugujacy najnowsze standardy plus zainstalowalem najnowsza bete i pomijajc male bledy jest ok

Edited by OutSideR

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.