RasenKiri

telefon stoi na logo systemu

Recommended Posts

Witam forumowiczów, mam problem. Mó redmi note 3 pro stał na syfmiui, którego miałem dosyć, postanowiłem zmienić system. Wybór padł na pixelexperience. Bootloader był już odblokowany, więc wziąłem się za twrp. Wyczyściłem całkowicie telefon, wgrałem system, odpakowałem za pomocą twrp i rebootuję. Po włączeniu wszystko wydawało się ok, stoi na logo systemu, spoko, pewnie się instaluje, ale czekałem 1,5h i nic. Próbowałem inne systemy, takie jak lineageOS, ViperOS nic, próbowałem najpierw zrobić uprawnienia root i zainstalować Gapps, też nic, jakieś pomysły co może być nie tak i jak to naprawić?

Przepraszam, nie wyjaśniłem czemu w tagach jest boot loop, kiedy próbowałem zainstalować lineage os to po 5 minutach wyłączał się i włączał twrp

Share this post


Link to post
Share on other sites

masz twrp które wspiera treble?

Nie wiem jak pixel ale los 15.1 jest treble wiec potrzebujesz do tego recovery wspierającego treble.

czekaj nvm pomylilo mi sie z notem 4x :D

sprawdz pod innym recovery i daj mi linka do romu ktory intalowales jako pierwszy :P 

system instalujesz najpierw potem jeśli trzeba gapps przed rootem itp sprawdzaj czy sytem wstanie na czysto. 

Edited by Lamcza

Share this post


Link to post
Share on other sites

Najpierw chciałem sprawdzić dwie rzeczy (na raz), czy udobrucha go system starszy od 7.0 i czy udobrucha go oficjalny system, gdzieś czytałem, że gostek miał podobny problem i jak zainstalował coś na 6.0 to działało

Share this post


Link to post
Share on other sites

najpierw zaktualizuj sobie to recovery a potem sprawdzaj co działa i nie rozumiem tego fragmentu "wgrałem system, odpakowałem za pomocą twrp i rebootuję" opadkowałeś system ?

Edited by Lamcza

Share this post


Link to post
Share on other sites

aktualnie nie mogę wejść już nawet w twrp bo pojawia się logo mi i tel się wyłącza po sekundzie.
Mi flash pokazuje po kliknięciu refresh "specified cast is not valid"
 

Share this post


Link to post
Share on other sites

z każdą wersją mi flasha mam niestety problemy, na razie robię sobie odpoczynek, bo rzucę nim o ścianę, spróbować może wgrać twrp na nowo?

Share this post


Link to post
Share on other sites

no próbuj albo tak albo może jakiś mi flash z 2016 i sprawdź tez tego linka z edl opcja od kolegi wyżej 

Share this post


Link to post
Share on other sites

Może byś uzgodnił zeznania bo coś kręcisz, najpierw piszesz że instalowałeś lineageos czy inny custom rom a potem chcesz całą winę swojej niewiedzy zwalić na miui polska. Jak się nie znasz i nie masz zielonego pojęcia co robisz to się za to nie bierz :P Najpierw robisz głupoty według jakiś debilnych tutoriali z sieci a potem zakładasz konto na miui polska i szukasz tutaj pomocy, kolejność powinna być odwrotna.

 

Edited by SLiM

Share this post


Link to post
Share on other sites

Nie, żeby coś, ale chyba wiem co poszło... Syfmiui i odblokowany BL? Na SyfMIUI nie odblokujesz BL, a co za tym idzie, jeżeli pokazywało unlock, to BL był crackowany, po instalacji jakiegokolwiek softu innego BL go nie przepuszczał i tyle, a po instalacji MIUIPL (który podmienia BL na oficjalny od Xiaomi) wróciło właściwe oznakowanie, czyt. "lock". Także winny mój drogi, jesteś tylko i wyłącznie ty, bo zamiast poczytać co trzeba najpierw zrobić z syfMIUI na forum MIUI (czy to naszym, czy en.miui), to zabrałeś się za instalacje 10000 customów. Jedyne co teraz Ci przejdzie, to tryb EDL i MiFlash oficjalnego softu, także powodzenia, bo strona z pobieraniem softu fastboot jest nieaktywna :). Za swoją głupotę trzeba płacić, trudno. Temat do kosza.

 

Temat zostaje przeniesiony do kosza. Powód: mało wartościowa treść / pytanie już było omawiane na forum.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.