u mnie działają wszystkie wersje TWRP  ta od @Nezumi jak i późniejsze, ale najlepiej działa Ta wersja  i jest w niej wiele języków w tym PL